Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server 2k3 - Vista Druckerproblem (Minolta u. Zebra)

Frage Microsoft Windows Netzwerk

Mitglied: progressive

progressive (Level 1) - Jetzt verbinden

28.12.2007 um 10:06 Uhr, 7451 Aufrufe, 1 Kommentar

Hallo,

zunächst möchte ich vorneweg erstmal für dieses tolle Forum danken. Ich habe hier schon etliche Hinweise gefunden. Diesmal muss ich selbst einen Beitrag verfassen, da es nichts Passendes gibt.


Wir haben zwei Server, einen SBS, auf dem sich die User anmelden und einen Files + Druckserver (Server 2003).


Bisher waren doch etwas ältere Clients mit Windows 200 im Einsatz. Dies soll nach und nach auf Vista umgestellt werden (sind DELL Vostros).
Klingt alles schmerzlos und es sollten eigentlich auch keine Probleme auftreten.

Aber dem ist leider nicht so.

Wir haben etliche Drucker, die sich größten Teils ohne Probleme über Netzwerkdrucker hinzufügen lassen.

Aber ein Minolta Di3510f PCL6 und Zebra TLP2844 bereiten uns enorme Probleme.



Minolta Di3510f PCL6 Vorgehensweise:

Als Netzwerkdrucker adden brachte: 0X000003eb

Nun haben wir diesen über lokaler Drucker und Netzwerkpfad \\Server\druckername hinzugefügt. Dies warf keine Fehlermeldung,
aber der Minolta Drucker druckt nicht. Vista wirft auch keine Fehlermeldung, dass nicht gedruckt werden konnte.

Laut Aussage von Minolta Support gibt es für diesen Drucker keine Vistatreiber. Daher wurde es mit dem Treiber Di3510_PS3_Vistax86 versucht.

Ich denke es ist ein Treiberproblem.



Bei dem Zebra TLP2844 ...

..ist das Problem ähnlich. Die Fehlermeldung hier über Netzwerkdrucker lautet: 0X0000007a

Daher auch wieder über lokaler Drucker und Serverpfad geadded, aber drucken? - Fehlanzeige.

Hier haben wir aber einen aktuellen Vistatreiber.



Ich hoffe Ihr habt eine Idee und könnt mir weiterhelfen.

Liebe Grüße
Mitglied: HardCastle
16.11.2009 um 23:57 Uhr
Hallo progressive,

gibt es schon eine lösung für den zebra tlp2844. Ich stehe nämlich gerade vor demselben problem: windows server 2003 und vista client in einer domäne und beim installieren des netzwerkdruckers im vista client kommt besagte fehlermeldung 0x0000007a.

liebe grüße
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...