Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Server 2k8 startet nach update nicht mehr

Frage Microsoft Windows Server

Mitglied: Alphadog

Alphadog (Level 1) - Jetzt verbinden

02.08.2010 um 09:45 Uhr, 6537 Aufrufe, 9 Kommentare

Dickes Problem : w2k8 server (DC) startet nicht mehr bzw. in einer Tour neu

Servus Admins,

hab gerade das Fabelhafte Phänomen (ja rechtsschreibung ist richtig so), dass unser DC nicht mehr startet.
Auf dem Bildschirm wird angezeigt, dass Update 3 von 3 bei 99% ist und gleich darauf wird wieder neugestartet.

Hab schon alles in meiner Macht stehende probiert von Abgesichertem modus bis Last known good aber geht alles nich.

Zum System:

Windows 2008 Standard !!!SP1!!!
auf
VMware Vsphere 4.0 U1 Build 208111



falls irgendwer weiter weis bitte melden ... (Domaincontroller sind ja dann doch relativ wichtig :D)

Greez
Alpha
Mitglied: Crusher79
02.08.2010 um 09:55 Uhr
Hi,

geh mal mit der DVD in de Reparatur-Modus. Dann nenn mal die c:\Windows\winsxs\pending.xml in pending.old um.

Öffne dann regedit, geh auf HKEY_LOCAL_MACHINE und lad Struktur aus dem Verz. hier: C:\windows\system32\config\components. Nimm als Namen Offline_Components.

Lösch mal:
01.
HLKM\Offline Components\AdvancedInstallersNeedResolving 
02.
HKLM\Offline Components\PendingXmlIdentifier
mfg Crusher
Bitte warten ..
Mitglied: Alphadog
02.08.2010 um 10:15 Uhr
also bin in der Regedit geh auf struktur laden und geb die Datei an.

dann will er nen Schlüsselnamen von mir was soll ich da eingeben ???
Bitte warten ..
Mitglied: Alphadog
02.08.2010 um 10:16 Uhr
sorry hab nich vernünftig gelesen :D hat sich erledigt :D
Bitte warten ..
Mitglied: Crusher79
02.08.2010 um 10:18 Uhr
Zitat von Crusher79:
Nimm als Namen Offline_Components.

den da ^^
Bitte warten ..
Mitglied: Alphadog
02.08.2010 um 10:20 Uhr
Okay coole sache Server läuft wieder kann mir jetz noch jemand sagen an was das gelegen hat ???
Will ja schließlich net dass sowas in 2 tagen wieder passiert ...
Bitte warten ..
Mitglied: Crusher79
02.08.2010 um 10:22 Uhr
Vermutlich am Update....

Sorry, kann da im moment nix weiter zu sagen. Halt MS....

Nee, müsste ich jetzt selber erst google. Kannst ja dann den Beitrag als gelöst markieren....
Bitte warten ..
Mitglied: 51705
02.08.2010 um 23:01 Uhr
Zitat von Alphadog:
(ja rechtsschreibung ist richtig so)

Glaub ich nicht!

Steffen
Bitte warten ..
Mitglied: Alphadog
17.08.2010 um 09:44 Uhr
ach ja hatte das selbe Problem wieder beim gleichen Server ... kann mir bitte jemand sagen wie ich den Sch*** DAUERHAFT entferne is nämlich net so toll weil das einer unserer Domain-Controller ist !!!
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Windows 10 startet nicht mehr nach dem letztem Update (7)

Frage von Barabas zum Thema Windows 10 ...

Windows Server
ACrobat Reader DC und RDP Server unter Server 2K8 R2 (4)

Frage von SDS-Junkie zum Thema Windows Server ...

Windows Update
Bestimmte Server nicht updaten lassen (6)

Frage von WinLiCLI zum Thema Windows Update ...

Windows Update
Update verteilen ohne WSUS und ohne Server (8)

Frage von Milord zum Thema Windows Update ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Infineon TPMs unsicher!

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Firewall

PfSense Repository für Version 2.3.x

(2)

Information von Dobby zum Thema Firewall ...

LAN, WAN, Wireless

WPA-2 hat erste Risse: KRACK

(5)

Information von the-buccaneer zum Thema LAN, WAN, Wireless ...

Hardware

GPD Pocket: Winziger Laptop für Wenig Tipper

(1)

Information von pelzfrucht zum Thema Hardware ...

Heiß diskutierte Inhalte
Windows Server
gelöst Gruppenrichtlinie greift nicht zu! (23)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (20)

Frage von sunics zum Thema Hosting & Housing ...

Windows 7
gelöst Windows 7 Anmeldedomäne festlegen (13)

Frage von flotaut zum Thema Windows 7 ...