Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Hardware Server-Hardware

GELÖST

Server Acer Altos g540 mit WIN Serv 2008R2 fällt öfters immer gegen 4.00 Uhr morgens aus

Mitglied: fboy33

fboy33 (Level 1) - Jetzt verbinden

30.04.2013 um 10:08 Uhr, 2628 Aufrufe, 12 Kommentare

Hallo liebe Hotliner und Leidensgenossen/innen

ich habe seit ca. 4 Wochen ein unerklärliches Problem mit einem Acer Altos Server G540, der öfters gegen 4.00 (3.59 / 4.03 /3.59 / usw.) Uhr abstürzt, zwischen 3 und 8 Tagen Abstand.
Laut Ereignisprotokoll ist der Strom einfach weg... es befinden sich keinerlei sonstige Protokolleinträge um diese Uhrzeit in den anderen Bereichen. Keine Sicherung läuft um diese Uhrzeit, keine Bereinigung oder sonstige Upgrates o.ä.
Dies ist der Verwaltungsserver mit der Domäne; es gibt noch einen 2. Server im Netz, der als reiner Anwendungssoftware-Server läuft, der funktioniert ohne Probleme. Habe die USV vom anderen Server getauscht (evtl. Hardwareproblem der USV) aber leider kein Erfolg, heute morgen war der Acer wieder aus.
Leider gibt es nicht wie bei HP eine Systemanalyse der Hardware von Altos, wo evtl. ein Fehler ersichtlich wird.
Hat evtl. jemand sowas schon mal gehabt und eine Lösung, oder einen Suchweg für mich!?

Danke für jede Info!

Erhard Faak
Mitglied: psannz
30.04.2013 um 11:59 Uhr
Sers,

passt eventuell ein geplanter Task zu den Zeiten?

Event Logs vom BIOS geben auch keine Informationen aus?
Gibt es Fehler vom RAID Controller Utility? Wird wohl der LSI MegaRAID drauf laufen?

Wenn du den Server an ner USV dran hast, kannst du NUR den Server dran hängen und dann die Leistungslogs zum Zeitpunkt der Ausfälle befragen?

Grüße,
Philip
Bitte warten ..
Mitglied: fboy33
30.04.2013 um 13:59 Uhr
Hallo Philip,

Danke für die schnelle Antwort, leider keine Infos zu sehen, die das "Ereignis" betreffen; ja es ist der LSI Logic Mega Raid SAS 8708 Controler verbaut, im RAID5 mit 3 HDDs.
Im Log. der USV ist auch nichts zu sehen, um 3.53 Uhr war der turnusmäßige Eintrag und dann erst wieder nach dem Neustart um 06.57 Uhr.
liebe Grüße Erhard Faak
Bitte warten ..
Mitglied: Deepsys
30.04.2013 um 14:35 Uhr
Hi,

der hat doch 2 Netzteile, oder?
Dann häng doch mal eines an die USV und die andere an eine Nicht-USV-Dose.
Dann kannst du die USV ausschließen.

VG
Deepsys
Bitte warten ..
Mitglied: napperman
30.04.2013, aktualisiert um 14:52 Uhr
Moin,
das erinnert mich an die Story eines Systemhauses, dass zur hilfe gerufen wurde, weil bei einem Kunden genau das passierte.
Der hatte nur einen Server. Es stellte sich dann heraus, dass die USV sowieso hinüber war. Warum der Server dann immer um die gleich Uhrzeit ausging erkärte das aber nicht. Bis dann ein Mitarbeiter des Systemhauses zur üblichen Absturzzeit im Serverraum war:
Tür fliegt auf, Putzfrau kommt rein, reißt den Stecker raus und stöpselt den Staubsauger an

Nun zur Hilfe:
Wenn der Server 2 Netzteile hat, einfach mal die Anschlüsse tauschen (USV und nicht-USV)
Könnte ja sein, das die USV spinnt und ein Netzteil, und wenn dann der Test der USV anläuft, das Teil ausgeht, weil das Netzteil das an Nicht-USV hängt schrott ist und die USV nicht richtig schaltet...

Außerdem würde ich den Test der USV mal manuell anstoßen. Vielleicht lässt sich dadurch der Fehler reproduzieren.
Bitte warten ..
Mitglied: fboy33
30.04.2013 um 15:03 Uhr
Danke für die schnellen Antworten...
Da an jedem Server eine eigene USV hängt, habe ich die beiden USVs einfach getauscht, trotzdem ging der "richtige" Server wieder aus, also kann es an der USV nicht liegen.
Der Server wurde vor 4 Jahren noch ohne dem 2. Redundaten-Netzteil geliefert, so kann ich da leider nichts testen.
Weil es immer gegen 04.00 Uhr (+- 2 min.) passiert, haben die MA alles in der Firma überprüft, um diese Zeit ist niemand im Büro und auch die Heizung fährt dann nicht hoch, und auch keine Maschinen werden dann gestartet. Der Arbeitsbeginn ist erst um 06.00 Uhr. Da die USV normalerweise alles was übers Stromnetz geschieht filtert, kann es meiner Meinung nur intern im Server passieren...

tschüs Erhard Faak
Bitte warten ..
Mitglied: Deepsys
30.04.2013, aktualisiert um 15:31 Uhr
Hi,

hmm, da hat nicht zufällig irgendein Scherzbold im BIOS ein automatisches Ausschalten oder so eingestellt?
Oder über die USV den Port abgeschaltet?

Ich würde mal die USV komplett herausnehmen, so oft gibt es ja auch keinen Stromausfall.

Tja, und im absoluten Notfall musst du wohl mal den Wecker früh stellen

VG
Deepsys
Bitte warten ..
Mitglied: psannz
30.04.2013 um 16:34 Uhr
Und Tasks (taskschd.msc) sind auch keine für den Zeitraum eingerichtet?
Bitte warten ..
Mitglied: fboy33
30.04.2013 um 17:51 Uhr
Hallo psannz,
habe gerade noch mal auf dem Server nachgesehen, es läuft keine Task um die Uhrzeit, oder könnte da aufhören...

liebe Grüße Erhard Faak
Bitte warten ..
Mitglied: psannz
30.04.2013 um 20:40 Uhr
Schade, dann fällt mir auf die schnelle zu den Symptomen auch nicht mehr ein. Obwohl... Hast eine Möglichkeit Hardwarewerte mitzuschneiden? Also Temperatur, Lüfterdrehzahlen, etc, etc? Wenn du da noch nichts hast, mit HWmonitor konnt man das - iirc - auch in ne csv loggen lassen. Das könnte eventuell noch Aufschluss geben. Das und die Leistungslogs der USV halt...

Das wars für heute, schönen Feiertag euch.

Grüße,
Philip
Bitte warten ..
Mitglied: 108012
01.05.2013 um 02:35 Uhr
Hallo Erhard,

- Das Netzteil mal tauschen!
- Den Server einmal aufmachen (aufschrauben) und nach einem geplatzten Elko Ausschau halten
- Die Batterien der USVs einmal überprüfen
- Die Festplatten haben eventuell einen defekten Block und immer wenn an der Stelle auf der HDD geschrieben wird stürzt der Server ab, kann das sein.

Also mein Tipp defektes Netzteil oder ein defekter bzw. geplatzter Elko auf dem Mainboard.


Gruß
Dobby
Bitte warten ..
Mitglied: fboy33
01.05.2013 um 12:57 Uhr
Hallo Philip (psannz),
mit HWmonitor müsste ich es mal ausprobieren... Danke!

Hallo Dobby,
Netzteil tauschen habe ich auch schon gedacht, nur das bekommt man nur noch bei Acer, für viel - viel Geld und wenns dann nicht ist, hat der Kunde über 500 € ausgegeben...
Auf geplatzte Elkos habe ich nicht geachtet, aber bei 4 Jahren und Server hab ich an sowas auch noch nicht gedacht, aber wer darf schon bei IT denken *grins*.
Da der Absturz immer um 4 Uhr (+- 2 Minuten) geschieht, denke ich eher an einen systematischen Fehler (SW) nur ich hab keine Erklärung was es sein könnte, da ich alle mir bekannten Protokolle und Ereignisse bzw. Tasks angesehen habe. Die USVs sind erst 6 Monate alt und die habe ich gegeneinander schon getauscht, trotzdem trat genau wieder am Acer der Absturz auf.

tschüs und einen hoffendlich ruhigen Tag der Arbeit, ich sitze im Büro, da heute kein Kunde anruft und ich in Ruhe arbeiten kann.

Erhard Faak
Bitte warten ..
Mitglied: 108012
01.05.2013 um 17:23 Uhr
Netzteil tauschen habe ich auch schon gedacht, nur das bekommt man nur noch bei Acer, für viel - viel Geld und wenns dann nicht ist, hat der Kunde über 500 € ausgegeben...
ok, ok, ok, das Geld würde ich auch nicht ausgeben wollen, das Thema ist dann wohl durch!

Da der Absturz immer um 4 Uhr (+- 2 Minuten) geschieht, denke ich eher an einen systematischen Fehler...
Also, ich hatte mal so ein ähnliches Problem obwohl ich eine USB Maus und Tastatur hatte lief der PC den ganzen Tag gut, nur wenn ich einen bestimmten Drucker benutzt habe kam ein BlueScreen und der
PC verabschiedete sich schlagartig! Nach näherer Betrachtung des Mainboards habe ich dann so etwas hier gefunden und dann war der Fall erledigt!!

Die USVs sind erst 6 Monate alt...
Ok dann sind die es wohl auch eher nicht!

Habt Ihr eventuell Eure Telekom Zwangstrennung morgens um 04:00 Uhr bei Euch?
Hast Du die Festplatten einmal gecheckt ob es da einen Bad Sektor gibt und der Server abstürzt
wenn ab und an dort drauf geschrieben wird?

Gruß
Dobby
Bitte warten ..
Ähnliche Inhalte
Windows Server
Radius-Server auf Win. Srv. 2008R2
gelöst Frage von anak1mWindows Server5 Kommentare

Hallo zusammen, ist es möglich bei einem Radius-Server auf Basis von Win. Srv. 2008R2 die Verbindungsanforderungsrichtlinie und Netzwerkrichtlinie auf ...

Microsoft
WIN 2008R2 Server "vergisst" sich nach 48-72h selbst
gelöst Frage von Litz22Microsoft11 Kommentare

Hallo, Folgendes Problem: Ein Win 2008R2 Server verliert alle 48-72 Stunden sporadisch seinen localhost. Stellt sich wie folgt dar: ...

Windows Netzwerk
Login dauert ewig (Win 7 + Win Server 2008R2)
Frage von heisenberg4Windows Netzwerk3 Kommentare

Hallo, innerhalb des Unternehmens sind alle Benutzer innerhalb einer Domäne via WS2008 angemeldet. Beim Login auf dem Client-PC kommt ...

Windows Server
VPN-Server auf MS Server 2008R2
Frage von IntOverflowWindows Server2 Kommentare

Hallo zusammen, ich hoffe ihr könnt mir bei meinem kleinen VPN Server Problem auf einem MS 2008R2 helfen. Und ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 3 TagenSicherheit12 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Entwicklung
VBS: alle PDF-Dateien in einem Ordner gleichzeitig öffnen
gelöst Frage von JuweeeEntwicklung9 Kommentare

Hallo, ich habe in deiner Ordnerstruktur (.\Tagesberichte\xx.18\) mehrere dynamische PDF-Formulare (mit LCD erstellt). Die Berichtsformulare sind im Layout alle ...

Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall9 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...