Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server Active Directory Probleme

Frage Microsoft Windows Server

Mitglied: 13198

13198 (Level 1)

16.10.2006, aktualisiert 14:05 Uhr, 3996 Aufrufe, 3 Kommentare

Hallo, ich bin hier gerade dabei zwei neue Server zu installieren. (Bisher kein MS Windows Server Netzwerk). Habe die Server installiert und das Active Directory eingerichtet. Hat so weit alles funktioniert, die Benutzernamen usw. wurden sauber synchronisiert.

Habe auch schon 3 Rechner testweise an den Server. Jetzt kam es schon öfters vor, dass man sich ab und zu nicht anmelden konnte. Also habe ich am Server ins AD geschaut und gesehen, dass am Server den ich als zweites installiert hatte die User und Computerkonten nicht mehr da sind. Es ist nur noch die Domain.local im AD vermerkt aber die Infos die fehlen. Wenn ich in die Eigenschaften gehe steht bei Betriebsmaster auch der Vermerk Fehler.

Kann mir jemand sagen wie das kommen kann. Am Anfang lief alles reibungslos und seither habe ich nichts mehr an der Konfig der Server geändert.

Werde wohl noch mal alles frisch installieren. Die beiden Server hatte ich natürlich auch schon aktiviert. Kann mir jemand sagen, wie ich die Aktivation Files sichere um nicht wieder neu zu aktivieren?

Was meint ihr dazu wie so was passieren kann?

viele Grüsse,
Mitglied: cykes
16.10.2006 um 11:43 Uhr
Hi,

gibt es in der Ereignisanzeige Fehlermeldungen bzw. Warnungen?
Du kannst auch mal die beiden ersten Links ganz unten auf dieser Seite
ansehen, da sind recht gute Checklisten für die AD Installation (auf den WinTipps
Seiten).

Gruß

cykes
Bitte warten ..
Mitglied: DEDINCA
16.10.2006 um 11:46 Uhr
die Benutzernamen usw. wurden sauber
synchronisiert.

Du meinst bestimmt damit die AD Replikation

Jetzt kam es schon öfters vor,
dass man sich ab und zu nicht anmelden
konnte.

Eigenschaften gehe steht bei Betriebsmaster
auch der Vermerk Fehler.

Ist der zweiter Server Manuell oder Unattend instaliert? Ich hoffe Du hast nicht den ersten Server nachdem er DC geworden ist geklont. Denn dadurch könnten die AD Serverrollen in Konflikt kommen.

Also habe ich am Server ins AD
geschaut und gesehen, dass am Server den ich
als zweites installiert hatte die User und
Computerkonten nicht mehr da sind. Es ist nur
noch die Domain.local im AD vermerkt ...

Wenn der zweite Server kein Klone ist, überprüfe noch mal unter Sites die Replikationstopologie.
Wenn er ein Klone ist, dann musst Du den neuaufsetzen.
Bitte warten ..
Mitglied: 13198
16.10.2006 um 14:05 Uhr
Hallo, weiß wohl woran es lag, mein zweiter Server war etwas länger in Betrieb, können sogar 2 Monate gewesen sein, hat ihn wohl der PDC gesperrt....

Ich werde wohl nun noch mal neu installieren, wird wohl besser sein, bevor noch etwas durcheinander kommt bzw. die Grundlage für ein stabiles System schon nicht gegeben ist....
Bitte warten ..
Ähnliche Inhalte
Windows Server
Active Directory-Verwaltungscenter macht Probleme (1)

Frage von MrFuzz zum Thema Windows Server ...

Windows Netzwerk
gelöst Schnelle Hilfe gefragt - Active Directory Rechte übertragen (von Server zu Server) (14)

Frage von miscmike zum Thema Windows Netzwerk ...

Windows Server
Druck-Server im Active Directory (16)

Frage von skullbringer zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (20)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (19)

Frage von oel-auge zum Thema Router & Routing ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (17)

Frage von Pandreas zum Thema Windows Userverwaltung ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...