Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Server beept

Frage Netzwerke Cluster

Mitglied: 46356

46356 (Level 2)

11.05.2007, aktualisiert 17.05.2007, 4630 Aufrufe, 10 Kommentare

Hallo

Ich habe eine Frage:

Vergangene Woche bekam ich einen Server den man nicht mehr brauchte, da eine der drei SCSI Festplatte kaputt war und man sie nicht austauschen könne. Ansonsten funktioniert er perfekt.
Für das Programm, das man brauchte man drei Festplatten.

Mir würde allerdings eine bzw. 2 reichen, somit nahm ich die kaputte (bei der ein oranges Licht leuchtet) heraus.
Allerdings beept der Server andauernd: beep - beep - beep - ... - ...

Ich bin mal in das Konfigurationsmenü gegangen und da sah ich, dass der Server immer noch versucht auf die Festplatte zu zugreifen!
Müsste er nicht automatisch die Platte deaktivieren bzw. wie kann man das?

Und hat das beepen wirklich was mit der Festplatte zu tun?




// Noch eine Frage zum Schluss:
Ist es normal, dass ein Server sehr lange zum Booten braucht (win2000). Bis zur hälfte geht's ruck zuck, doch dann kommt's mir vor als ob
es nicht mehr funktioniert.


VIELEN DANK

Alex
Mitglied: tbw-01
11.05.2007 um 20:40 Uhr
Es sieht so aus, das da ein Raidcontroller drin sitzt,
der vorher die defekte Platte und nun die fehlende Platte anmeckert.

Mein Controller hat auch so einen Beeper, der Krach schlägt, wenn was nicht stimmt.

Dieses würde auch die lange Bootzeit erklären, da die Daten der fehlenden dritten Platte,
erst aus dem Ergebnis der logischen "UND"-Verknüpfung der anderen beiden Plattendaten,
rekonstruiert werden müssen (Raid 5).

Dies wäre mein erster Gedanke dazu.

CU,
TBW
Bitte warten ..
Mitglied: 46356
12.05.2007 um 12:03 Uhr
Hallo

Danke für deine Antwort!]

Ja es stimmt ein Raid-Controller befindet sich im System.
Ich habe es gestern am Abend noch einmal versucht das System zu starten, doch es scheint mir, dass nun überhautp nicht mehr vorwärts geht!
Ich kann zwar beim Start F2 drücken um auf den Bios zu zugreifen, doch der Bios wird nicht geladen...
Kann ich nicht irgendwie das System neu installieren (Von Win 2000 auf WIN XP Pro) und einfach nur 2 Raid anstatt der drei Raid Platten verwenden? Denn wenn ich die Setup CD einlege reagiert er nicht auf die CD. ==>Das Erklärt meine BIOS Frage.

Und der Krach!!! Kann ich den nicht abstellen ?? Davon bekommt man Ohrenweh ;).
Noch eine Frage zum Schluss: Ist das Beepen nicht gefährlich, da der Server schon ziemlich alt ist??

VIELEN DANK FÜR EURE ANTWORTEN!!!

Alex
Bitte warten ..
Mitglied: tbw-01
12.05.2007 um 13:48 Uhr
Kann ich nicht irgendwie das System neu
installieren (Von Win 2000 auf WIN XP Pro)

bau die Platten bzw. den Raid-Controller mal aus (solange er nicht OnBoard ist)
und starte den Rechner mal. Vielleicht kommst Du dann erst mal ins Bios.

und einfach nur 2 Raid anstatt der drei Raid
Platten verwenden?

Wenn ein RAID5 eingerichtet wurde, kannst Du nicht einfach 2 Platten nehmen.
Dann mußt Du im RAID-Bios das alte Array löschen und ein neues Array erstellen (RAID 0 oder 1)
das geht dann auch mit zwei Platten.

Denn wenn ich die Setup CD
einlege reagiert er nicht auf die CD.
==>Das Erklärt meine BIOS Frage.

Wahrscheinlich klemmts an der HD/Raid-Erkennung. Wie gesagt, klemm das RAID mal ab oder baue ihn aus.

Und der Krach!!! Kann ich den nicht
abstellen ?? Davon bekommt man Ohrenweh ;).

Wahrscheinlich im RAID-Bios, welches nach dem PC-Bios gestartet wird.

Noch eine Frage zum Schluss: Ist das Beepen
nicht gefährlich, da der Server schon
ziemlich alt ist??

Für den Server nicht, höchstens für Dich

CU,
TBW
Bitte warten ..
Mitglied: 46356
12.05.2007 um 17:58 Uhr
Hallo

Danke nochmals für deine Antwort!
Es hat alles funktioniert und ich konnte die Platte deaktivieren...

Danke
Alex
Bitte warten ..
Mitglied: 46356
13.05.2007 um 20:20 Uhr
Hallo

Entschuldigung, dass ich noch einmal eine Frage habe:
Ich kann kein Windows XP auf den Server installieren!
Ich habe mir die Treiber für die RAID Installation für XP
von HP heruntergeladen...
Das Setup kennt zwar die Treiber, anschliessend
meldet es aber den Fehler, dass keine Festplatte installiert
ist.

Ich habe alle Tasten und Möglichkeiten bei der Installation
versucht, keine hat aber geklappt!

Es ist ein alter HP TC4100 Server, der die Ansprüche für XP
aber erfüllt!

Danke
Alex
Bitte warten ..
Mitglied: tbw-01
13.05.2007 um 21:17 Uhr
Hast Du den vorher mit den verbleibenden Platten ein neues Raid-Array erstellt ?
Der RaidController funtzt nicht wie ein normaler ATA oder SATA-Controller (Platte dran und los..)

Du mußt erst mit den beiden verbleibenden Platten ein RAID 0 oder 1 erstellen.

Beispiel: Zwei physikalische 18GB-Platten sind noch da und funtzen:

Bei Raid 0 hast Du dann eine logische 36Gb Platte
Vorteil: Daten werden schnell gelesen und geschrieben (da Zugriff auf beide Platten gleichzeitig)
Nachteil: Geht eine Platte Hops, sind ALLE Daten futsch, da auf der verbleibenden nur die Häfte der Daten
verbleiben.

Bei Raid 1 hast Du dann eine logische 18Gb Platte
Nachteil: 18GB sind nicht verfügbar
Vorteil: Alle Daten bestehen redundant. Geht eine Platte Hops macht die andere weiter, da sie
das Spiegelbild der anderen ist.

Erst wenn Du das Array erstellst, findet Windows auch die logische Platte.

CU,
TBW
Bitte warten ..
Mitglied: 46356
16.05.2007 um 21:40 Uhr
Hallo

Danke nochmal für deine Antwort!
Bin ich da im NETRAID von HP richtig, zum ein neues ARRAY zu erstellen?
Denn ich habe wirklich<== alles ausprobiert!
Doch es funkt. nicht.

Das einzige was ich geschafft habe ist dass ich unter einem Menüpunkt die alte Konfiguration löschen konnte und eine Neue erstellen konnte...
Aber von Raid0 / Raid1 finde ich nichts.

Könntest du mir vielleicht eine Alternative geben?

VIELEN DANK Alex
Bitte warten ..
Mitglied: tbw-01
16.05.2007 um 21:47 Uhr
Hallo

Danke nochmal für deine Antwort!
Bin ich da im NETRAID von HP richtig, zum
ein neues ARRAY zu erstellen?

Das kann ich Dir nicht sagen. Hab noch keinen HP in den Fingern gehabt.

Das einzige was ich geschafft habe ist dass
ich unter einem Menüpunkt die alte
Konfiguration löschen konnte und eine
Neue erstellen konnte...

Was hast Du denn da erstellt bzw. mit was für Einstellungen ??

Aber von Raid0 / Raid1 finde ich nichts.

Kann bei HP auch anders heißen (z.B. "Mirroring"=Raid0, "Stripping"=Raid1)

Cu,
TBW
Bitte warten ..
Mitglied: 46356
17.05.2007 um 10:12 Uhr
Hallo

Um Klarheit zu schaffen, würde ich dich bitten die Seite
==> alexbreuss.at.tf//NetRaid%20HP%20Server%20TC4100.jpg <== zu besuchen.
Auf der habe ich ein Bild gestellt wie das HP NETRAID Menü aussieht.

Vielleicht kannst du mir dann helfen.

Vielen Dank nochmal!
Alex
Bitte warten ..
Mitglied: tbw-01
17.05.2007 um 10:34 Uhr
Lösch mal alle Configurationen bzw. Arrays's.
Dann mach doch mal mit New Configure ein neues Array.
Werden da beide physikalischen Platten angezeigt ??
Kannst Du sie zu einem Array konfigurieren ??
Und danach auch initialisieren und formatieren ??

Wird dann beim booten eine logische Festplatte angezeigt ??

Mach von dem Menue (New Configure) mal nen .jpg (mit Kamera)

CU,
TBW
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst Server 2012R2 Frage zum DHCP Failover (6)

Frage von Coreknabe zum Thema Windows Server ...

DNS
gelöst DNS Server löst Domänenname nicht auf! (6)

Frage von Mar-west zum Thema DNS ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...