Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Server blockiert Subdomain der eigenen Webseite

Frage Microsoft Windows Server

Mitglied: Sidewinder

Sidewinder (Level 1) - Jetzt verbinden

22.01.2013 um 13:22 Uhr, 2704 Aufrufe, 7 Kommentare

Hallo,

ich habe ein großes Problem

Ich habe in unseren kleinen Firma ein SmallBusinessServer 2008 mit Domäne und Exchange installiert,
DHCP macht der Server und nicht die Fritz Box.

Wenn ich nun auf unsere Webseite www.homepagename.de gehe bekomme ich sie richtig angezeigt.

Wenn ich aber auf die subdomain (www.test.homepagename.de) gehe zeigt er mir die Fehlermeldung
"Diese Seite kann nicht angezeigt werden ..."

Sobald unsere Server runtergefahren ist, kann ich auf test.homepagename.de zugreifen, genauso wie von zuhause.



(Die Seite test.homepagename.de ist dient als Voransicht für unsere neue Homepage die mit Typo3 aufgebaut wird)

Ich vermute mal das es was mit der internen Auflösung (DNS) zu tun hat, habe aber noch nichts passendes gefunden.

Über eine Hilfe würde ich mich sehr freuen.

LG Sidewinder
Mitglied: marinux
22.01.2013 um 15:10 Uhr
Dann schau doch mal wohin die Subdomain auflöst.

Gruß
Bitte warten ..
Mitglied: redder
22.01.2013 um 16:02 Uhr
Hallo,
du hast in deiner Frage einmal www.test.homepagename.de und einmal test.homepagename.de geschrieben.

Das ist ein Unterschied...
Bitte warten ..
Mitglied: Sidewinder
22.01.2013 um 16:19 Uhr
wenn ich eingebe

ping test.homepagename.de
= Konnte Host nicht finden ...

tracert test.homepagename.de
= Der Zielname ... konnte nicht aufgelöst werden ...
Bitte warten ..
Mitglied: b11ck
22.01.2013 um 19:21 Uhr
Hallo

Das hilft nicht wirklich als Info. Heisst das AD gleich wie die externe Domäne homepagename.de? Wenn ja, dann hat jemand im DNS vom Small-Business-Server wahrscheinlich den (externen) Host-Eintrag www gemacht, damit es trotzdem richtig aufgelöst wird. Die übrigen Fehlen aber dann.

DNS macht hoffentlich der Small-Business-Server und sonst keiner? Sonst hast Du irgendwann noch andere DNS-Probleme.

Gruss

b11ck
Bitte warten ..
Mitglied: Sidewinder
22.01.2013 um 20:02 Uhr
Problem gelöst, vielen Dank für eure Antworten.

In der Exchange Verwaltung kam ständig die Meldung "Schließen Sie alle Eigenschaftsseiten"

Dieses Problem ist seit über 1,5 Jahren bekannt aber immer noch nicht richtg behoben,
dafür gab es 2 Hotfixes "https://localhost" bei vertrauenswürdige Seiten eintragen oder Internet Explorer 9 deinstallieren.
Ersteres hatte leider keine Wirkung, ABER nachdem der IE9 deinstalliert war funktionieren nun auch die Zugriffe auf die Subdomains.

LG Sidewinder
Bitte warten ..
Mitglied: Pjordorf
23.01.2013 um 13:12 Uhr
Hallo,

Zitat von Sidewinder:
Problem gelöst,
Dann bitte noch den Thread als gelöst markieren. Wie das geht? Siehst du hier.

ABER nachdem der IE9 deinstalliert war funktionieren nun auch die Zugriffe auf die Subdomains.
Du bist nicht böse wenn dich hier keiner verstanden hat was dein Problem nun tatsächlich war noch warum dein IE9 und dessen Deinstallation etwas am DNS ändert, oder?

Gruß,
Peter
Bitte warten ..
Mitglied: Sidewinder
23.01.2013 um 20:41 Uhr
Hallo Peter,

ich habe mich erst seit Dezember zum ersten mal den Thema Windows Server (SBS2008) gewidmet und
kenn mich noch nicht so richtig gut damit aus.

Ich vermute mal das es mit fehlerhaften Einstellungen oder defektes Update beim IE9 zusammenhängt,
seltsamerweise war er auch noch in Englisch anstatt in Deutsch.
Bitte warten ..
Ähnliche Inhalte
Webbrowser
Webseite am Server zu extern zu Verfügung stellen - wie ftp? (10)

Frage von grillinator95 zum Thema Webbrowser ...

Windows Server
gelöst IIS 8 URL Redirect für einzelne Subdomain auf Linux Apache Server (3)

Frage von julianstroebel zum Thema Windows Server ...

Windows Server
gelöst Windows Server 2003 DNS Server - Ping auf Subdomain nicht möglich in windows 7 (15)

Frage von aif-get zum Thema Windows Server ...

Neue Wissensbeiträge
Windows 10

Plattformdienst für unbekannte Geräte (7023)

Tipp von KMUlife zum Thema Windows 10 ...

Administrator.de Feedback

Umgangsformen auf der Seite

(7)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(11)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
Windows Server Komplettspiegelung (15)

Frage von pdiddo zum Thema Windows Server ...

Batch & Shell
gelöst Dir tc Befehl unter Windows 10 macht Probleme (14)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...