Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server bootet nicht

Frage Hardware Server-Hardware

Mitglied: Dast02081982

Dast02081982 (Level 1) - Jetzt verbinden

03.10.2006, aktualisiert 15:21 Uhr, 4387 Aufrufe, 3 Kommentare

Ich habe einen Proliant 5500 als Testserver für meine Websites.

Ich habe gestern das SUSE Linux 9.3 nach anleitung deinstalliert und jetzt kann ich nichts mehr installieren.

Foldende Angeben erscheinen auf dem Bildschirm

2097152 KB Detected

Compaq System BIOS - P09 (11/08/2000)
Copyrighte 1982,2000 Compaq Computer Corporation. All reigths reserved.

Processor 1 initialized at 550 Mhz with 512 Kbyte Cache
Processor 2 initialized at 550 Mhz with 512 Kbyte Cache

Slot 6 Compaq Smart Array 3200 Controller (rev A, v4.44) 2 Logical Drivers
177-Configuration Not Complete
Controller Order Not Setup

SCSI Conroller, System Board, Port 1:
ID 6 - Compaq Ait 35

Press "F1" key to continue
Press "F10" key for System Partition Utilities

Klicke ich nun auf " F1" kommt folgendes:

Non-System disk or disk error
replace and strike any key when ready

Klicke ich nun auf " F10" kommt folgendes:

The System Partitions Utilies are not available on this system

press any kex to Continue

Drücke ich dann eine Taste kommt wieder folgende Fehlermeldung

Non-System disk or disk error
replace and strike any key when ready

Ich habe auch schon versucht de Configurations Memory neu zu beschreiben, jedoch kommen nach der Auswahl des zu installierenden Betriebssystem wieder die oben genannten Fehlermeldungen.

Wer kann mir helfen?
Mitglied: 21271
03.10.2006 um 14:41 Uhr
Mmmh,
Compaq ist halt immer ein Problem. 1. Teil Bios wird auf EEPROM gespeichert, 2, Teil Bios auf HDD. SO KENNE ICH DAS, ob das bei dir genauso ist kann ich nicht sagen.

Also. Compaq hat ein Bios, welches aber nur die wichtigen Teile ins EEPROM speichert. Quasi ohne Menü etc. Das Compaq Bios Menü ist auf einer Diskette.
Zunächstmal solltest du im Internet eine BiosConfigDisk runterladen. Gibts bei www.compaq.de unter Treiber etc. und davon eine Diskette erstellen. Oder hast du die org. Diskette griffbereit.

Danach schieb mal die Diskette rein und starte mal.

Dann solltest du auch ein Menü haben.

Hast du Backups von der HDD gemacht ?

MfG
Bitte warten ..
Mitglied: Dast02081982
03.10.2006 um 14:49 Uhr
Eine Diskette hab ich nicht, da ich den Server als Occasion gejauft habe. Habe nur die SmartStart CD bekommen, die bootet er jedoch nicht. Und ein Backup konnte ich nicht machen, da ich kein Band für das Bandlaufwerk habe und USB-Geräte kann ich nicht anschliessen,da es keinen USB-Anschluss gibt.

Ich werde nun mal die Disk herunterladen. Und es damit versuchen. Hoffe es funktioniert.

Danke
Bitte warten ..
Mitglied: 21271
03.10.2006 um 15:21 Uhr
Oder bau mal die Systemplatte aus, und mach mal DOS / kleines Linux o.ä. drauf.
Dann hast du wenigstens schon mal ein bischen leben wieder drin.


Treiber unter:
http://h18023.www1.hp.com/support/files/server/us/locate/69_1108.html#8 ...

Was du natürlich auch versuchen könntest wäre ein CMOS reset.

MfG
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
Server 2012 R2 Bootet nicht mehr (6)

Frage von lord-icon zum Thema Windows Server ...

DNS
Win2k8 R2 DNS-Server richtig konfigurieren (1)

Frage von OlliSWE zum Thema DNS ...

Netzwerkmanagement
Problem mit DLNA Server in DMZ (4)

Frage von haye81 zum Thema Netzwerkmanagement ...

Heiß diskutierte Inhalte
DSL, VDSL
gelöst DSL 200m verlängern (15)

Frage von Angela44 zum Thema DSL, VDSL ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...

Windows Server
SBS 2011 Standard virtualisieren (11)

Frage von HeinrichM zum Thema Windows Server ...

Exchange Server
gelöst DHCP Sever MS Server 2012 Problem (10)

Frage von Florian86 zum Thema Exchange Server ...