Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Server aus Domäne enfernt und Backup eingespielt

Frage Microsoft

Mitglied: BPeter

BPeter (Level 1) - Jetzt verbinden

15.04.2011 um 14:48 Uhr, 2977 Aufrufe, 6 Kommentare

Mir ist ein Missgeschick passiert, vielleicht könnt ihr mir helfen.

Was passiert, wenn man einen Exchange-Server (VMWare) aus der Domäne (2003) entfernt und wieder hinzufügt und danach ein Backup des alten Server in die VMware spielt? Jetzt stimmen die Einträge in der Domäne nicht mehr mit dem alten Server überein. Kann ich den Server wieder aus der Domäne nehmen und wieder hinzufügen oder mache ich dann noch mehr kaputt?

Grüße Peter
Mitglied: SlainteMhath
15.04.2011 um 15:24 Uhr
Moin,

Vorab Uiuiui

aus der Domäne (2003) entfernt und wieder hinzufügt
damit bekommt der Server eine neue SID, ist fuer das AD also ein komplett neuer Server. Der Exchange befindet sich damit imo in einem undefinierten Zustand.

und danach ein Backup des alten Server in die VMware spielt?
Meinst Du damit ein komplettes Image? Dann hat die VM die alte und das AD die neue SID des Servers. Ergo ist der Server nicht mehr im AD .> Echange siehe oben.

Kann ich den Server wieder aus der Domäne nehmen und wieder hinzufügen
Machst nur noch noch schlimmer.

M.E. kannst Du nur noch
1. die Exchange DB offline sichern (=weg kopieren)
2. die VM in die Tonne treten
3. Server und Exchange Objekte aus dem AD pfriemeln (mit ADSI Edit - Achtung da kann viel kaputtgehen)
4. Server und Exchange neu aufsetzen, möglichst NICHT mit den gleichen namen wie vorher
5. Exchange DB mittels 3rd Party tools wieder aus der Offline Kopie wiederherstellen.

Allerdings sind das alles Schritte die von erfahrenem Fachpersonal durchgeführt werden sollten, sonst ist hinterher u.U. auch gleiche das komplette AD in der Tonne.

lg,
Slainte
Bitte warten ..
Mitglied: SLGrosse
15.04.2011 um 15:36 Uhr
Zitat von SlainteMhath:
Vorab Uiuiui

Da schließe ich mich mal an.
Ich hoffe dass das nur eine Testumgebung ist.

Warum musst du einen VM server neuinstallieren hast du in verkonfiguriert? Wenn a, dann hilft nur noch Microsoft selbst, beten oder eine vollständiges Desaster recovery aus der Datenbank und den LOGs.
Dazu solltest du jemand holen, der sich darauf spezilisiert hat....
Bitte warten ..
Mitglied: BPeter
15.04.2011 um 15:51 Uhr
Hallo,
es handelt sich um einen OWA-Server in unserer DMZ, der nicht die Datenbanken besitzt, sondern nur durchschleift..

Gruß Peter
Bitte warten ..
Mitglied: SLGrosse
15.04.2011 um 16:07 Uhr
Hi,

dann würde ich vorschlagen einen OWA2 aufzubauen und den alten aus dem Exchange und AD zu entfernen.
Vorsicht, dazu musst du REG-Edit benutzen.
Das das ein OWA ist würde ich ihn nicht versuchen wiederherzustellen!
Bitte warten ..
Mitglied: Coreknabe
17.04.2011 um 23:17 Uhr
Uiuiuiuiuiuiui!

Würde ich sagen

Meine bescheidene Meinung: Auf keinen Fall einfach so aus der Domäne nehmen. Du schreibst leider nicht, welche Exchange-Version das ist, aber vielleicht hilft das:

http://portal.msxforum.de/modules/newbb/viewtopic.php?topic_id=2742

Oder das:
http://support.microsoft.com/kb/273478/de

Ansonsten würde ich, bei aller Wertschätzung für dieses Forum, dringend professionelle Hilfe in Anspruch nehmen. Kostet einmal Geld, macht aber Sinn. Entweder zuverlässiger Dienstleister, Call bei MS. Oder Technet. Du arbeitest doch in einer Testumgebung oder?
Bitte warten ..
Mitglied: BPeter
18.04.2011 um 15:25 Uhr
UIUIUIUIUIUI,
Gott sei Dank, nein der konnte eigentlich nichts dafür, läuft das System nach dem Entfernen und wieder Hinzufügen in die Domäne. Trotzdem vielen Dank für eure Untesrtützung.

Gruß
Peter
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Server
gelöst Windows Server 2016 core - neue Domäne installieren (1)

Frage von chrismass zum Thema Windows Server ...

Backup
Empfehlung Backup-Software für Server 2012R2 (12)

Frage von MartinL zum Thema Backup ...

Windows Server
gelöst Windows Server Backup 2012R2 Schlägt fehl (6)

Frage von BiGnoob zum Thema Windows Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...