Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Server aus Domäne enfernt und Backup eingespielt

Frage Microsoft

Mitglied: BPeter

BPeter (Level 1) - Jetzt verbinden

15.04.2011 um 14:48 Uhr, 2969 Aufrufe, 6 Kommentare

Mir ist ein Missgeschick passiert, vielleicht könnt ihr mir helfen.

Was passiert, wenn man einen Exchange-Server (VMWare) aus der Domäne (2003) entfernt und wieder hinzufügt und danach ein Backup des alten Server in die VMware spielt? Jetzt stimmen die Einträge in der Domäne nicht mehr mit dem alten Server überein. Kann ich den Server wieder aus der Domäne nehmen und wieder hinzufügen oder mache ich dann noch mehr kaputt?

Grüße Peter
Mitglied: SlainteMhath
15.04.2011 um 15:24 Uhr
Moin,

Vorab Uiuiui

aus der Domäne (2003) entfernt und wieder hinzufügt
damit bekommt der Server eine neue SID, ist fuer das AD also ein komplett neuer Server. Der Exchange befindet sich damit imo in einem undefinierten Zustand.

und danach ein Backup des alten Server in die VMware spielt?
Meinst Du damit ein komplettes Image? Dann hat die VM die alte und das AD die neue SID des Servers. Ergo ist der Server nicht mehr im AD .> Echange siehe oben.

Kann ich den Server wieder aus der Domäne nehmen und wieder hinzufügen
Machst nur noch noch schlimmer.

M.E. kannst Du nur noch
1. die Exchange DB offline sichern (=weg kopieren)
2. die VM in die Tonne treten
3. Server und Exchange Objekte aus dem AD pfriemeln (mit ADSI Edit - Achtung da kann viel kaputtgehen)
4. Server und Exchange neu aufsetzen, möglichst NICHT mit den gleichen namen wie vorher
5. Exchange DB mittels 3rd Party tools wieder aus der Offline Kopie wiederherstellen.

Allerdings sind das alles Schritte die von erfahrenem Fachpersonal durchgeführt werden sollten, sonst ist hinterher u.U. auch gleiche das komplette AD in der Tonne.

lg,
Slainte
Bitte warten ..
Mitglied: SLGrosse
15.04.2011 um 15:36 Uhr
Zitat von SlainteMhath:
Vorab Uiuiui

Da schließe ich mich mal an.
Ich hoffe dass das nur eine Testumgebung ist.

Warum musst du einen VM server neuinstallieren hast du in verkonfiguriert? Wenn a, dann hilft nur noch Microsoft selbst, beten oder eine vollständiges Desaster recovery aus der Datenbank und den LOGs.
Dazu solltest du jemand holen, der sich darauf spezilisiert hat....
Bitte warten ..
Mitglied: BPeter
15.04.2011 um 15:51 Uhr
Hallo,
es handelt sich um einen OWA-Server in unserer DMZ, der nicht die Datenbanken besitzt, sondern nur durchschleift..

Gruß Peter
Bitte warten ..
Mitglied: SLGrosse
15.04.2011 um 16:07 Uhr
Hi,

dann würde ich vorschlagen einen OWA2 aufzubauen und den alten aus dem Exchange und AD zu entfernen.
Vorsicht, dazu musst du REG-Edit benutzen.
Das das ein OWA ist würde ich ihn nicht versuchen wiederherzustellen!
Bitte warten ..
Mitglied: Coreknabe
17.04.2011 um 23:17 Uhr
Uiuiuiuiuiuiui!

Würde ich sagen

Meine bescheidene Meinung: Auf keinen Fall einfach so aus der Domäne nehmen. Du schreibst leider nicht, welche Exchange-Version das ist, aber vielleicht hilft das:

http://portal.msxforum.de/modules/newbb/viewtopic.php?topic_id=2742

Oder das:
http://support.microsoft.com/kb/273478/de

Ansonsten würde ich, bei aller Wertschätzung für dieses Forum, dringend professionelle Hilfe in Anspruch nehmen. Kostet einmal Geld, macht aber Sinn. Entweder zuverlässiger Dienstleister, Call bei MS. Oder Technet. Du arbeitest doch in einer Testumgebung oder?
Bitte warten ..
Mitglied: BPeter
18.04.2011 um 15:25 Uhr
UIUIUIUIUIUI,
Gott sei Dank, nein der konnte eigentlich nichts dafür, läuft das System nach dem Entfernen und wieder Hinzufügen in die Domäne. Trotzdem vielen Dank für eure Untesrtützung.

Gruß
Peter
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst Was passiert vor dem Anmelden an einer Domäne? Windows Server Domäne (7)

Frage von zitlos zum Thema Windows Server ...

Exchange Server
Message ID im Mailheader endet auf server.domäne.local (11)

Frage von transocean zum Thema Exchange Server ...

Backup
Backup QNAP auf Windows Server 2012 (10)

Frage von H41mSh1C0R zum Thema Backup ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...