Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server hängt sich pünktlich für 15min auf

Frage Microsoft

Mitglied: BPeter

BPeter (Level 1) - Jetzt verbinden

28.04.2011 um 15:36 Uhr, 3282 Aufrufe, 14 Kommentare

Ich hoffe, ihr könnt mir helfen.

Einer unserer DC-Server (w2k3 SP2) hängt sich immer pünktlich um 14:00 für 15min auf. Danach läuft er ganz normal weiter ohne dass man ihn durchstarten muss. Im Eventlog gibt es zu dieser Zeit keine EInträge. Ein Dauer-Ping hat keine Abbrüche. Den Taskmanager sieht man laufen. Sobald man dann auf den Desktop klickt, hat man keinen Zugriff mehr. Alle Dienste werden von einem anderen Programm überwacht. Dort sieht man auch nicht, dass ein Dienst gestoppt wird. Es läuft auch kein Task um diese Uhrzeit.

Die Clients haben aber schon ab 14:00 keinen Zugriff zum Server mehr.

Vielleicht hat jemand eine Idee? Der Virenscanner ist auch aktuell.

Gruß Peter
Mitglied: 71939
28.04.2011 um 15:56 Uhr
Hallo Peter,

gut, die Putzfrau die den Strom für den Staubsauger braucht ist es wohl nicht.

Kannst Du mal versuchen die Zeit zu verstellen. Dann sehen wir ob die Ursache im Server ist, denn irgendetwas muß ja um diese Zeit laufen.

Holt sich der Virenscanner um diese Zeit Updates? Seit wann geschieht dies? Wurde etwas installiert? Kannst du eventuell um 13:30 mal alle Programme stoppen die noch laufen (du sagtest nicht ob außer der AD noch was läuft).

Klaus
Bitte warten ..
Mitglied: BPeter
28.04.2011 um 16:06 Uhr
Hallo Klaus,
die Putzfrau mit dem Staubsauger kann man ausschließen, da der ping ohne Unterbrechung läuft. Es ist ein Domain-Controller, so daß ich die Uhrzeit nicht ändern kann. Virenscanner schaut alle 60min nach Updates. Es ist ein DC, Fileserver und auf dem Host läuft noch eine VMWare. Das Verhalten ist so, wie wenn du im Taskmanager die explorer.exe beendest. Dieser Vorgang dauert dann 15min. Ich habe den Task Scheduler Dienst beendet und werde auf morgen warten.

Server läuft seit 2 Jahren mit diesen Einstellungen, ohne dass irgendetwas von uns installiert wurde, außer die Virensignaturen.

Gruß Peter
Bitte warten ..
Mitglied: Yoshio
28.04.2011 um 17:05 Uhr
Schau mal in der Energieverwaltung nach -- Dauerbetrieb ist die devise .. ansonsten strange wenn du keine Logmeldung erhältst
Bitte warten ..
Mitglied: 71939
28.04.2011 um 17:24 Uhr
Hallo Peter,

gut, dann sehen wir mal Morgen um 14 Uhr weiter.

Das mit der Putzfrau war ein Scherz.

Was ist mit den Updates? Kommen die mit der Störung zeitlich hin?

Ich verstehe das auch so, du kannst den Tastkmanager vorher starten, die Auslastung kontrollieren, da bewegt sich was? Oder steht in dieser "magischen" Viertelstunde auch die Anzeige des Taskmanagers? Wenn es keine Fehlermeldung gibt kann es ja nur ein Programm sein das in dieser Zeit so aktiv ist das der Rechner zu 100% ausgelastet ist.

Klaus
Bitte warten ..
Mitglied: amax2000
28.04.2011 um 17:51 Uhr
Vielleicht scannt der Virenscanner ja um die Zeit, hatte das mal bei einem Kunden, da ging von 12 bis 12:30 nix mehr...
Bitte warten ..
Mitglied: HubertN
28.04.2011 um 18:27 Uhr
Moin

Konfiguriere doch mal die Leitungsüberwachung, so dass die wichtigsten Systemdaten protokolliert werden. Vielleicht bringt dich das ja weiter.

Gruß

Hubert
Bitte warten ..
Mitglied: dog
28.04.2011 um 23:04 Uhr
Hat der Server ein RAID?
Für mich hört sich das nach einem defekten RAID an, dass den Plattenzugriff unterbindet.
Bitte warten ..
Mitglied: Nagus
28.04.2011 um 23:42 Uhr
Moin,
ich plädiere wie HubertN auch für die Leistungsüberwachung! Da MUSS was auftauchen!
Gruß
Nagus
Bitte warten ..
Mitglied: BPeter
29.04.2011 um 08:00 Uhr
Nein, scannen ist auf Sonntag terminiert. Es kommt auch kein neuer Prozess hinzu.
Bitte warten ..
Mitglied: BPeter
29.04.2011 um 08:02 Uhr
Schon getan. Leider ohne Erfolg.
Bitte warten ..
Mitglied: 71939
29.04.2011 um 08:03 Uhr
Morgen,

na wollen wir mal abwarten was um 14 Uhr passiert. Das Protokoll oder die direkte Beobachtung werden es an den Tag bringen.

Beobachte auch mal ob genau um diese Zeit von außen auf den Server zugegriffen wird.

Klaus
Bitte warten ..
Mitglied: BPeter
29.04.2011 um 08:18 Uhr
Es gibt ein Raid5. Im Diagnosebericht ist aber kein Fehler zu finden.
Bitte warten ..
Mitglied: BPeter
29.04.2011 um 14:35 Uhr
14:00 vorbei. Der virtuelle Server wurde heruntergefahren, der Task Schedule Dienst beendet und der Server an einen anderen Switch gesteckt. Es hat alles funktioniert. Am Montag werden wir dann eins nach dem anderen wieder zuschalten, in der Hoffnung, dass wir das Problem finden.

Schönes Wochenende
Peter
Bitte warten ..
Mitglied: HubertN
29.04.2011 um 17:39 Uhr
Hmm - da fällt mir was ein: Wir hatten bei einem Kunden ein ähnliches Problem. Nachher hat sich rausgestellt, dass es durch ein Update der VMWare ausgelöst worden ist. Genaues weiss ich aber nicht, weil das ein Kollege bearbeitet hat. Wäre ja mal ein Ansatz...


Gruß

Hubert
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Server-Hardware
gelöst Supermicro 813-4 Server - hängt bei Neustarts (4)

Frage von NetzwerkDude zum Thema Server-Hardware ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...