Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server hängt sich sporadisch ohne Fehler auf

Frage Microsoft Windows Server

Mitglied: builder4242

builder4242 (Level 1) - Jetzt verbinden

13.02.2012 um 09:17 Uhr, 3000 Aufrufe, 3 Kommentare

IBM x3650 M2 mit Windows Server 2008 R2 als Hyper-V Host

Hallo,



Am Freitag hat sich föllig sporadisch unser Hyper-V Host aufgehängt und war überhaupt nicht mehr ansprechbar.
Nachdem die letzte Serverwartung schon ein bischen her ist habe ich beschlossen den Server mal auf den aktuellsten Stand zu bringen.

Also habe ich gestern alle Treiber und Firmware aktualisiert.

- Es hielt genau eine Stunde, dann hat er sich wieder abgeschossen.

Ich habe alle Diagnose Tests die IBM anbietet laufen lassen, ohne Erfolg auf Fehlermeldung.

Auch im Windows Protokoll habe ich keine Fehlermeldung die auf den Absturtz hinweist gefunden.


Was kann ich noch tun und testen?
Ist es Hardware oder Software?


schonmal danke ich vorraus.
Mitglied: Creeper
13.02.2012 um 12:39 Uhr
Bei meinem Serversystem hatte ich ebenfalls mal so einen Ausfall. Schuld war iwie der KVM-Switch.
Wenn du sagst, reagiert nicht mehr, was meinst du damit genau? Wie versuchst du ihn anzusprechen?
Bitte warten ..
Mitglied: builder4242
13.02.2012 um 12:46 Uhr
Also ich konnte in weder RDP noch Lokal (über KVM) ansprechen. ping ging auch nicht
Bitte warten ..
Mitglied: Creeper
13.02.2012 um 13:47 Uhr
Vielleicht einmal Keyboard und Maus vom KVM Switch abklemmen und richtige Maus+Tastatur nehmen. Klingt fast so wie bei uns.
Seit dem ich an dem "Problemserver" nicht mehr den KVM dran habe, macht der keine Probleme mehr.

Ein Hard/Softwarefehler sollte zumindest im Log zu finden sein, oder?
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Server-Hardware
gelöst Supermicro 813-4 Server - hängt bei Neustarts (4)

Frage von NetzwerkDude zum Thema Server-Hardware ...

Windows Server
gelöst Server-connect ergibt Fehler 500.19 (11)

Frage von beamenwaerschoen zum Thema Windows Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...