Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server mit Intel SRCU42x Raid Controller kann Laufwerksinhalt nicht anzeigen - Platten sind dann voll ausgelastet

Frage Hardware Festplatten, SSD, Raid

Mitglied: ComSys

ComSys (Level 1) - Jetzt verbinden

04.06.2007 um 09:38 Uhr, 4034 Aufrufe

Raid5 - 3 Festplatten - Datensicherung läuft schon seit einem Jahr nicht mehr

Hallo,

wir haben ein RIESEN Problem.

Bei einem unserer Server ist ein Intel SRCU42X eingebaut, der ein RAID5 ansteuert.

Wenn man nun den Server startet, benötigt er extrem lange (ca. 30Min) zum Starten.
Dabei hängt er direkt am Anfang des Bootvorgangs (mit komplett schwarzem Bildschirm) - nachdem er diese Stelle überwunden hat (das kann irgendwas ab 2 bis 15 Minuten sein), bootet er verdammt schnell - als sei nichts gewesen.

Der nächste Hänger kommt dann wenn Windows selber gestartet wird (da wo das Bild normal kurz schwarz wird). Hier hängt er dann aber in der Regel nicht so lange.

Dann kommt er irgendwann ins Windows selber rein.

Hier kommt aber nun das nächste - und größte - Problem:

Öffne ich den Arbeitsplatz und greife auf das RAID-Laufwerk zu, hängt alles... Wenn ich in der Kommandozeile ein dir c: mache, zeigt mir der Rechner noch genau 1 Datei an und hängt dann... irgendwann bricht er dann den DIR Befehl ohne Fehlermeldung ab.

Eine Defragmentierung konnte ich allerdings in gewohnter Geschwindigkeit machen... (auch wenn nur 5% Festplattenplatz als Frei gemeldet wurden)

Was ich bei diesen Hängern beobachten konnte ist, dass die CPU quasi keine Auslastung hat (99% Leerlaufprozess), die Platten aber heftigst beschäftigt sind. (Blinken wie wild!).
Also habe ich darauf getippt, dass der Controller eine Reorganisation macht.
Ich habe daher einen Reset gemacht und das Setup vom Controller gestartet - der Blick in die Status-Seiten hat mir dann aber keinen Fehler angezeigt - das Raid ist lt. Controller in bester Ordnung und die Platten hatten wohl auch keinen Fehler...

Daraufhin hatte ich doch Windows als Ursache in Vermutung - ein Start von einer alternativen Windows-Installation (auch von einer PE-CD, wo ich den RAID-Treiber integriert habe) hat jedoch genau das selbe Verhalten gezeigt... auch das Hängen direkt nach dem Start des Bootvorgangs (quasi direkt nach drücken der Taste um von CD zu starten).

Ein weiteres Phänomen: Wenn der Server das erste Hängen überwunden hat, initialisiert sich scheinbar das Bandlaufwerk .... Merkwürdig finde ich hier, dass dieses Laufwerk quasi "abgeschaltet" war - es hing nur noch die Stromversorgung dran! (Keine Datenverbindung - der SCSI-Controller vom Bandlaufwerk war ausgebaut!)


Nun habe ich den Server (Betriebssystem ist übrigens SBS2003 Std) neu gestartet - die Datenbank die auf dem Server läuft (Oracle) funktioniert noch - auf die Freigaben (ausser c$) kann man auch zum Teil (sehr langsam) zugreifen - eine Art "Notbetrieb" ist also möglich ... aber an Teile der Daten komme ich nicht dran.


Weis jemand woran das liegen kann?

Ich Danke schon im Vorfeld jedem, der mir einen guten Tipp geben kann...
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst Adaptec 6805 Raid Controller - defekt? (15)

Frage von Axel90 zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
RAID Controller mit oder ohne Cache (24)

Frage von oce zum Thema Festplatten, SSD, Raid ...

Hyper-V
gelöst Hyper-V Server neuinstallieren wegen RAID Änderung (4)

Frage von vBurak zum Thema Hyper-V ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...