Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server läßt sich nicht mehr starten

Frage Microsoft Windows Server

Mitglied: frogger13

frogger13 (Level 1) - Jetzt verbinden

14.08.2007, aktualisiert 15.08.2007, 4627 Aufrufe, 4 Kommentare

moin!

da meine festplatte meines win2k3 servers zu klein wurde, wollte ich sie gegen eine neue, größere tauschen. ich habe diese dann zusätzlich an den rechner angeschlossen und mit acronis disk director 10 die boot partition auf die neue platte kopiert. neustart ohne die alte platte hat auch wunderbar funktioniert. leider kann ich mich nicht mehr anmelden. passwort eingegeben und die anmeldemasker verschwindet kurz und dann gleich wieder zu kommen. ich kann mich anmelden mit welchem user ich will. immer das gleiche ergebnis.

übers netz ist der server noch erreichbar. ich hab dann mal eine mmc mit der computerverwaltung des servers geöffnet. im ereignisprotokoll finden sich dann ne menge fehler mit der meldung "Der Treiber hat einen internen Fehler in seinen Datenstrukturen für festgestellt." und ereigniskennung 4.

ich kann übrigens den server auch nicht herunterfahren weil der button dafür in der anmeldemaske ausgegraut ist.

wie bekomme das system nun wieder zum laufen ?

danke schon mal....

gruß
reiner
Mitglied: Cthluhu
14.08.2007 um 07:22 Uhr
Hallo, ich hatte am Wochende ein ähnliches Problem.
Windows hat dabei die Laufwerksbuchstaben verdreht und die Systempartition war nicht mehr C:\ sondern F:\ was zur folge hatte dass das System zwar booten konnte, die Anmeldeprofile waren aber alle noch auf C:\ gespeichert.
Meine Lösung war: die alte Platte wieder reinhängen, dass ich mich anmelden konnte und in der Registry unter HKLM\System\MountedDevices die Laufwerksbuchstaben richtig zu vergeben (gespiegelte Systempartition auf der neuen Platte C:\ nennen). Dann konnte ich die alte Platte ausbauen und den Server neu starten.

Grund für dieses Verhalten: wenn du die alte Platte drinnen lässt gibt es ja schon eine C:\ Partition, d.h. die neue bekommt einen anderen Laufwerksbuchstaben (bei mir eben F:\). Die meisten von Windows benötigten Dateien werden über einen Pfad relativ zu %windir% gesucht. Nur eben der Pfad für die Userprofile nicht. Der liegt ja standartmäßig auf c:\Dokumente und Einstellungen\

HTH
Bitte warten ..
Mitglied: Kallinger
14.08.2007 um 07:25 Uhr
Hi,

das ist ja echt mal ne Pfiffige Idee !!

__
Grüße Kallinger
Bitte warten ..
Mitglied: frogger13
14.08.2007 um 08:21 Uhr
Meine Lösung war: die alte Platte
wieder reinhängen, dass ich mich
anmelden konnte und in der Registry unter
HKLM\System\MountedDevices die
Laufwerksbuchstaben richtig zu vergeben
(gespiegelte Systempartition auf der neuen
Platte C:\ nennen). Dann konnte ich die alte
Platte ausbauen und den Server neu starten.

danke für den tip. aber nochmal zum sicheren verständnis, da ich nicht zu hause bin und es probieren kann: ich boote mein altes system als laufwerk c: mit der gespiegelten partition f:. dann editiere ich die registry des neues system wie oben beschrieben. wenn das richtig ist, hab ich trotzdem mal ne blöde frage: wie editiere ich die registry der anderen installation ??? sorry, wenn das ne blöde frage ist, aber ich bin irgendwie nicht so ganz wach

danke...
Bitte warten ..
Mitglied: frogger13
15.08.2007 um 06:00 Uhr
moinsen !

ich habe versucht den genannten vorschlag mal durchzuspielen. leider musste ich feststellen, dass meine alte platte nicht mehr bootet... wohl gerade richtig getauscht

also habe ich die fehlerhafte installlation gebootet und bin über das netz von einem anderen pc auf die registry gegangen. hier war unter HKLM\System\MountedDevices vieles eingetragen. u.a auch die einträge \dosdevices\c: und \dosdevices\d:. wobei ich auch noch eine datenplatte d: im rechner habe. also ist c: wohl schon richtig zugeordnet. selbst ein testweieses tauschen brachte nix.

also wie bekomme ich mein system nun wieder angemeldet ?

nachtrag: ich habe gerade übers netz die laufwerke gemappt und festgestellt, dass das systemlaufwerk d:\ ist und die daten auf c:\ liegen.

danke....
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
gelöst Server über Aufgabenplanung starten möglich? (14)

Frage von Stefan007 zum Thema Windows Server ...

Hyper-V
Windows Server 2012 R2 NIC Teaming mit Lancom Switch

Frage von onkel87 zum Thema Hyper-V ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows 10
"geräte und drucker" unter w8 bzw. w10 zu starten dauert ewig (3)

Frage von tobias3355 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...