Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Server läuft aber Bildschirm bleibt schwarz kein Post-Screen

Frage Hardware Server-Hardware

Mitglied: satori

satori (Level 1) - Jetzt verbinden

03.01.2010, aktualisiert 18.01.2010, 5990 Aufrufe, 4 Kommentare

Kann leider nur bedingt infos zur hardware geben, da ich diesen Server nicht betreue.

Hallo Zusammen,
ein Freund von mir, welcher ein Autohaus übernommen hat, hat nun folgendes Problem! Nachdem der Vorbesitzer durch einen amateur ITler änderungen am Server hat vornehmen lassen funktioniert nichts mehr.

Der Server startet zwar, zumindest geht er an, ich bekomme jedoch keinen PostScreen etc. es tut sich gar nichts mehr, lässt sich nicht mehr anpingen nichts.

Beim Drücken des Powerbuttons startet der Server, die Lüfter am Netzteil, am Gehäuse, und der Prozessorlüfter arbeiten. Es ertönt kein Piep-Geräusch oder sonstiges. Ich habe bereits die Graka getauscht ohne Erfolg, auch die Batterie habe ich entfernt und durch eine neue erstetzt, auch neue Ram-Module habe ich eingesetzt. Alles ohne Erfolg der Bildschirm bleibt trotzdem schwarz.

Habt ihr vllt. noch eine Idee? Ich bin echt ratlos!
Vielen Dank im Vorraus!
Mitglied: Rednix
03.01.2010 um 15:32 Uhr
Das kann ja so gut wie alles sein.

Was ist mit den Platten? Starten diese? Ich würde auf MB-Tot tippen weil keine Töne kommen.

Steck mal nen USB-Stick an einen Port und schau ob das Licht des Sticks angeht.

Gruß
Rednix
Bitte warten ..
Mitglied: FSX2010
03.01.2010 um 18:43 Uhr
Was für ein Server? Betriebssystem?
Bitte warten ..
Mitglied: StefanKittel
03.01.2010 um 19:43 Uhr
Hallo,

erstmal das System auf ein Minimum reduzieren.
Heißt, Mainboard, CPU, RAM, Grafikkarte und Netzteil, Power-On-Schalter und Lautsprecher (Piepser).
Alles andere wenn möglich abziehen. Auch Stromkabel von HDDs und DVD-ROM und sonstige Datenkabel.

Einfach tauschen/testen läßt sich Netzteil, Ram und Grafikkarte. CPU wenn möglich.

Dann bleibt nur noch das Board.

Stefan
Bitte warten ..
Mitglied: reddragonDE
15.01.2010 um 13:13 Uhr
um was für einen Server handeöt es sich? Marke Modell?
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
HP DL385 G2, Bildschirm bleibt schwarz, fährt nicht mehr hoch (13)

Frage von comping zum Thema Server-Hardware ...

Windows Server
Server 2016 RemoteApps interfere with any full screen application! (1)

Link von DerWoWusste zum Thema Windows Server ...

Grafikkarten & Monitore
Bei Dualmonitor Betrieb bleibt ein Bildschirm schwarz im Bootvorgang (2)

Frage von winIT3264 zum Thema Grafikkarten & Monitore ...

Windows Server
gelöst Pllötzlich kein Remote Zugriff auf Win Server 2012 R2 mehr möglich (3)

Frage von AlanHartmann zum Thema Windows Server ...

Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

Exchange Server
gelöst RU 17 Exchange 2010 . Erfahrungen? (10)

Frage von keine-ahnung zum Thema Exchange Server ...

Windows Server
Festplatten Ruhezustand Windows Server 2016 (10)

Frage von ahaeuser zum Thema Windows Server ...

Datenbanken
gelöst MySQL Zeiterfassungs-Problematik (wer ist eingecheckt) (9)

Frage von NativeMode zum Thema Datenbanken ...