Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Server löst Namen falsch auf

Frage Microsoft Windows Server

Mitglied: leknilk0815

leknilk0815 (Level 3) - Jetzt verbinden

12.08.2006, aktualisiert 13.08.2006, 8769 Aufrufe, 2 Kommentare

W2K Domäne, alles läuft, Namensauflösung bei 1 Rechner falsch

Hi zusammen,
ich habe ein seltsames Problem. Zuerst mal eine Netzübersicht:

W2K Domäne 1 DC mit DHCP und DNS
2 Workstations (verkabelt) + 1 Laptop (über WLAN), IP über DHCP vom DC
1 Speedport DSL Router (DHCP disabled) + 1 Switch
alles im 192.168.1. Subnetz

DC, Workstations und Laptop laufen einwandfrei, IP's werden vom DHCP über Reservierungen
sauber verteilt.
Einziges Problem: wenn ich vom DC aus das Laptop mit Namen anpinge, löst er die falsche IP auf (Laptop hat 192.168.1.59, der Ping vom Server aus geht auf die .54, somit no reply).
Ein Ping von den WS auf das Lap funktioniert dagegen einwandfrei.
Ich kann daher auch vom Server aus z.B. kein Laufwerk auf dem Lap mappen, weder über Explorer noch mit net use.

Bisherige Versuche:
IPConfig /dnsflush (Server und Laptop)
löschen aller DNS- Einträge des Lap's auf dem DC
herausnehmen des Lap's aus der Domäne, löschen im AD (unter Computer), wiedereinbinden des Lap's nach reboot - das Laptop wird in die Domäne aufgenommen, trägt sich im DNS ordnungsgemäß ein (192.168.1.59), und wenn ich auf "Laptopxp" (das ist der Name) vom Server pinge, kommt "Pinging laptopxp [192.168.1.54] with 32 bytes of data: Request timed out.

Was kann das sein? (grübel...)

Für Vorschläge wäre ich dankbar,

Gruß aus dem a...kalten Tölz (7 Grad im Moment) - Toni
Mitglied: FSX2010
13.08.2006 um 17:14 Uhr
wie sieht es mit der Hosttabelle aus? Steht der Laptop da drin (windows\system32\drivers\etc) ?

Gruss

Michael
Bitte warten ..
Mitglied: leknilk0815
13.08.2006 um 17:34 Uhr
Oh Mann, wie kann man nur so blöd sein! Hundertmal zu anderen gesagt, und nun passiert mir selber so was...
Danke für den Tip, ich hatte wohl mal aus Testgründen die Kisten in die Hosts eingetragen, aber da ich DHCP Reservation verwende, ist das nie aufgefallen, da die Adressen immer gleich blieben (ausser der vom Laptop anscheinend).

Danke nochmal - Gruß - Toni

(jetzt ists mir trotz der Kälte gleich warm um die Backen geworden...)
Bitte warten ..
Ähnliche Inhalte
DNS
gelöst DNS Server löst Domänenname nicht auf! (8)

Frage von Mar-west zum Thema DNS ...

Windows Server
NTP Server Uhrzeit in der Domäne um 20 Sekunden falsch (2)

Frage von blade999 zum Thema Windows Server ...

Netzwerkmanagement
Abmeldung am Server per net use Greift nicht (3)

Frage von engelinzivil zum Thema Netzwerkmanagement ...

Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

KVM

How to: Libvirt Port forwarding

(2)

Anleitung von fundave3 zum Thema KVM ...

Heiß diskutierte Inhalte
Basic
Programmierung von Windows Programmen (9)

Frage von Ghost108 zum Thema Basic ...

C und C++
Fehlendes verständiss von C und C++ (8)

Frage von zelamedia zum Thema C und C ...