Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server-Manager unter Windows Server 2008 in VMware

Frage Virtualisierung Vmware

Mitglied: neuromancer

neuromancer (Level 1) - Jetzt verbinden

16.05.2008, aktualisiert 23:05 Uhr, 8885 Aufrufe, 3 Kommentare

Server-Manager beendet sich selbst, sobald er gestartet wurde

Hallo zusammen,

ich habe Windows Server 2008 Enterprise in einer VM installiert. Die Installation verlief ohne Probleme und das System scheint auch ordnungsgemäß zu laufen, mit einer Ausnahme: startet man den Server-Manager (bzw. nach der Installation wird er ja automatisch gestartet) erhalte ich die Fehlermeldung "Windows Server Initial Configuration Tasks funktioniert nicht mehr". Unter Problemdetails steht folgendes:

Beschreibung:
Stopped working

Problemsignatur:
Problemereignisname: APPCRASH
Application Name: oobe.exe
Application Version: 6.0.6001.18000
Application Timestamp: 47917825
Fault Module Name: mscorwks.dll
Fault Module Version: 2.0.50727.1434
Fault Module Timestamp: 4757b767
Exception Code: c0000005
Exception Offset: 0000b051
Betriebsystemversion: 6.0.6001.2.1.0.274.10
Gebietsschema-ID: 1031

Ich benutze VMware Fusion auf einem iMac und habe als Konfiguration für die VM "Windows Server 2008 (experimentell)" gewählt.

Hat jemand das gleiche Problem oder vielleicht sogar eine Lösung dafür?
Mitglied: gooogix
16.05.2008 um 23:05 Uhr
Also wenn ich mit oobe.exe in Google suche (http://www.google.com/custom?q=%22oobe.exe%22&client=pub-4099951843 ...) dann finde ich da nur was mit Malware oder bzgl. Keys.

Gruss
Udo
Bitte warten ..
Mitglied: SMU
11.02.2009 um 13:24 Uhr
Hallo,

ich habe das gleiche Problem.
Abgesehen davon laufen dann auch wichtige Prozesse nicht, so das Active Directory nicht läuft.

Irgendwie macht das wenig Lust auf die Serverplattform wenn das Ding beim erst besten Stolperstein der Länge nach hinschlägt.

Ich habe beim googlen einen Hinweis erhalten das NetFrameWork dafür verantwortlich ist. Jedoch hatte das nichts mit meinem Fehler zu tun.

Das was ich sagen kann ist das die Kiste nach dem ziehen der Updates die Grätsche gemacht hat.

Irgend eines war wohl schlecht.

Das was man so findet ist wenig informativ und deutlich "Proll lastig".

...na schaun wir mal.

Gruß
Stefan
Bitte warten ..
Mitglied: Stenofski
23.03.2010 um 10:13 Uhr
Hallo.

Ich hab gerade das selbe Problem.
Der 2008 x64 Server läuft bei mir in einer VMworkstation 7 und schmeist genau den selben Fehler.
Selbst nach mehrfach komplett neu installieren, nur die reine Installation, danach das SP2 bringen diesen Fehler, wenn ich autom. Updates mache.
So recht erklären kann ich es mir nicht und meine Suche nach dem Problem hat auch nur den Tipp mit dem .NET Framework hervorgebracht.
Ich hab jetz via Snapshot einige Konstelationen von Updates und deren Reinfolge versucht, leider ohne Erfolg.
Leider weiß ich keinen Rat, um den Server sauber zu aktualisieren.
Mit dem R2 und sogar mit dem x86 ist so ein Problem nicht aufgetreten bisher...
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Windows Server 2008 Domäne - Exchange Deinstallieren oder nicht (2)

Frage von jojo0411 zum Thema Exchange Server ...

Windows Server
gelöst Windows Server 2008 R2 Portfreigabe für Netzlaufwerke (3)

Frage von Keule3112 zum Thema Windows Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit Shorewall, ISC-DHCP Server konfigurieren für Android Devices (25)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Hardware
16-20 Port POE Switch mit VLAN (19)

Frage von thomasreischer zum Thema Hardware ...

Windows Server
Exchange HyperV Prozessorlast (18)

Frage von theoberlin zum Thema Windows Server ...