Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kann keine Server im Netzwerk erreichen (VPN)

Frage Microsoft Windows Server

Mitglied: YanniHH

YanniHH (Level 1) - Jetzt verbinden

30.04.2009, aktualisiert 17:21 Uhr, 5884 Aufrufe, 3 Kommentare

Verbindung zum VPN klappt, VPN-Server kann angepingt werden - der Rest im Netzwerk nicht

Moin Moin alle,

ich versuche mich gerade an einem VPN. Ich habe, so wie auf vielen Seitem im Netz erklärt wird, versucht, ein VPN herzustellen (so: http://en.kioskea.net/contents/pratique/vpn-xp.php3)

Wenn ich mich von meinem Rechner zu Hause verbinde, erhalte ich die IP-Adresse 192.168.0.90 - mein VPN-Server, ein SBS 2003R2, die 192.168.0.92 - den Server (.92) kann ich ohne Probleme anpingen - sowohl über die IP 192.168.0.92 als auch über die IP 192.168.0.1 - Remote Desktop zB geht auch.

Das Internet ist auch geshared, wenn ich zB auf www.wieistmeineip.de gehe, habe ich die IP aus meiner Firma (ist statisch )

Wenn ich jetzt aber zB einen Ping auf 192.168.0.01 absetze, kommt genau einer durch - danach ist die Kiste nicht mehr anpingbar. Genaus mit allen anderen IPs - lediglich der VPN-Server bleibt noch "am leben".

Muss ich etwas spezielles einstellen, damit die Verbindung zu anderen Rechnern klappt?

Danke schon einmal & viele Grüße aus Hamburg

Yanni
Mitglied: aqui
30.04.2009 um 18:30 Uhr
Hast du dran gedacht das deine Netze (VPN Client und VPN Server) in unterschiedlichen IP Netzen liegen müssen ???

Hier findest du etwas Grundlage dazu:
http://www.wintotal.de/Artikel/vpnxp/vpnxp.php
Bitte warten ..
Mitglied: YanniHH
02.05.2009 um 16:17 Uhr
Moin Moin und danke für die Antwort,

ich bin die Seite durchgegangen und habe Stück für Stück noch einmal alles abgeglichen.

Die EInwahl klappt sowohl unter Win XP als auch unter Vista als auch unter Mac OS immer ohne Probleme.
Meine Rechner haben zu Hause 192.168.100.X - das Ziel-Netz hat 192.168.0.X.

Der Router im Zielnetz leitet die entsprechenden Ports (1723) und GRE an den VPN-Server (192.168.0.1) weiter, was ja anscheinend dazu führt, dass ich mich korrekt einwählen kann.

Jetzt ist es aber so:

Wähle ich mich ein und mache ein Ping auf 192.168.0.1 - das geht immer
Ein Ping auf 192.168.0.71 sieht so aus, dass das erste Paket durchgeht, danach jedoch keine Antwort mehr kommt, bis ich die Verbindung trenne und danach wieder herstelle - dann geht das Spielchen wieder von vorne los.
192.168.0.1 und .71 sind jeweils Win2k3 Server.

Ein Ping auf 192.168.0.215 geht immer, auch auf 254 (unser default Gateway)
Ein Ping auf 192.168.0.105 geht sporadisch, also mal ja und mal nein.

.215 ist ein NAS.
105 ist eine SuSE Linux Maschine
254 ist ein Fli4L Router.

Bin wirklich ratlos, habe diverse Tutorials gelesen, aber irgendwie will das nicht so, wie ich Hilfe!!
Bitte warten ..
Mitglied: aqui
03.05.2009 um 17:50 Uhr
Du hast vermutlich ein Routing Problem im Netz !!!
So sollte es aussehen bei dir:

e70a7f76ed8168fe4cf448626ed04863-vpn3 - Klicke auf das Bild, um es zu vergrößern

Dein VPN Server ist so wie sich deine Beschreibung oben anhört NICHT der Router ! Vermutlich wohl ein 2k3 Server mit der .1
Besser wäre hier ein VPN Router wie z.B. ein Draytek aber egal, es funktioniert ja.

Das Gatewaay für dein 192.168.100.0er netz ist dann also dieser VPN Server. Nehem wir hier mal die .1 an , denn leider ist deine Adressierungsbeschreibung hier etwas oberflächlich
Wenn du also von remote die .1 anpingst bekommst du eine Antwort da der VPN Server ja logischerwesie das an ihm hängende .100.ßer netzwerk kennt !

Wenn du nun aber ein anderes Endgeräterät anpingst hat diese vermutlich als Default gateway den Router eingetragen.
Folglich landet also dein Ping mit der Absender IP .100.x da nicht lokales Netzwerk nun beim Router und damit im Internet wo es im Nirwanan verschwindet !
Wie soll denn ein anderes Endgerät das 100er Netzwerk kennen, wenn du ihm die Route dazu nicht bekannt machst ???

Die Lösung ist kinderleicht, da brauch man nicht ratlos zu sein nur ein klein wenig logisch nachdenken...

Du trägst auf dem Router schlicht und einfach eine statische Route ein:

Zielnetz: 192.168.100.0, Maske 255.255.255.0, Gateway: 192.168.0.1

(Achtung: Annahme hier der VPN Server hat die .1, ggf. musst du die wirklich IP anpassen !)

Damit werden dann IP Pakete für das 100er Netz an den VPN Server geschickt, der ja Router für dieses Netzwerk ist !!!

Das sollte dein Problem im Handumdrehen lösen !!
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
Server 2012 R2 VPN steht, jedoch keine Verbindung zum Server! (7)

Frage von moinmoin2016 zum Thema Windows Server ...

Windows Netzwerk
Client-Server-Netzwerk einrichten (5)

Frage von Elduderino zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (27)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (20)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...