Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server, Router oder doch Client Problem?

Frage Microsoft Windows Server

Mitglied: Arkijack

Arkijack (Level 1) - Jetzt verbinden

18.08.2010, aktualisiert 18.10.2012, 2782 Aufrufe, 6 Kommentare

Ich würde es gerne verstehen, doch die Möglichkeiten die ich bis jetzt durchprobiert habe, haben mich nur noch weiter verwirt

Moin, moin

ich habe ein Problem, dem ich trotz vieler Lösungsansätze nicht auf die Schliche komme.
Ich versuche mein Problem so gut wie es geht zu beschreiben. Also:

Ich habe einen SBS 2003 Standart installiert. Server hat 2 LAN Schnittstellen, Intern (192.168.2.8) und Extern (172.16.104.8) (sollte in der Planungsphase eigentlich noch ISA-Server hinzukommen, wurde aber dann doch weggelassen).

Server kommuniziert mit der Außenwelt (Internet, VPN und Co.) über eine Cisco Pix, die auch 2 LAN-Schnittstellen hat.
Interne Schnittstelle der Pix ist als Standart Gateway von der Externen LAN des Servers eingetragen 172.16.104.1.
zwischen PIX und Server ist eine feste Route eingerichtet.

Server ist PDC und auch DHCP Server, und verteilt Adressen im Bereich von 192.168.2.100 - 150.
als Standart Gateway der Clients wird natürlich die IP des Servers eingetragen, also die 192.168.2.8

Auf dem Server läuft Kaspersky Interprise Space Security.
Ich denke, dass es bis dahin alles verständlich.

Jetzt hab ich ein Problem, dass bestimmte Internet-Seiten nicht erreichbar sind (Mercedes-Benz.de, Volkswagen.de, wortmann.de, etc.)
Und es ist so, das diese Seiten nur von den Clients, die Mitglieder der Domain sind.
Ich dachte zuerst, dass es an der PIX liegt, denn vom Server aus kann ich die Seiten auch nicht erreichen.
Also hab ich anstelle von der Pix einfache Fritz!Box eingesteckt und diese auf dieselbe Adresse konfiguriert.(192.168.2.1) (Pix natürlich abgeklemmt, damit es zu keinen Kollision kommt)
Danach ging alles ohne Probleme. Allerdings bin ich auf die PIX angewiesen, denn es laufen Feste Tunnels zu 2 Außenstellen.
Also hab ich die Pix wieder in Betrieb genommen.
Ich habe das Problem schon abgehackt und den Mitarbeitern gesagt, dass wir mit diesem Problem leben müssen, ABER und jetzt kommt es.
Wenn ich einen Client (Laptop), der nicht Mitglied in der Domain ist, an den Switch stecke und er von dem Server die IP zugewiesen bekommt, kann ich ohne Probleme alle o.g. Seiten erreichen. Auch mit der Pix und SBS2003 als Gateway.
Ich verstehe es nicht. Es funkts mit einem anderen Router und es funkts wenn rechner nicht in der Domain ist, aber es funkts nicht so wie es sein soll. Ich hab schon viele Sachen ausprobiert.

Wenn jemand eine Idee hat, woran es liegen kann, BITTE BITTE.....

Danke

Arkijack
Mitglied: Pjordorf
19.08.2010 um 00:04 Uhr
Hallo,

Zitat von Arkijack:
Ich habe einen SBS 2003 Standart installiert. Server hat 2 LAN Schnittstellen, Intern (192.168.2.8) und Extern (172.16.104.8)
(sollte in der Planungsphase eigentlich noch ISA-Server hinzukommen, wurde aber dann doch weggelassen).
Und da der ISA NICHT gekommen ist, tue dir selber einen Gefallen und betreibe deinen SBS 2003 mit nur einer Netzwerkkarte. Das Routing was du jetzt noch machst erhöht keinesfalls deine Sicherheit. Es belastet unnötig. Und es kann zu Problemen führen (wie du selber schreibst). Das Szenario mit 2 Netzwerkkarten im SBS wird so nicht mehr weitergeführt und mit SBS 2008 auch abgeschaft. Willst du also demnächst nach SBS 2008 Migrieren, bleibt dir eh nichts anderes übrig.

Server kommuniziert mit der Außenwelt (Internet, VPN und Co.) über eine Cisco Pix, die auch 2 LAN-Schnittstellen hat.
Interne Schnittstelle der Pix ist als Standart Gateway von der Externen LAN des Servers eingetragen 172.16.104.1.
zwischen PIX und Server ist eine feste Route eingerichtet.
Warum eine Route eingerichtet? Der SBS ist doch direkt mit der PIX verbunden. Sorry. habe 2 Lan... überlesen.

Ansonsten:
Ipconfig auf dem Server und hier mal reinstellen.
Auf der Internen Netzwerkkarte des SBS hast du doch kein Gateway eingetragen, oder?

Peter
Bitte warten ..
Mitglied: 60730
19.08.2010 um 00:06 Uhr
Moin,
Zitat von Arkijack:
Server ist PDC also auch DNS und auch DHCP Server, und ....
Ich denke, dass es bis dahin alles verständlich.
Der Domainname endet zufälligerweise mit .de - nehme ich an......

Jetzt hab ich ein Problem, dass bestimmte Internet-Seiten nicht erreichbar sind (Mercedes-Benz.de, Volkswagen.de, wortmann.de,
etc. pp.de)
Ich hab schon viele Sachen ausprobiert.
Die da wären?

Wenn jemand eine Idee hat, woran es liegen kann, BITTE BITTE.....
€dit @ Peter:

so "gehässig" wollte ich zur Feier der späten Stunde nicht sein
Außerdem schreibt er doch zwei LAN, nicht ein LAN ein WAN .....
Bitte warten ..
Mitglied: aqui
19.08.2010, aktualisiert 18.10.2012
Ist der Server als nativer Router konfiguriert oder machst du NAT im Server zwischen den 2 Server NICs ??
http://www.administrator.de/wissen/routing-mit-2-netzwerkkarten-unter-w ...
Bitte warten ..
Mitglied: Arkijack
02.09.2010 um 21:27 Uhr
Das mit dem Gefallen ist so ne Sache, ich traue mich ehrlich gesagt nicht jetzt alles auf 1 Karte umzustellen. Es laufen Firmeninterne Programme, die auf Datenbankverbindungen auf die Interne-IP des Servers aufbauen. Wenn ich es jetzt umstelle, heißt es für mich überspitzt gesagt Turnschuh an und vom PC zum PC die Datenbankverbindungen neu einrichten.
Bitte warten ..
Mitglied: Pjordorf
02.09.2010 um 21:44 Uhr
Hi,

Zitat von Arkijack:
Das mit dem Gefallen ist so ne Sache, ich traue mich ehrlich gesagt nicht jetzt alles auf 1 Karte umzustellen. Es laufen
Firmeninterne Programme, die auf Datenbankverbindungen auf die Interne-IP des Servers aufbauen. Wenn ich es jetzt umstelle,
heißt es für mich überspitzt gesagt Turnschuh an und vom PC zum PC die Datenbankverbindungen neu einrichten.
Warum Problem? Deine Interne LAN Karte bleibt ja. Somit auch die IP 192.168.2.8 am SBS im Internen Netz. Es ändert sich doch nur das Gateway deiner Clients und das Gateway deiner Interne LAN Karte von der IP des SBS auf die neue IP der PIX. Das ist im DHCP ein (1) zu ändernden Eintrag. Deine PIX bekommt natürlich intern eine neue IP aus dem 192.168.2.0 LAN zugeiteilt und du musst das Portforwarding in deiner PIX entsprechend ändern.

Deine Firmeninterne Programme bekommen davon doch nichts mit. Diese ist ja schon bei deinen Clients entsprechend eingetragen (warum habt ihr kein Name im DNS dafür erstellt/genommen?).

Peter
Bitte warten ..
Mitglied: Arkijack
02.09.2010 um 22:29 Uhr
Wenn alles so einfach wäre

Eigentlich muss ich bei der 172.16.... nach außen zu Pix bleiben, denn es gibt noch 4 weitere Pixen in den Außenbüros die miteinander via VPN-Tunnel permanent verbunden sind. Haben alle Intern die 172.16...01, 02, 03 usw. Wenn ich meine auf 192.168 umstelle muss ich die Route auf den anderen Pixen ändern und auf meiner die Berechtigungen anpassen. Hmm... Neee

Was DNS angeht, es hat wohl mit der ODBC-Verbindung auf DNS nicht so richtig funktioniert, deshalb wurde IP genommen. Genau müsste ich den Progi fragen, vielleicht geht er im Programm auf die IP von der Connection, weiß ich jetzt nicht.

Gruß

Arkijack
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Vmware
VMware Vsphere Web Client Problem (2)

Frage von tuxfan283 zum Thema Vmware ...

Switche und Hubs
VPN Router (client) VPN Tunnel Bauen (26)

Frage von denndsd zum Thema Switche und Hubs ...

Windows Server
Server 2008 Client Isolation (6)

Frage von dax4fun zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...