Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Server SBS2003 R2 - NTVDM

Frage Microsoft Windows Server

Mitglied: EMail4You

EMail4You (Level 1) - Jetzt verbinden

16.12.2013 um 15:44 Uhr, 1597 Aufrufe, 8 Kommentare

hallo @ll,

Ich sitze nun hier vor einem Problem, das ich so noch nie hatte.

Seit heute zeigt mir mein Server SBS2003 unmittelbar nach dem Start die Fehlermeldung, dass die NTVDM einen schwerwiegenden Fehler verursacht hat und bietet die Optionen "ignorieren" oder "abbrechen" an.

Beide Optionen sind jedoch nicht sinnvoll, da meine Netzwerkverbindung zum Router nicht mehr funktioniert. Nebeneffekt ist auch, dass wenn sich ein Client mit dem WLAN auf den Router einloggt, das ohne Probleme funktioniert, es sei denn, er hat gleichzeitig eine LAN-Verbindung zum lokalen Netzwerk (Server) - dann kann er auch keine Verbindung zum Router auf bauen. Zieht er das Netzwerkkabel, ist ein Verbindung wieder da!

IP-Konfiguration: Fritz-Box: 192.168.2.1 -> Server: 192.168.2.10 = NIC1
Server: 192,168.16.20 -> Clients: 192.168.16.xx = NIC2

Hat in der Konstellation jetzt 8 Jahre funktioniert!

Wo kann ich hier ansetzen?

Autoexec.nt & Config.nt sind vorhanden; sowohl in der richtigen Version als auch im richtigen Verzeichnis!

Ich hab keine Ahnung, wo ich noch ansetzen kann?

Danke für eure Hilfe

EMail4You
Mitglied: loonydeluxe
16.12.2013 um 21:38 Uhr
NTVDM = virtuelle DOS-Umgebung bei NT5
Zugriff auf den Router = IP-Konfiguration
Zugriff aufs Internet = Standardgateway
Ein Dienst, der am SBS den Netzwerkverkehr, z. B. VPN regelt: Routing und RAS.

Was hat jetzt die DOS-VM mit dem Netzwerk zu tun?
Was sagt IPConfig über die Netzwerkkonfiguration? Hast du etwa pro NIC einen Standardgateway?
Was sagt die Dienste-Konsole über die Dienste? Läuft Routing & RAS?

Und warum hat dein SBS 2 NICs??? Dual-Homed-DCs werden offiziell nicht supported, oder werkelt hier ein ISA?
Bitte warten ..
Mitglied: EMail4You
17.12.2013 um 00:19 Uhr
das mag ja alles sein, oder, es ist Zufall dass diese beiden Ereignisse zusammen fielen.

Auf jeden fall blockiert hier etwas massiv den Netztraffic - besonders intern.

Und dabei möchte ich nochmals darauf hin weisen, dass diese Netzwerkkonfig bereits seit 8 Jahren problemlos läuft.

Beispiel...: Notebook nimmt über WLAN -> Router direkt Verbindung auf... funktioniert und kommt ins Internet.
sobald jedoch das LAN-Kabel an das Notebook angeschlossen wird, wird sämtlicher Netztraffic blockiert und auch die WLAN-Verbindung zum Router funktioniert nun nicht mehr!

Wer oder was blockiert hier das Netz?
Bitte warten ..
Mitglied: loonydeluxe
17.12.2013 um 07:03 Uhr
Wo läuft denn der DHCP-Server? Welche Informationen werden denn am Client im WLAN des Routers verteilt und welche werden am Client im LAN des SBS verteilt?

IP-Adresse => Im SBS-Netz im gleichen Adressrazn wie der SBS - 169.x.x.x-Adressen deuten darauf hin, dass gar keine IP-Adresse verteilt wurde.
Standardgateway => im SBS-Netz sollte das in deiner Konstellation der SBS sein
DNS-Server => im Netz des SBS sollte das in jedem Fall der SBS tun

Läuft denn am Server der DHCP-Dienst und auch auf dem richtigen Interface? Hat da vielleicht einer die Kabel an den beiden NICs vertauscht?
Läuft denn am Server der DNS-Dienst und funktioniert die Namensauflösung für interne Domäne, den DNS-Namen des Servers und eine beliebige Internet-Domäne im internen Netz
Bitte warten ..
Mitglied: EMail4You
17.12.2013 um 10:56 Uhr
also... wir haben heute morgen noch einmal herum gedoktort...

ich kann am Server keine Eigenschaften der Netzwerkkarten aufrufen... die Fenster werden unmittelbar nach dem erscheinen automatisch wieder geschlossen!
und die Fehlermeldung der "NTVDM" erscheint erneut.

Das gleiche passiert, sobald ich ein Netzwerkkabel ziehe, bzw. stecke!!

WAS ist das??

Und hier liegt meines Erachtens auch der Grund, weshalb keine Netzwerkverbindungen hergestellt werden können... (Netzwerkkarte wurde auch schon getauscht)

??????
Bitte warten ..
Mitglied: eumel1979
17.12.2013 um 11:15 Uhr
Hi,


zwei NIC´s im SBS??? So ganz richtig ist das ja auch nicht, wenn ich mich da recht erinnere.

Aber zu deinem Problem: Such dir prof. Hilfe Vorort!!!

Rumdoktern wird dein Problem nicht lösen.


Gruß Eumel
Bitte warten ..
Mitglied: loonydeluxe
17.12.2013 um 16:55 Uhr
Hast du schon eine Neuinstallation/Aktualisierung des/der Netzwerktreiber versucht oder mal eine Systemdateireparatur (sfc /scannow). Gern auch mal chkdsk, um Fehler im Dateisystem (genau bei den Netzwerktreibern) auszuschließen.
Bitte warten ..
Mitglied: loonydeluxe
17.12.2013 um 16:57 Uhr
Zitat von eumel1979:

Hi,


zwei NIC´s im SBS??? So ganz richtig ist das ja auch nicht, wenn ich mich da recht erinnere.

Aber zu deinem Problem: Such dir prof. Hilfe Vorort!!!

Rumdoktern wird dein Problem nicht lösen.


Gruß Eumel

Beim SBS2003 Premium gabs einen ISA als Proxy dazu... mit Routing-und-RAS könnte man aber auch eine NAT-Firewall bauen. Das setzt dann 2 NICs voraus, aber auch entsprechende DNS-Konfiguration, damit der Server nicht die "öffentliche" (DMZ-)IP im DNS einträgt.
Bitte warten ..
Mitglied: EMail4You
17.12.2013, aktualisiert um 17:28 Uhr
hi @ll...

das Problem ist behoben, es war ein Fehler auf dem Mainboard. Tausch desselben brachte den gewünschten Erfolg !

Es liegt eben doch nicht IMMER an der Software oder falscher Konfiguration!

liebe Grüße
EMail4You
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...