Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server schaltet sich nicht selbst aus ????

Frage Microsoft Windows Server

Mitglied: NT24

NT24 (Level 1) - Jetzt verbinden

25.06.2005, aktualisiert 17:28 Uhr, 4717 Aufrufe, 7 Kommentare

Grüß Gott!

Wie kann das sein das ein Rechner der mit 98 und 2000 immer sich selbst ausgeschaltet hat! Und jetzt mit Server 2003 sich nicht mehr selbst ausschaltet sonder eine Meldung erscheint das der Rechner jetzt ausgeschalten werden kann???

Kennt dieses Problem jemand ???

Was kann man dagegen machen ???
Mit freundlichen Grüßen
xNT24x
Mitglied: Pedant
25.06.2005 um 01:56 Uhr
Hallo NT24,

was steht denn im Gerätemanager unter "Computer"?
StandardPC oder ACPI oder noch was anderes?
Die Frage bedeutet, ob der PC mit ACPI-Fähigkeit installiert wurde oder nicht.
ACPI nachträglich zu installiren ist wahrscheinlich nicht einfach, wobei ich es bei 2003 nicht definitiv weiß. Es nachträglich loszuwerden ist üblicherweise einfacher.

Gruß Frank
Bitte warten ..
Mitglied: BartSimpson
25.06.2005 um 08:25 Uhr
Das nachtäglich installieren ist auch iein echten Probelm. Nur muss man meistens denn einmal die reperatur installation laufen lassen.
Bitte warten ..
Mitglied: NT24
25.06.2005 um 10:17 Uhr
Ja bei mir steht Standard - PC drinnen!

Wie kann ich den den Treiber installieren ???

und wo bekomme ich den Treiber her ???
Bitte warten ..
Mitglied: BartSimpson
25.06.2005 um 10:19 Uhr
Treiber ändern->bederdefiniere->Wichtig du must denn wissen, was für einen ACPI rechner du nehmen must. Für P4 HT/Mehrkern CPU's ACPI-Multiprozessor PC sonst ACPI PC. Dann neu starten. Dann bekenommst du mit 90% warscheinlichkeit ein Bluescrenn. Jetzte einmal die Reperautinszalltion laufen lassen. Und schon sollte es gehen. Wicht wenn, du SATA Platten hast die im AHCI Modues laufen, must du per F6 den Treiber eibinden. Dito für SCSI oder RAID Controller.
Bitte warten ..
Mitglied: Pedant
25.06.2005 um 14:26 Uhr
Hallo NT24,

ergänzend zu BartSimpsons vorgehensweise kannst Du bei der Reparaturinstallation auch mal F5 drücken um sicherzustellen, dass nicht erneut StandardPC installiert wird.
Drück beim Setup, an der Stelle wo aufgefordert wird für alternative SCSI-Adapter die F6 Taste zu drücken die F5 Taste. Es erscheint eine Auswahllisteliste der Computermodelle. Dort kontrollieren, dass das richtige ACPI-System ausgewählt ist.

Vergewisser Dich auch nochmal, dass ACPI im BIOS nicht deaktiviert ist.

Frage: Kann man eigentlich F5 und F6 "gleichzeitig" benutzen?
Also manuelle Angabe des Plattentreibers und des Computermodells?
Bisher hatte ich nur den entweder oder Bedarf und hab es einfach noch nicht ausprobiert.

Gruß Frank
Bitte warten ..
Mitglied: Guenni
25.06.2005 um 17:23 Uhr
@NT24,

Hi,

Zitat eines Beitrags:
Auch unter Windows XP kann es passieren das sich der Rechner nach dem Herunterfahren nicht selbstständig ausschaltet.

Oftmals ist sind bestimmte Mainboards oder Treiberkonflikte an diesem Problem schuld. Aber auch die Energieverwaltung von Windows spielt dabei eine Hauptrolle. WindowsXP unterstützt sowohl den älteren APM-Modus (Advanced Power Management) als auch das ACPI (Advanced Configuration and Power Interface).

Einige Mainboards haben aber nun Probleme mit der Unterstützung des neueren ACPI-Modus. Sollte das der Fall sein, dann hilft nur eine Neuinstallation von Windows mit vorheriger Deaktivierung der ACPI-Unterstützung in Bios. Das System wird nun als Standard-System mit APM-Unterstützung eingerichtet.

Was aber tun, wenn das System schon als Standard-System mit APM-Unterstützung betrieben wird aber denn noch das automatische Abschalten nicht funktioniert? Möglicherweise ist die APM-Unterstützung noch nicht aktiviert wurden. Am besten mal unter Start -> Einstellungen -> Systemsteuerung -> Energieoptionen -> Registerkarte APM kontrollieren.

Eine weitere Möglichkeit wäre natürlich das Mainboard durch ein Bios-Update auf den neuesten Stand zu bringen und so die Unterstützung für ACPI zu gewährleisten.

Gefunden auf:
http://www.dirks-computerecke.de/winxp-rechner-abschalten.htm

Good Luck
Günni
Bitte warten ..
Mitglied: NT24
25.06.2005 um 17:28 Uhr
Vielen dank für die Lösung


Mit freundlichen Grüßen
xNt24x
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom blockiert immer noch den Port 7547 in ihrem Netz

(3)

Erfahrungsbericht von joachim57 zum Thema DSL, VDSL ...

Ähnliche Inhalte
Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Windows Server 2012 R2 Benutzerkonto für Zugriff auf AD Benutzer (1)

Frage von JulianOhm zum Thema Windows Server ...

Windows Server
gelöst Problem nach DC-Installation unter Server 2012 R2 (9)

Frage von manuel1985 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...