Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server schaltet sich automatisch an und bootet

Frage Hardware Server-Hardware

Mitglied: Chribu

Chribu (Level 1) - Jetzt verbinden

27.02.2008, aktualisiert 06.03.2008, 3931 Aufrufe, 8 Kommentare

Ein paar Infos: Siemens RX300 (Eines von 2 Netzteilen am Strom) / BIOS sollte richtig eingestellt sein

Hallo Admins,

ich habe mal ein wohl eher seltenes Problem in Sachen Serverhardware,
da ja meistens nur Probleme mit dem Gegenteil auftauchen! (Server geht automatisch aus)

Nach dem Ausschalten meines Server (2 HE Siemens RX300 -1/2 Netzteilen am Strom- )
schaltet er sich automatisch nach ein paar Stunden oder manchmal auch Tagen, wie von
"Geisterhand" an und bootet normal, obwohl ich alle PowerON Funktionen im Bios auf
"deaktiviert" stehen habe!

Wie kann das sein? ;D

Danke schon jetzt!

Gruß

Chribu

PS: Nein, es gibt keine Stromausfälle zwischen durch ;P
Mitglied: kingkong
27.02.2008 um 23:25 Uhr
Dieses Problem hat mein Desktop seltsamerweise auch - vor allem, wenn er im Ruhezustand sein sollte. Probiere nur mal testweise - so du denn die Möglichkeit hast - ob das auch passiert, wenn er einige Sekunden komplett vom Netz getrennt war.
Mir hat man als mögliche Erklärung genannt, dass sich manchmal Kondensatoren nicht entladen, wenn man den Rechner runterfährt und diese Ladung dann den Rechner wieder einschaltet. Fände ich zwar seltsam, wenn das stimmen sollte, aber das Trennen hilft bei mir wirklich etwas...Hinterher tut mein Rechner so lange nichts, bis ich ihn anschalte... Weil mein Rechner keine Garantie mehr hat, muss ich damit leben, Server allerdings sollten ja während ihres Einsatzes eigentlich immer Garantie haben, und dementsprechend würde ich bei FSC nachfragen.


kingkong
Bitte warten ..
Mitglied: compispezi
27.02.2008 um 23:32 Uhr
Hi,

Es gibt eine Option Wake on LAN (WOL).

Hiermit wird dem Netzwerkadapter gestattet bei Zugriff auf die Mac Adresse den Server einzuschalten. Suche mal im Bios nach so einer Einstellung.

Bei Netzwerkkarten welche gesteckt sind gibt es oft ein kleines Kabel welches mit dem WOL Kontakt auf der Hauptplatine verbunden wird.

Viel Glück
Gruß
Helmut
Bitte warten ..
Mitglied: Chribu
27.02.2008 um 23:41 Uhr
Hallo Helmut,

jo, kenne ich und habe ich auch schon ausgeschaltet

Komisch oder?

@kingkong

Hey, das ist ja mal ne ganz andere Sichtweise! Könnte sein!
Dann müsste ich ja jedes mal, wenn ich den Server an hatte,
ihn stromlos machen, damit er nicht wieder automatisch startet^^

Gruß

Chribu

€dit: Was hab ich da gestern für eienn Blödsinn als Thema geschrieben Erstmal schnell verbessert!
Bitte warten ..
Mitglied: Mvisia
05.03.2008 um 20:12 Uhr
Also ich hatte das problehm auch und nach langem suchen hat es sich heraus gestellt dass es nicht die netzwerkarte ist die im modus ist "aufecken über lan" sondern eine defekt am Netzteil nach dem umtauschen des Netzteiles hat das problem sich behoben. für weitere fragen einfach anschreiben bin IT techniker bei Microsoft Luxembourg.
Bitte warten ..
Mitglied: Chribu
06.03.2008 um 08:46 Uhr
Hallo Mvisia,

danke für den Tipp!

Ich werde jetzt erstmal den Netzstecker auf das andere Netzteil
umstecken und das mal testen!
Wenn es damit geht, müsste ich grade mal das andere Netzteil tauschen

Schönen Tag noch

Chribu
Bitte warten ..
Mitglied: compispezi
06.03.2008 um 08:56 Uhr
Hi,

Ich werde jetzt erstmal den Netzstecker auf
das andere Netzteil
umstecken und das mal testen!
Wenn es damit geht, müsste ich grade
mal das andere Netzteil tauschen

was soll das denn bedeuteten? So wie ich das sehe hast Du ein redundantes Netzteil in dem Server. Hier soll ein Netzteil einspringen wenn das andere ausfällt.

Das heisst, "beide" Netzeile müßen angeschlossen sein. Nomalerweise müsste eine Alarmfunktion permanent Piepen wenn nur eines angeschlossen ist.

Also, steck mal beide Netzteile an.

Gruß
Helmut
Bitte warten ..
Mitglied: Chribu
06.03.2008 um 11:34 Uhr
Jau,

das tut er auch! (er blinkt nur!!)

Aber das ist mir ja auch egal, weil das System nicht reduntant am Netz sein muss!
-->Energiesparen ;P

Normalerweise ist so ein System natürlich redundant anzuschließen!

Schönen Tag noch

Chribu
Bitte warten ..
Mitglied: compispezi
06.03.2008 um 12:50 Uhr
Hi,

Ein Redundantes Netzteil ist eine aktive Komponente. Strom braucht nicht das Netzteil sondern die angeschloßenen Komponenten. (Außer für den Lüfter)

Wenn sich der Rechner zwischendrinn immer wieder einschaltet, wirst Du sicherlich auch nicht viel Energiesparen.

Ich bin mir fast sicher, das dein Problem durch das Netzteil erzeugt wird.

Wenn Du die Redundanz nicht nutzen willst, gib mir das Netzteil Du bekommst dann ein normales vom mir

Gruß
Helmut
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...