Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Server - schwarzer Display (kein Bild), keine Maus bzw. Tastatur

Frage Hardware

Mitglied: aKaLexeD

aKaLexeD (Level 1) - Jetzt verbinden

22.02.2012 um 09:42 Uhr, 4166 Aufrufe, 3 Kommentare

Hallo,

habe folgenden Server zusammengestellt.

- ASUS Z8NA-D6
- Intel® Xeon® Prozessor W3680
- SAPPHIRE HD6670
- be quiet! Straight Power BQT E9 700W
- Western Digital WD2002FYPS 2 TB
- GeIL DIMM 16 GB DDR3-1333 Kit

Jetzt hab ich den Server zusammen gebaut und gestartet.
Währenddessen ist mir aufgefallen dass der Sockel zwar richtig ist aber der CPU nicht untersützt wird.
Ich habe es dennoch probiert. Jetzt habe ich folgendes Problem:
Der Server piepst nicht mal.
Hat einen schwarzen Display.
Erkennt Maus und Tastatur nicht bzw. gibt kein Strom drauf.

Was müsste der Rechner machen, sofern nicht mal eine CPU vorhanden ist.
Fährt er dann dennoch bis ins bios?
Piepst er dann dennoch?
Mitglied: aqui
22.02.2012 um 09:48 Uhr
Ahem...was macht ein Lebewesen ohne Gehirn...??? Die Frage kannst du dir vermutlich selbst beantworten oder hast du ja schon wenn das MB die CPU gar nicht supportet.
Wenn die CPU nicht erkannt wird bzw. damit faktisch gar keine CPU da ist wie soll dann das BIOS starten ?? Das BIOS ist ein Grundprogramm für die CPU das diese abarbeitet beim Power on.
Wenn die CPU also gar nicht erst erkannt oder supportet ist im MB dann nix BIOS, nix Piep und schwarzer Schirm... Eine versteckte Ersatz CPU also sowas wie ein Reservefallschirm gibt es natürlich nicht auf dem MB !
Eigentlich logisch, oder ? Weiss jeder Computer Laie.
Fazit: Ab in den PC Shop und die CPU umtauschen gegen eine die das MB supportet. Siehe:
http://www.asus.de/Server_Workstation/Server_Motherboards/Z8NAD6/#CPUS
Die W Serie der Xeons ist dort de facto NICHT mit dabei ! Intelligenterweise achtet man auch VOR dem CPU Kauf auf sowas. Und das gerade bei CPUs dieser Preisklasse !!
Da hattest du wohl einen kurzen Blackout...?!
Bitte warten ..
Mitglied: aKaLexeD
22.02.2012 um 09:54 Uhr
Alles klar, dann weiß ich bescheid!
Danke =D
Bitte warten ..
Mitglied: mrtux
22.02.2012 um 10:22 Uhr
Hi !

Zitat von aKaLexeD:
Alles klar, dann weiß ich bescheid!

Und wenn wir schon dabei sind: Was soll die SAPPHIRE HD6670 in einem Server? Sich langweilen oder das Gehäuse aufheizen, damit bei den winterlich starken Minusgraden die CPU nicht einfriert? :-P

Selbst ein Gameserver braucht normalerweise keine Beschleunigerkarte, ausser Du willst das Game lokal und direkt auf dem Server spielen, dann ist es aber auch kein Server mehr sondern ein normaler Gaming PC...

mrtux
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Nach BIOS Update - kein Bild, keine Tastatur, keine Maus (7)

Frage von PronMaster zum Thema CPU, RAM, Mainboards ...

Ubuntu
gelöst Nextcloud Snap 11.01 Ubuntu Server 16.04 files antivirus keine Funktion (1)

Frage von horstvogel zum Thema Ubuntu ...

Grafikkarten & Monitore
gelöst Neue Graifkkarte - kein Bild (15)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (15)

Frage von Static zum Thema CMS ...

RedHat, CentOS, Fedora
Fedora, RedHat, Centos: DNS-Search Domain setzen (13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Backup
Backup Wochen- Monats- Jahressicherung (13)

Frage von Meterpeter zum Thema Backup ...