Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Server trennt sich während der Datensicherung vom Netz

Frage Microsoft

Mitglied: 2795

2795 (Level 1)

20.11.2006, aktualisiert 28.11.2006, 5546 Aufrufe, 11 Kommentare

Während der Datensicherung mit ArcServe R11.1 trennt sich der NT4-Server vom Netz

Hallo,

ich habe einen NT4-Server
- 1.0GHz,
- 512MB RAM,
- 100MB im RAID5
- LAN-Karte 3COM905B-TX.

Auf dem Server läuft Lotus Domino R5.011 und ein Backup-Agent für Lotus Domino (Vers.11.0).
Der Server ist Mitglied einer Domäne und verfügt über eine statische IP.
Der DC (Windows 2003 Server) übernimmt die Sicherung mit Arcserve R11.1(SP1).

Die Datensicherung läuft ohne große Probleme an, aber nach ca. 10GB
wird die Netzwerkverbindung getrennt, und ich kann den Server nur nach
einen Neustart wieder ins Netz nehmen.
Im Ereignisprotokoll finde ich dazu keine relevanten Hinweise.
Ich habe die Netzwerkkarte in Verdacht, aber bevor ich wie wild
anfange Hardware auszutauschen, hätte ich gerne noch ein paar Meinungen
eingeholt.

Gruß
Kerl
Mitglied: leknilk0815
20.11.2006 um 11:29 Uhr
Hi,
ich würde auf jeden Fall mal an der NIC die Autonegotiation rausnehmen und auf 100MBit / full duplex setzen, gleiches am Switchport. Sollte man bei statischen Umgebungen sowieso machen.

Gruß - Toni
Bitte warten ..
Mitglied: meinereiner
20.11.2006 um 11:31 Uhr
Wenn das Problem immer nach etwa 10GB auftritt würde ich eher darauf tippen, dass dei Sicherung Daten blockiert, die der NT4 Server will.
An deiner Stelle würde ich mal in den Logs der Sicherung schaun, ob der Fehler immer bei dem gleichen Verzeichnis auftaucht und dies dann ggf aus der Sicherung heraus nehmen.
Bitte warten ..
Mitglied: 2795
20.11.2006 um 15:08 Uhr
Hi @meinereiner,

klares Jein! Es geschieht schon immer im selben Verzeichnis, aaaber....
Der Backup-Agent für Lotus-Domino ist für das sichern "offner" Datenbanken
konzipiert. Mit ihm kann man nur Notes-Datenbanken sichern.
Diese Datenbanken können gleichzeitig aber auch genutzt werden, so das
eine Blockierung von welcher Seite auch immer nicht möglich sein sollte.
Die 10GB sind eigentlich mehr pauschal, gebe ich zu. Manchmal sinds mehr,
manchmal weniger. Die Datensicherung wird auch nicht immer an der gleichen
Stelle, d.h. bei der gleichen Datenbank, unterbrochen.
Die Logs der Sicherung geben den Fehler E8603 und E8604 aus.

8603 In Datenbank konnte nicht geschrieben werden. (DB-NAME = Objektname, FC = Fehlermeldung/-code)

8604 Sicherung konnte nicht gestartet werden. (DB-NAME=Objektname, FC=Fehlermeldung/-code)

Imgrunde ist der Fehler 8604 eine Folge des vorangegangenen Fehlers, somit
erstmal uninteressant, da nach dem Auftreten (oder davor) von Fehler 8603 die Verbindung
schon getrennt ist.

Tja, in beiden Fällen ist der Backup-Agent auf dem NT4-Server scheinbar der Auslöser.
Da aber der schon erwähnte Backup-Agent für Lotus-Notes kein Log schreibt läßt es
sich nicht so richtig nachvollziehen.

Gruß
Kerl
Bitte warten ..
Mitglied: 2795
20.11.2006 um 15:10 Uhr
Hi @toni,

ich werds mal ausprobieren. Bisher waren die Einstellungen auf "Hardware default".

Gruß
Kerl
Bitte warten ..
Mitglied: leknilk0815
20.11.2006 um 15:16 Uhr
schaden tuts auf keinen Fall...schlimmstenfalls wird die Performance etwas besser
Bitte warten ..
Mitglied: meinereiner
20.11.2006 um 15:27 Uhr
konzipiert. Mit ihm kann man nur
Notes-Datenbanken sichern.
Diese Datenbanken können gleichzeitig
aber auch genutzt werden, so das
eine Blockierung von welcher Seite auch
immer nicht möglich sein sollte.

soweit zur Theorie.


Aus dem Bauch raus bleibe ich dabei, daß du ein Softwareproblem hast.

Kannst du die Sicherung ggf etwas auftrennen. Also die Datenbanken einzeln und dann den Rest. So könnte man den Fehler einkreisen.
Bitte warten ..
Mitglied: 2795
22.11.2006 um 15:40 Uhr
Hi @toni,

also an den Einstellungen der NIC lag es nicht.

Hi @meinereiner,

ich habe mal etwas auseinanderdividiert. D.h. ich habe einen Teil des Servers
mit dem Standard Backup-Agent von CA gesichert - ohne Probleme.
Es waren allerdings weniger als 100MB an Daten.
Und dann den "Rest" mit dem Backup Agent für Lotus-Notes von CA.
Wie schon erwähnt, nach einer Weile (von unterschiedlicher Länge),
trennt sich dann der Server vom Netz. Sprich er hört jedesmal bei einer anderen
Datenbank auf.

Den Backup-Agent selber habe ich schonmal upgedatet (ich hasse eingedeutschte
Anglismen), hat aber auch nichts gebracht.

Gruß
kerl
Bitte warten ..
Mitglied: 2795
22.11.2006 um 16:08 Uhr
Noch ein kleiner Nachtrag!

Nach Änderung der Einstellungen an der NIC, wurden deutlich mehr Daten
gesichert als vorher. Das lässt zumindest in dieser Richtung hoffen.

Gruß
Kerl
Bitte warten ..
Mitglied: meinereiner
23.11.2006 um 22:17 Uhr
Na, nach den Erfahrungen würde ich dann vielleicht doch mal die Netzwerkkarte tauschen.
Bitte warten ..
Mitglied: 2795
28.11.2006 um 09:05 Uhr
Hi,

ich habs getan.

Ich habe die 3com905B gegen eine 3com905C-TX-M getauscht,
und siehe da der es läuft wieder.

Was mich unterm Strich bloß etwas nervt (oder sollte man besser sagen "irritiert")
ist der Umstand, dass den ganzen Tag über mehrere GigaByte an Daten über die
Karte laufen, ohne das sie muckt.
Und bei der Datensicherung setzt sie dann aus.

gruß
kerl
Bitte warten ..
Mitglied: leknilk0815
28.11.2006 um 10:55 Uhr
ich hatte ähnliche Probleme, hab dann alle diese Karten gegen Intel- Chipsatz getauscht, seitdem kein Problem mehr. Eine Karte von dem Hersteller hat im Server nichts verloren...
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Netzwerke
gelöst Ping zu Windows Server funktioniert im OpenVPN netz nicht (5)

Frage von ketanest112 zum Thema Netzwerke ...

Server
gelöst Server ans Netz bringen (8)

Frage von Marabunta zum Thema Server ...

Datenschutz
Datenspeicher im Netz - CDB Cloud auf ausländischem Server (27)

Frage von DracoLuciusMalfoy zum Thema Datenschutz ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...