Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server verliert Netzverbindung durch Watchdog

Frage Linux Linux Netzwerk

Mitglied: pithag

pithag (Level 1) - Jetzt verbinden

26.04.2007, aktualisiert 03.05.2007, 3699 Aufrufe, 7 Kommentare

Der gleiche Beitrage steht auch im Bereich Netzwerke. Ein Ratschlag kam, der Beitrag gehöre eher zu Betriebssysteme. Daher hier einfach nochmal.

gelöst! (siehe unten)

Hallo,

ich administriere (so leidlich) ein Netz an meiner Schule. Nach den Osterferien ist nun ein Fehler aufgetaucht, den ich nicht in den Griff bekomme:
Das System (Suse 9.1 mit Samba + ext. Router) fährt normal hoch und funktioniert unregelmäßig lang (mal 15 Minuten, mal 4 Stunden...), dann bricht es zusammen, d.h. es ist von den Windows-Clients kein Zugriff auf die Netzlaufwerke mehr möglich. Der Server bleibt aber administrierbar.
Erst ein neues Hochfahren des Servers bringt wieder den normalen Netzbetrieb.

Bei den messages bin ich auf diese Fehlermeldung gestoßen, die ständig wiederholt wird:

linux kernel: NETDEV WATCHDOG: eth1 transmit timed out
linux kernel: eth1 Tx queue start entry4 dirty entry 0
linux kernel: eth1 Tx descriptor 0 is ffffffff. (queue head)
linux kernel: eth1 Tx descriptor 1 is ffffffff.
linux kernel: eth1 Tx descriptor 2 is ffffffff.
linux kernel: eth1 Tx descriptor 3 is ffffffff.

Der Fehler tritt auch mit der anderen Netzwerkarte eth0 auf.
Beide Karten habe ich bereits gegen neu ausgetauscht, ebenso die Patchkabel und die Steckplätze im Switch.

Woran kann es liegen, dass die Netzwerkkarten eine zeitlang funktionieren und dann ihren Betrieb einstellen?
Wer hat eine Idee?
Kann es am Switch liegen?

Vor den Ferien lief das System problemlos seit 5 Jahren, ich habe keine Änderung an der Hardware vorgenommen.
Da zur Zeit in der Schule das Netz immer wieder mal lahm liegt, wäre ich um schnelle Hilfe dankbar!

Pit
Mitglied: Pjordorf
26.04.2007 um 22:49 Uhr
Autsch! da habe ich mich doch glatt vertan. Sorry.
Bitte warten ..
Mitglied: Oli-nux
27.04.2007 um 13:32 Uhr
Schau mal ob da was dabei ist.
http://www.google.de/search?hl=de&q=watchdog+transmit+timed+out& ...

Ich las etwas davon mit append = "noapic" zu booten......
Bitte warten ..
Mitglied: pithag
03.05.2007 um 11:18 Uhr
Hallo zusammen!

Nachdem der Server jetzt seit einer Woche ohne Absturz läuft, gehe ich davon aus, dass das Problem gelöst ist.
In einem der verschiedenen Linuxforen (ich weiß nicht mehr in welchem) habe ich den entscheidenden Hinweis gefunden:
Man muss im BIOS APIC deaktivieren! Mit "noapic" zu booten brachte nichts!

Ich verstehe das ganze zwar nicht, bin jetzt aber froh, dass der Netzbetrieb wieder funktioniert.

Es bleiben aber Fragen offen:
Warum läuft das System 5 Jahre lang mit APIC und dann nicht mehr?
Wo liegt der Unterschied zwischen APIC imBIOS deaktivieren und mit "noapic" zu booten?

Bis demnächst mal wieder und danke für die Tips
Pit
Bitte warten ..
Mitglied: Oli-nux
03.05.2007 um 15:00 Uhr
Es bleiben aber Fragen offen:
Warum läuft das System 5 Jahre lang mit
APIC und dann nicht mehr?
Ich gehe davon aus, dass du auch Updates übers Internet machst.
Du wirst dich wundern was bei Updates als Endergebnis alles so rauskommen kann.
Bitte warten ..
Mitglied: pithag
03.05.2007 um 17:42 Uhr
Da ich NICHT regelmäßig update (never change a running system)
darf ich diese Möglichkeit ausschließen!
Bitte warten ..
Mitglied: Pjordorf
03.05.2007 um 17:58 Uhr
Aber nur, wenn du 5 Jahre lang kein update gemacht hast
Bitte warten ..
Mitglied: pithag
03.05.2007 um 18:10 Uhr
ungelogen!

Das einzigste, was mir gerade einfällt:
Ich habe vor den Ferien ein Programm deinstalliert (Französisch-Software), die sehr aufwändig zu administrieren gewesen wäre und eh nicht eingesetzt wurde.
Vielleicht hat die Deinstallation irgendwas zerschossen!
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Server
Mailserver auf Windows Server 2012 (7)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...

Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

Server-Hardware
Lenovo Server System X 3650 M5 Festplatten (9)

Frage von Hendrik2586 zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...