Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server verliert Netzwerk-Verbindung

Frage Linux Linux Netzwerk

Mitglied: schlappafux

schlappafux (Level 1) - Jetzt verbinden

17.04.2007, aktualisiert 10:22 Uhr, 5110 Aufrufe, 1 Kommentar

Hi,

ich bin langsam am Verzweifeln, ich habe ein Debian 3.1 auf einer relativ alten Hardware (256MB RAM, 500MHz usw.). Das System verliert ab und an, aber ungleichmäßig, die Netzwerkverbindung!

In der /var/log/messages steht folgendes:
Apr 16 08:19:23 cj2vm01 kernel: e1000: eth0: e1000_watchdog: NIC Link is Down
Apr 16 08:19:25 cj2vm01 kernel: e1000: eth0: e1000_watchdog: NIC Link is Up 100 Mbps Full Duplex

Laut Switch ist alles OK(Anschluss) und das Kabel ist auch in Ordnung. Könnte es vielleicht sein das die Netzwerkkarte einen treffer hat? Ich würde nur ungern voreilig Komponenten tauschen, da der Rechner in der DMZ steht und von außen erreichbar sein sollt

Hat vielleicht noch jemand eine Idee? Wäre Super!


Danke
Gruß
schlappafux
Mitglied: aqui
17.04.2007 um 10:22 Uhr
Woher weisst du denn das am Switch alles ok ist ??? Hast du einmal das Logg des Switches ausgelesen ??? Reportet der keinen Fehler an dem Port ??? Hat der Switch ggf. ein Autonegotiation Problem ???

Wenn du einen nicht managebaren Switch hast wie kommst du dann überhaupt zu der Annahme das der Switch OK ist ??? Dann kannst du das switchtechnisch ja überhaupt nicht überprüfen oder willst du 24 Std. mit einer Kamera die Link LED filmen ???

1.) Du hast genau 2 Option. Hardwarefehler an der Karte...

2.) Hardwarefehler am Switch selber oder nur am Switchport !

Bevor du die Karte tauschst solltest du wenigstens den Switchport tauschen oder die Karte auf einen anderen Switch hängen. Nur um die fifty fifty Chance etwas mehr in die eine oder andere Richtung zu schieben, damit du sicherer bist.....
Bitte warten ..
Neuester Wissensbeitrag
Heiß diskutierte Inhalte
TK-Netze & Geräte
gelöst Telefonanlage gesucht (37)

Frage von Xaero1982 zum Thema TK-Netze & Geräte ...

Windows Netzwerk
Anmeldung an Domäne schlägt oft fehlt (Fehlermeldung: falsches Passwort) (24)

Frage von harald.schmidt zum Thema Windows Netzwerk ...

Exchange Server
gelöst Wie freigegebenes Postfach immer als primäre Sendeadresse verwenden? (18)

Frage von Flinxit zum Thema Exchange Server ...

Microsoft Office
Outlook 2016 - Keine Mails sichtbar (nach Suche schon) (17)

Frage von Hirschix3 zum Thema Microsoft Office ...