Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server mit Wechselfestplatte startet ohne diese nicht!

Frage Hardware Festplatten, SSD, Raid

Mitglied: kuhL87

kuhL87 (Level 1) - Jetzt verbinden

26.10.2007, aktualisiert 31.10.2007, 3343 Aufrufe, 5 Kommentare

Hallo zusammen,

ich habe einen Server mit einem ASRock-p4I65G Board und 2 SCSI-Festplatten.
Zusätzlich ist eine S-ATA-Wechselfestplatte installiert. Wenn ich nun die Wechselfestplatte rausnehme dann startet der Server nur bis zur Auflistung des SCSI-Controllers.
Ich habe schon versucht alle IDE- und S-ATA-Einstellungen zu deaktivieren - hat leider nichts gebracht.

Für Tips und Infos währe ich sehr dankbar.

Gruß Damian
Mitglied: Auweh
26.10.2007 um 18:32 Uhr
hi, tschuldige die dumme Frage,
Nur sicherheitshalber: Wo isn dein BS drauf?

uwe
Bitte warten ..
Mitglied: Klugscheisserman
26.10.2007 um 23:35 Uhr
Grobe Vermutung: Dein BS ist auf der SCSI-Platte, aber der Bootstrap ist auf der SATA-Platte gelandet. Must du beim Installieren die SATA-Platte abgesteckt lassen.


Grüsse
Bitte warten ..
Mitglied: kuhL87
30.10.2007 um 10:18 Uhr
Hi, wie kann ich das denn jetzt noch ändern??
Es ist ja alles installiert!

Schönen Gruß
Bitte warten ..
Mitglied: Klugscheisserman
31.10.2007 um 07:47 Uhr
Leider gar nicht. Bei PC-Hardware gibt es eine klare Priorisierung: Erst IDE, dann SCSI. Du kannst zwar bei angesteckter IDE-Platte die SCSI-Platten als Installationspfad angeben (so wie du auch logische Laufwerke und nicht-primäre Partitionen angeben kannst), aber der Bootstrap landet auf der ersten aktiven primären Partition auf der ersten IDE-Platte (auch SATA gehört dazu). Also: Nochmal ohne SATA-Platte installieren, bei Sinnlos (TM) hilft vielleicht eine Reparaturinstallation (aber dann auch ohne SATA-Platte!).


Grüsse
Bitte warten ..
Mitglied: kuhL87
31.10.2007 um 10:58 Uhr
OK, werde ich dann mal so versuchen.
Und danke für die Infos!!!
Bitte warten ..
Ähnliche Inhalte
Windows Server
Zertifikatdienste startet nicht
Beitrag von 10 Kommentare

Frage von amgm2006 zum Thema Windows Server

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa)
Beitrag von 19 Kommentare

Frage von Haures zum Thema Windows Server

Windows Server
Windows server 2012 r2 hyper v vm startet nur schwarz
Beitrag von 5 Kommentare

Frage von meister00 zum Thema Windows Server

Grafikkarten & Monitore
PC startet, aber kein Bild
Beitrag von 13 Kommentare

Frage von Linuxguru zum Thema Grafikkarten & Monitore

Neue Wissensbeiträge
Administrator.de Feedback

Entwicklertagebuch: Die Startseite wurde überarbeitet

Beitrag von 2 Kommentare

Information von admtech zum Thema Administrator.de Feedback

Vmware

VMware Desktopprodukte sind verwundbar

Beitrag von

Information von Penny.Cilin zum Thema Vmware

Datenschutz

Session-Replay: Viele beliebte Webseiten zeichnen jegliche Texteingabe auf

Beitrag von 2 Kommentare

Information von Penny.Cilin zum Thema Datenschutz

Sicherheit

Zufällige Speicherzuweisung: Windows-Bug hebelt Sicherheitsmechanismus ASLR aus

Beitrag von 1 Kommentar

Information von Penny.Cilin zum Thema Sicherheit

Heiß diskutierte Inhalte
Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail
Beitrag von 24 Kommentare

Frage von ahstax zum Thema Visual Studio

Windows Netzwerk
Netzwerk Neustrukturierung
Beitrag von 16 Kommentare

Frage von IT-Dreamer zum Thema Windows Netzwerk

Windows Server
RDP macht Server schneller???
Beitrag von 16 Kommentare

Frage von JaniDJ zum Thema Windows Server

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Beitrag von 15 Kommentare

Frage von Akcent zum Thema Windows 10