Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server mit Wechselfestplatte startet ohne diese nicht!

Frage Hardware Festplatten, SSD, Raid

Mitglied: kuhL87

kuhL87 (Level 1) - Jetzt verbinden

26.10.2007, aktualisiert 31.10.2007, 3338 Aufrufe, 5 Kommentare

Hallo zusammen,

ich habe einen Server mit einem ASRock-p4I65G Board und 2 SCSI-Festplatten.
Zusätzlich ist eine S-ATA-Wechselfestplatte installiert. Wenn ich nun die Wechselfestplatte rausnehme dann startet der Server nur bis zur Auflistung des SCSI-Controllers.
Ich habe schon versucht alle IDE- und S-ATA-Einstellungen zu deaktivieren - hat leider nichts gebracht.

Für Tips und Infos währe ich sehr dankbar.

Gruß Damian
Mitglied: Auweh
26.10.2007 um 18:32 Uhr
hi, tschuldige die dumme Frage,
Nur sicherheitshalber: Wo isn dein BS drauf?

uwe
Bitte warten ..
Mitglied: Klugscheisserman
26.10.2007 um 23:35 Uhr
Grobe Vermutung: Dein BS ist auf der SCSI-Platte, aber der Bootstrap ist auf der SATA-Platte gelandet. Must du beim Installieren die SATA-Platte abgesteckt lassen.


Grüsse
Bitte warten ..
Mitglied: kuhL87
30.10.2007 um 10:18 Uhr
Hi, wie kann ich das denn jetzt noch ändern??
Es ist ja alles installiert!

Schönen Gruß
Bitte warten ..
Mitglied: Klugscheisserman
31.10.2007 um 07:47 Uhr
Leider gar nicht. Bei PC-Hardware gibt es eine klare Priorisierung: Erst IDE, dann SCSI. Du kannst zwar bei angesteckter IDE-Platte die SCSI-Platten als Installationspfad angeben (so wie du auch logische Laufwerke und nicht-primäre Partitionen angeben kannst), aber der Bootstrap landet auf der ersten aktiven primären Partition auf der ersten IDE-Platte (auch SATA gehört dazu). Also: Nochmal ohne SATA-Platte installieren, bei Sinnlos (TM) hilft vielleicht eine Reparaturinstallation (aber dann auch ohne SATA-Platte!).


Grüsse
Bitte warten ..
Mitglied: kuhL87
31.10.2007 um 10:58 Uhr
OK, werde ich dann mal so versuchen.
Und danke für die Infos!!!
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Server startet nicht mehr nach Festplattentausch (3)

Frage von Stibe88 zum Thema Festplatten, SSD, Raid ...

Windows Server
Server 2008R2 startet trotz GPO nach Update neu (3)

Frage von blade999 zum Thema Windows Server ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (19)

Frage von Haures zum Thema Windows Server ...

Windows Server
Windows server 2012 r2 hyper v vm startet nur schwarz (5)

Frage von meister00 zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (22)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...

Windows Server
gelöst Parameter Übergabe Terminal Server (9)

Frage von ThomasKern zum Thema Windows Server ...

Batch & Shell
Anfängerfragen - Powershell - Mailboxvertretung im Pulk einrichten (8)

Frage von Yoshimitsu zum Thema Batch & Shell ...