Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Server Win2003 R2 plötzlich aus, unregelmäßige Abstände

Frage Microsoft Windows Server

Mitglied: ImNotHere

ImNotHere (Level 1) - Jetzt verbinden

19.06.2011, aktualisiert 17:57 Uhr, 4426 Aufrufe, 5 Kommentare

Hallo, moin,

folgendes Problem:
Heute Nacht um 3 Uhr wurden drei Windows Updates installiert:
- Sicherheitsupdate für .Net Framework 2.0 SP2 und 3.5 SP1 unter Windows Server 2003 und Windows XP x86 (KB2478658)
- Sicherheitsupdate für .Net Framework 2.0 SP2 und 3.5 SP1 unter Windows Server 2003 und Windows XP x86 (KB2518864)
- Sicherheitsupdate für .Net Framework 4 Windows XP, Windows Server 2003, Windows Vista, Windows 7 und Windows Server x86 (KB2478663)

Um 3.26 Uhr ist das System unerwartet heruntergefahren laut Log.
Davor sind Logberichte von 3 Uhr das die Updates installiert weren, u.a. erfolgreich.
2.45 Uhr steht das WinHTTP Web Proxy Auto Discovery Dienst beendet wrude da er 15 Minute idle war.
2.37 Uhr steht das der Hauptsuchdienst beendet wurde und eine Auswahl erzwungen wurde.

Heute Morgen wurder der Server wieder hochgefahren.
Um 11.46 Uhr wieder ausgegangen, Logs davor waren u.a. die Meldung mit dem Hauptsuchdienst.

Um 12 Uhr wieder abgeschmiert. Log davor: genau um 12 Uhr das die Systembetriebszeit 905 Sekunden beträgt. Aber auch die Meldung mit dem Hauptsuchdienst.

Gegen 13.30 Uhr wurde nochmals bestätigt das die o.g. Updates erfolgreich installiert wurden. Kurze Zeit später gleiches Szenario

Nachdem ich die o.g. Updates deinstalliert habe, lief der Server gute 2,5 Stunden. Habe MemTest drüber laufen lassen, keine Meldungen. Temperatur ging bis 80 Grad hoch. Nach Beendigung des Test wieder normale 35 Grad.

Eine Stunde bevor der Server wieder ausgefallen ist, kam erneut die Meldung mit dem Hauptsuchdienst.

Wer hat 'ne Idee für mich?

Herzlichen Dank, schönen Sonntag

Mit freundlichen Grüßen

Ps. USV hängt auch dran. Hat aber keine Einsatz erkannt.
Installiere gerade nocheinmal die o.g. Updates. Schauen wir mal ...
Was aufällt, ist das die Updates sehr lange für die Installation brauchen.
Mitglied: jsysde
19.06.2011 um 16:57 Uhr
.NET-Updates brauchen immer lange, das liegt in der Natur der Sache.

Die "Hauptsuchdienst"-Meldung hat imho nix mit dem Ausfall zu tun. Zu klären wäre, ob der Server runterfährt oder einfach abschmiert?

Cheers,
jsysde
Bitte warten ..
Mitglied: ImNotHere
19.06.2011 um 17:02 Uhr
Inzwischen sind alle Updates erfolgreich installiert. Mal schauen wie lange er jetzt durch hält ...
Der Server schmiert einfach ab, ohne jegliche Meldungen, Pieptöne etc.

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: jsysde
19.06.2011 um 18:23 Uhr
Der Server schmiert einfach ab, ohne jegliche Meldungen, Pieptöne etc.

Dann wirst du wohl auch im Eventlog nix brauchbares finden.
Ich würd mal memtest laufen lassen und mal nen BurnInTest machen. Wie schauen denn die Umgebungsparameter aus, klimatisierter Raum?

Cheers,
jsysde
Bitte warten ..
Mitglied: ImNotHere
19.06.2011 um 18:31 Uhr
Memtest habe ich bis 130% laufen lassen, alles wunderbar. BurnIn habe ich schon runtergeladen, habe ich aber noch nicht getest. Server steht im Serverschrank, dicht an dem Ersatzserver. Temperaturen bei Speedfan:
Temp1: 33 °
Temp2: 75°
Temp3: -1°
Temp4: 25 °
Temp: 77°

Ansonsten steht der Serverschrank in einem klimatisierten Raum. USV und Spannungsschutz-Steckdose sind angeschlossen.
Inzwischen sind läuft der Rechner knappe 2,5 Std.
Mit freundlichen Grüßen
Bitte warten ..
Mitglied: ImNotHere
05.07.2011 um 10:57 Uhr
Nur der Folgständigkeit halber; es lag tatsächlich an den fehlgeschlagenen Updates. Deinstallation brachte keine Verbesserungen, dafür aber die Neuinstallation der Updates. Danke für die versuchte Hilfestellungen jsysde.
Mit freundlichen Grüßen
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Windows Server
gelöst Windows Server 2012 R2 Ordnerfreigabe funktioniert plötzlich nicht mehr (7)

Frage von it2016 zum Thema Windows Server ...

Microsoft
Keine Anmeldung mehr möglich (Server 2012 R2) (4)

Frage von Shnuuu zum Thema Microsoft ...

Windows Server
gelöst NTP Server auf einem Windows Server 2008 R2 DC standardmäßig schon drauf? (11)

Frage von M.Marz zum Thema Windows Server ...

Backup
Server 2012 r2 Rücksicherung von Netzwerkprofilen (1)

Frage von Futballshaedel zum Thema Backup ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...