Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server2008 zeigt meine VMs nicht im Netzwerk an .. pls HELP

Frage Microsoft Windows Netzwerk

Mitglied: F12-er

F12-er (Level 1) - Jetzt verbinden

10.07.2009, aktualisiert 13:43 Uhr, 2744 Aufrufe, 2 Kommentare

Hallo liebe Community,

ich stehe wieder mal vor einen Netzwerkproblem in Sachen Serversystem.

Beschreibung:

Ich habe einen Windows Server 2008 Installiert. Dieser hat keine weiteren Aufgaben ... er trägt nur die last der Virtualisierung.
So nun weiter ... ich habe nach der Installation vom SBS2008 mir VMware ran geholt und es prompt auf diesem Server installiert. Alles problemlos bis hier her.

Nun installierte ich MS Windows Server 2003 Standard Edition in VMware ... dieser übernimmt den DNS
Weiterhin installierte ich MS Windows Server 2003 Small Business in VMware ... hat auch keine Aufgabe

IP Überblick:

der physikalische Rechner mit Windows Server 2008 > 192.168.10.5 >> WORKGROUP
der virtuelle mit Windows Server 2003 Standard Edition > 192.168.10.10 (DNS) >> WORKGROUP
der virtuelle mit Windows Server 2003 Small Business > 192.168.10.15 >> WORKGROUP

Nun alles gut soweit. Wen ich die Netzwerkumgebung bei den Virtuellen Rechner anschaue sehe ich alle

- 192.168.10.5 Windows Server 2008
- 192.168.10.10 Windows Server 2003 Standard Edition
- 192.168.10.15 Windows Server 2003 Small Business

dies funktioniert bei beiden Virtuellen Maschinen.

Nun mein Problem. Schaue ich in die Netzwerkumgebung vom Windows Server 2008 (192.168.10.5) sehe ich ihn nur selbst und keine Virtuelle Maschine. Die Netzwerkkennung ist auf "Ein" gestellt. Aber ich bekomm es einfach nicht hin das ich alle Rechner sehe. Dies ist aber notwendig weil wir einen LANCOM Router zum Einsatz bringen wollen, zwecks ISDN.

Wo liegt der Fehler ... was habe ich vergessen zu konfigurieren? Oder macht mir vll der Windows Server 2008 nen Strich durch die Rechnung? Ich hab leider keine weiteren Ideen und bin über jeden Hinweis dankbar.

mfg dor f12
Mitglied: 7Gizmo7
10.07.2009 um 14:03 Uhr
Wie hast du denn die virtuellen VM's in Netzwerk eingebunden hast du ein virtuelles Netzwerk erstellt ?
Bitte warten ..
Mitglied: F12-er
10.07.2009 um 14:36 Uhr
hi heiko,

danke erstmal für deinen beitrag.

Ich habe alle in die Workgroup gesteckt, den rest macht ja dann eigentlich VMware, also Domain oder sowas hab ich keine eingerichtet ... bin gerade dabei den DNS von der Virtuellen Maschine zu entfernen und werde den mal auf dem 2008er einspielen, vll liegt es ja daran.

konnte ich deine Frage damit beantworten?

mfg dor f12
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Server 2016 Lizenzierung: MCS auf 3 Hosts mit je 6 VMs (7)

Frage von SeaStorm zum Thema Windows Server ...

SAN, NAS, DAS
Datensicherung im Netzwerk (11)

Frage von simonlohr zum Thema SAN, NAS, DAS ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Festplatten, SSD, Raid
PC stellt nach dem Bios ab (20)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
Einem Stromausfall entgegen wirken (19)

Frage von OIOOIOOIOIIOOOIIOIIOIOOO zum Thema Server-Hardware ...

iOS
16 iPads zentrall verwalten (18)

Frage von simonlohr zum Thema iOS ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...