Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Serveradresse Intranet Internet

Frage Netzwerke DNS

Mitglied: hotschi

hotschi (Level 1) - Jetzt verbinden

22.10.2013 um 20:27 Uhr, 2760 Aufrufe, 10 Kommentare

Hallo Admins!


Warum kann ich nicht die öffentliche Adresse www.....com meines Servers aus meinem localen Netzwerk finden?

Die Serveradresse http://www.mein-server.com ist von extern einwandfrei erreichbar, aber nicht wenn ich das vom PC aus innerhalb des localen Netzwerks versuche, da geht es nur via localer IP - Adresse.
DNS Eintrag am Router habe ich auf google 8.8.4.4 und 8.8.8.8 eingestellt... kein Erfolg!

IE und FF: Website kann nicht gefunden werden ist die Antwort.
via ping - Zeitüberschreitung allerdings richtige Auflösung der IP (Routeradresse)

Vielen Dank!
Mitglied: wiesi200
22.10.2013 um 21:25 Uhr
Hallo,

könntest du das bitte etwas genauer erklären was du vorhast, bzw. was du da auch eingestellt hast?

Zitat von hotschi:
Die Serveradresse http://www.mein-server.com ist von extern einwandfrei erreichbar, aber nicht wenn ich das vom PC aus innerhalb
des localen Netzwerks versuche, da geht es nur via localer IP - Adresse.
DNS Eintrag am Router habe ich auf google 8.8.4.4 und 8.8.8.8 eingestellt... kein Erfolg!

Sorry was soll denn das überhaupt bringen? Google wird ja sicher funktionieren.

Steht dein Server innerhalb der Domain, oder bei nem Hoster.
Hast du innerhalb deines Netzwerk eine Domain, wie wie lautet der Name der Domain.
Bitte warten ..
Mitglied: svenonline
22.10.2013 um 22:10 Uhr
Hi,
liegt diese Webseite auf einem Server im lokalen Netzwerk und du hast auf www.mein-server.com eine Weiterleitung auf eine externe IP, welche du von deinem Provider bekommen hast? Diese externe IP wird wahrscheinlich durch deinen Router dann auf den internen Server weitergeleitet. Problem ist, dass diese Anfrage durch Router, etc. in eine Endlosschleife geht...

Gruß
Sven
Bitte warten ..
Mitglied: Cthluhu
23.10.2013 um 13:48 Uhr
Hi hotschi,

Da scheint NAT Loopback auf deinem Router nicht zu funktionieren.

mfg

Cthluhu
Bitte warten ..
Mitglied: hotschi
23.10.2013 um 22:00 Uhr
Nein habe keine Domain...??
Bitte warten ..
Mitglied: hotschi
23.10.2013 um 22:14 Uhr
Danke danke!
Habe einen Cisco Linksys EA3500. NAT ist aktiviert. Mehr Einstellungen dazu gibt es nicht.
Dynamisches Routing RIP brauch ich ja nicht, richtig? Nur ein Router...
Kann ich NAT Loopback testen ob es funktioniert? Wenn ja wie?

Vielen Dank
Bitte warten ..
Mitglied: hotschi
23.10.2013 um 22:21 Uhr
Hi Sven!
Ja, Webseite liegt auf Server innerhalb meines Netzwerks und die Portweiterleitung (80) meines Routers geht an interne Adresse 192.168.0.100 (Server).

Kann sich doch nicht verirren, oder wie?

Danke danke...
Bitte warten ..
Mitglied: Cthluhu
24.10.2013 um 09:52 Uhr
Hi hotschi,

Du kannst NAT Loopback testen indem du nicht per Hostnamen auf den Rechner zugreifst, sondern über seine externe IP. Wenn der Zugriff über die externe IP auch von der LAN Seite aus möglich ist, ist NAT Loopback korrekt eingerichtet.

mfg

Cthluhu
Bitte warten ..
Mitglied: hotschi
27.10.2013 um 10:01 Uhr
Yepp... Das funktioniert nicht....
Vielen Dank für die Antwort!
Brauch einen Router der das kann, oder?
Hast Du eine Empfehlung, was denkst Du über eine DDWRT Version? Habe noch meinen alten Router 610N der würde sich dafür anbieten.

Hotschi
Bitte warten ..
Mitglied: wiesi200
27.10.2013 um 10:06 Uhr
Wenn's wenige Clients sind dann erstelle einfach nein hosteintrag der auf deinen Webserver verweist.
Nachteil, das must du bei jedem client machen. Und wen du einen Laptop hast den du intern und extern verwendest macht das Probleme. Beim IPad geht es auch nicht so leicht.

Alternativ könnte man das auch über nein DNS Server im Haus lösen.
Bitte warten ..
Mitglied: Cthluhu
27.10.2013 um 10:37 Uhr
Zitat von hotschi:
Hast Du eine Empfehlung, was denkst Du über eine DDWRT Version?
Mit DD-WRT hast du gleich zwei Möglichkeiten das Problem zu lösen.
Zum Einen wird NAT Loopback unterstützt (bei einer 18xxx-Version muss es manuell aktiviert werden; bei allen anderen Versionen ist es per default aktiviert).
Zum Anderen kannst du im eigenen Netz einen DNS Server laufen lassen (wie @wiesi200 schon erwähnt hat) auf welchen du einen A-Eintrag des Hosts mit der internen IP erstellst.
Wobei ich persönlich die NAT Loopback Lösung wegen des geringeren Administrieraufwandes bevorzugen würde.
Bitte warten ..
Ähnliche Inhalte
Webbrowser
Internet Explorer schliesst direkt bei Start (10)

Frage von gabeBU zum Thema Webbrowser ...

LAN, WAN, Wireless
Basiswissen CiscoVPN: Internet nicht über den Tunnel (5)

Frage von PharIT zum Thema LAN, WAN, Wireless ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (25)

Frage von aschmid zum Thema Router & Routing ...

Windows 10
gelöst Internet Explorer als Standardbrowser per Gruppenrichtlinie (3)

Frage von Falaffel zum Thema Windows 10 ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (15)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (14)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

Rechtliche Fragen
Hotspot rechtssicher betreiben? (14)

Frage von xSiggix zum Thema Rechtliche Fragen ...