Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Serveraid 4h reagiert nicht mehr

Frage Hardware Server-Hardware

Mitglied: Masterofdisaster2

Masterofdisaster2 (Level 1) - Jetzt verbinden

04.10.2006, aktualisiert 11.10.2006, 3574 Aufrufe, 3 Kommentare

Der letzte Stromausfall war schuld

Hi Leute,

nach dem Letzten Strimausfall in der umgebung hat anscheinend mein Serveraid 4h den geist aufgegeben.
wenn ich den Server starte sagt das controllerbios "device not responding propertly", wenn ich es mit
der Support cd von ibm versuche meldet sich die software mit der meldung "keine Servraid Controller vorhanden".

Habe schon versuch irgendwie nen reset zu machen habe aber nirgends gefunden wie das gehen soll.

mfg Stefan

p.s. Ja der Server hängt an einer USV
Mitglied: ComFreakTom
10.10.2006 um 23:17 Uhr
klingt als wäre der controller abgeschossen durch eine stromspitze... ist die USV gepuffert und mit überspannungsschutz? ... oder lediglich nur eine USV ? .... wo die Batterien einspringen wenn der strom ausfällt es gibt da auch noch eine zweite variante ... und zwar das der abnehmer (Server) von den Batterien versorgt wird und die Batterien vom Strom dauernd geladen werden... sowas nennt man gepuffert... geht auch mit kondensatoren ... wichtig ist aber das es ein überspannungsschutz gibt.

daher eher controller im arsch...
Bitte warten ..
Mitglied: Masterofdisaster2
11.10.2006 um 16:39 Uhr
Also es ist eine online usv(also gepuffert).
kann ich dem irgenwie wieder ein bios aufspielen das funktioniert?
Bitte warten ..
Mitglied: ComFreakTom
11.10.2006 um 16:52 Uhr
du kannst versuchen vom hersteller (homepage) eine aktuelle firmware für den RAID-Controller zu laden und diese mittels der angegeben Anleitung zu aktuallisieren...

weiterhin ist es aber auch möglich von einer servicefirma einen exakt gleichen raid-controller aufzutreiben und damit das raid-array wieder zum laufen zubekommen... (oder zumindest einen der diese raid-configurations-version des jetzigen controllers unterstützt) voraussetzung ist aber das der raid-controller etwas neuer ist... alte controller speichern die raid-konfiguration im controller.. neuere auf den array-platten (was für diese variante von nöten ist)... aber meist sind wirklich uralt geräte wo das der fall ist.


aber ob da bloß das bios / firmware nen schaden oder der controller an sich hat (einzelne bauteile defekt) kann man so eben nicht genau sagen... evtl kann man ja auch die stromversorgung der platten überprüfen.... manchmal sollte man auch die Platten-Bay mal unter die lupe nehmen... (Hot-Swap-Bay ist damit gemeint, sofern vorhanden)
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (24)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Netzwerke
Abisolierwerkzeug (11)

Frage von SarekHL zum Thema Netzwerke ...

Hyper-V
Langsames Netzwerk i210 LAN Karte (11)

Frage von Akcent zum Thema Hyper-V ...

Windows Server
Server 2016 - Kuriositäten (8)

Frage von certifiedit.net zum Thema Windows Server ...