Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

serveraid-4L konfigurieren

Frage Hardware

Mitglied: cordial

cordial (Level 1) - Jetzt verbinden

13.04.2007, aktualisiert 21.11.2007, 5579 Aufrufe, 10 Kommentare

moin,

ich habe die sufu benutzt und habe was ähnliches schon dazu gefunden, aber etwas älter und die links funktionieren alle nicht mehr in diesem beitrag..

ich habe einen servraid-4l controller mit 3 festplatten...während des boot vorgangs drücke ich shift-i, damit ich ins menü von dem controller komme...ich sehe im statusmenü, dass die hdds auf rdy stehen, aber wo zum teufel kann ich das raid 5 erstellen bzw. die hdds formatieren??!? ich habe mir von ibm diese iso gezogen -> 32r2741.iso, aber ich weiss nicht, ob es die richtige ist, denn die boot cd ist irgendwie linux ich dreh hier gleich am rad...pls help!

Mit freundlichen Grüßen
cordial
Mitglied: cykes
13.04.2007 um 09:19 Uhr
Hi,

das hier sollte die korrekte Support CD sein: http://www-304.ibm.com/jct01004c/systems/support/supportsite.wss/docdis ...

und das hier die Application CD:

http://www-304.ibm.com/jct01004c/systems/support/supportsite.wss/docdis ...

Die ServeRAID Support CDs booten alle in ein Linux System, dort kannst Du den Controller konfigurieren und das RAID einrichten.

Gruß

cykes
Bitte warten ..
Mitglied: cordial
13.04.2007 um 09:33 Uhr
danke cykes,

ich habe mir die iso gezogen und da ist ein ordner bootcd...einfach den inhalt auf eine cd brennen und dann bootet der von der cd? ich kenn das bootsystem von linux nicht, also cih weiss nicht welche dateien wichtig für den automatischen bootvorgang der cd sind..
Bitte warten ..
Mitglied: cykes
13.04.2007 um 09:41 Uhr
Die Support CD hat den Dateinamen: 32r2741.iso (diese einfach unter Nero mit der Option "Image brennen" auf eine CD brennen).

Die Applikations CD hat den Dateinamen: ibm_sw_srapp_8.40_anyos_32-64.iso (genauso vorgehen wie oben).

Eventuell kannst Du, wenn Du von der CD gestartet hast, auch Bootdisketten für die RAID Konfiguration erstellen.
Bitte warten ..
Mitglied: cordial
13.04.2007 um 09:52 Uhr
ok danke cykes

werde es so machen, wie du es sagst...werde mich ggf. nochmal melden, wenn es nicht klappen sollte...
Bitte warten ..
Mitglied: cordial
20.04.2007 um 01:12 Uhr
Ich habe mit den 3 * 36 GB Festplatten Probleme, denn diese werden im Controller als SBY (Standby) angezeigt und ich kann einfach nicht diese in den RDY (Onlinestatus) setzen. Die vorhandenen 18 GB Festplatten sind ohne Probleme einzurichten. Ich dachte, dass es evtl. am Controller Bios bzw. Firmware liegt und wollte die aktuellste von IBM auf diesen Controller aufspielen, aber dies ist überhaupt nicht machbar. Zur Zeit Biosversion: 7.10.18, Firmwareversion: 4.30.04. Die aktuellste Version für Bios und Firmware ist aber 7.12.02. Es kommt beim Update eine Fehlermeldung, dass es nicht geht und ich kann den Fehler auf Diskette speichern. Hier die Log File:

Copying file /usr/RaidMan_CD/flash/aa241001.ufi to /common/usr/RaidMan/aa241001.ufi Copying file /usr/RaidMan_CD/flash/aa241002.ufi to /common/usr/RaidMan/aa241002.ufi Copying file /usr/RaidMan_CD/flash/aaccli to /common/usr/RaidMan/aaccli Copying file /usr/RaidMan_CD/flash/bootblk.kwt to /common/usr/RaidMan/bootblk.kwt Copying file /usr/RaidMan_CD/flash/bootblk.mar to /common/usr/RaidMan/bootblk.mar Copying file /usr/RaidMan_CD/flash/bootblk.neo to /common/usr/RaidMan/bootblk.neo Copying file /usr/RaidMan_CD/flash/bootblk.sar to /common/usr/RaidMan/bootblk.sar Copying file /usr/RaidMan_CD/flash/bootblk.sbr to /common/usr/RaidMan/bootblk.sbr Copying file /usr/RaidMan_CD/flash/codeblk.cln to /common/usr/RaidMan/codeblk.cln Copying file /usr/RaidMan_CD/flash/codeblk.cph to /common/usr/RaidMan/codeblk.cph Copying file /usr/RaidMan_CD/flash/codeblk.kwt to /common/usr/RaidMan/codeblk.kwt Copying file /usr/RaidMan_CD/flash/codeblk.mar to /common/usr/RaidMan/codeblk.mar Copying file /usr/RaidMan_CD/flash/codeblk.neo to /common/usr/RaidMan/codeblk.neo Copying file /usr/RaidMan_CD/flash/codeblk.nvj to /common/usr/RaidMan/codeblk.nvj Copying file /usr/RaidMan_CD/flash/codeblk.rf to /common/usr/RaidMan/codeblk.rf Copying file /usr/RaidMan_CD/flash/codeblk.sar to /common/usr/RaidMan/codeblk.sar Copying file /usr/RaidMan_CD/flash/codeblk.sbr to /common/usr/RaidMan/codeblk.sbr Copying file /usr/RaidMan_CD/flash/codeblk.trb to /common/usr/RaidMan/codeblk.trb Copying file /usr/RaidMan_CD/flash/features.new to /common/usr/RaidMan/features.new Copying file /usr/RaidMan_CD/flash/FlashMan.pps to /common/usr/RaidMan/flashman.pps Copying file /usr/RaidMan_CD/flash/flashman.pro to /common/usr/RaidMan/flashman.pro Copying file /usr/RaidMan_CD/flash/ipssend to /common/usr/RaidMan/ipssend Copying file /usr/RaidMan_CD/flash/nike.neo to /common/usr/RaidMan/nike.neo Copying file /usr/RaidMan_CD/flash/raid.img to /common/usr/RaidMan/raid.img


Interrogation starting

Calling ipssend id > flashman.datThe Command: ./ipssend ID

Found 1 IBM ServeRAID controller(s).
Scan for ServeRAID controllers has been initiated ...
1 Type:ServeRAID-4L,Stat:OK ,BVr:7.10.18,FWVr:4.30.04,BBVr:7.12.12,Slot:5,EFI:N

Parsing ID data
1 ServeRAID-4L OK 7.10.18 4.30.04 7.12.12 slot 5 efi:false

Interrogation complete

Profile entries
? 99 99 0.00.00 EFI:N (non-efi codeblock) false (force_reset_after_firmware) ServeRAID 7.12.02 2.25.01 0.00.00 false (force_reset_after_firmware)
ServeRAID1C1 7.12.02 2.88.13 0.00.00 false (force_reset_after_firmware) ServeRAID II 7.12.02 2.88.13 0.00.00 false (force_reset_after_firmware)
ServeRAID2C2 7.12.02 2.88.13 0.00.00 false (force_reset_after_firmware) ServeRAID-3H 7.12.02 6.10.24 0.00.00 false (force_reset_after_firmware) ServeRAID-3L 7.12.02 6.10.24 0.00.00 false (force_reset_after_firmware) ServeRAID-4H 7.12.02 7.12.02 0.00.00 false (force_reset_after_firmware) ServeRAID-4M 7.12.02 7.12.02 7.12.02 nike.neo (non-efi codeblock) false (force_reset_after_firmware) ServeRAID-4L 7.12.02 7.12.02 7.12.02 nike.neo (non-efi codeblock) false (force_reset_after_firmware) ServeRAID-4Mx 7.12.02 7.12.02 7.12.02 nike.neo (non-efi codeblock) false (force_reset_after_firmware) ServeRAID-4Lx 7.12.02 7.12.02 7.12.02 nike.neo (non-efi codeblock) false (force_reset_after_firmware) ServeRAID-5i 7.12.02 7.12.02 7.00.04 false (force_reset_after_firmware) ServeRAID-6M 7.12.02 7.12.02 7.12.02 true (force_reset_after_firmware) ServeRAID-6i 7.12.02 7.12.02 7.12.02 false (force_reset_after_firmware) ServeRAID-7k 7.12.02 7.12.02 7.12.02 false (force_reset_after_firmware) ServeRAID-7t 4.10.8195 4.10.8195 0.00.00 true (force_reset_after_firmware) End of profile

C1: Searching profile for ServeRAID-4L
C1: Profile match ServeRAID-4L
C1: setting update for BIOS, reset before BIOS = true
C1: setting update for FW, reset before BIOS = true

Beginning flash operation on controller 1
C1: ./flash/ipssend romupdate 1 fw codeblk.neo > fw1.dat The Command: ./ipssend romupdate 1 fw codeblk.neo
C1: ipssend result:

Found 1 IBM ServeRAID controller(s).
Update ROM has been initiated for controller 1. Please wait ...
Writing ROM image to controller 1. Please wait ...
Command failed. Error codes = 0x1446
Hat jemand eine Idee. ?! Bin hier schon total am Verzweifeln :/

Mit freundlichen Grüßen
Peter
Bitte warten ..
Mitglied: dancer
24.04.2007 um 15:35 Uhr
Jupp...., auf FW 5.11 aktualisieren, dann auf 7.12.02!
Bitte warten ..
Mitglied: xiquinho
30.04.2007 um 09:49 Uhr
Hallo Cordial,

afaik werden die RAID Konfiguration vom Controller gespeichert. Wenn also an den Positionen (SCSI-IDs) SBY angezeigt wird, handelt es sich vermutlich um Hotspare Platten einer zurückliegenden Konfiguration. Wenn Du mit der RAID Manager CD bootest, oder den RAID Manager unter Windows ausführst, kannst Du neu konfigurieren, RAID-Arrays brechen, neue definieren, usw...
Das Einzige, was ich noch nicht hingekriegt habe, ist eine (versehentlich) als DEFUNCT deklarierte Platte wieder zu reaktivieren...
BTW: ich betreibe das ServeRaid 4L unter Ubuntu (6.10+7.04). Die Performance in den RAID-Leveln 5, 1 und 0 ist ziemlich enttäuschend und liegt so zwischen 10 und 20 MB/s
Gibt's da irgend einen Trick, im RAID-Level 0, mit 3 x 36.4 GB, hatte ich eigentlich > 50 MB/s erwartet, das es bei Level 5 weniger ist, war klar, aber 10-15 MB/s ist auch hier zu wenig, oder ?
Bitte warten ..
Mitglied: cordial
30.04.2007 um 10:06 Uhr
hallo xiquinho,

kannst du vergesseen. ich habe schon alles versucht die platten in den onlinemodus zu bekommen, aber mit diesem controller funktioniert es zum verrecken nicht. die festplatten sind wohl aus einem unix system. habe auf die aktuelle firmwre 7.12.XX upgedatet etc. aber bringt alles nix. hab den verkäufer angerufen wo ich die platten gekauft habe und der meinte, dass die vom unix system sind und ne andere block size haben und korrekt formatiert werden müssten, aber wie zum teufel soll ich das mit dem controller machen, wenn die im standby sind und einen controller extra dafür kauf ich mir bestimmt nicht.

Mit freundlichen Grüßen
cordial
Bitte warten ..
Mitglied: Darth
09.08.2007 um 18:03 Uhr
Hab so ein ähnliches Problem.
Hab ein Server Xseries 342 und habe auch die korrekte CD gebrannt.
Diese bootet auch nur wenn man ein Raid einrichtet müsste voher das BIOS geupdatet werden.
Zumindest kenne ich es so allerdings komme ich nicht soweit.
Der Server bleibt immer kurz davor stehen.

Mit freundlichen Grüßen Darth
Bitte warten ..
Mitglied: Andynix
21.11.2007 um 23:51 Uhr
Hier bekommt man die 3 Disketten Images
5.11.05 Disketten
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
Windows Server 2016 VPN richtig konfigurieren (1)

Frage von junior zum Thema Windows Server ...

Exchange Server
Abwesenheitsnotiz mit Powershell konfigurieren (2)

Frage von violak zum Thema Exchange Server ...

Windows 10
Win10 Enterprise - Standard Apps konfigurieren (2)

Frage von cuilster zum Thema Windows 10 ...

Windows Server
Weiterleitung im DNS konfigurieren??? (2)

Frage von alexdroid zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...