Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Serverbasierende Profile werden nicht mehr geladen

Frage Microsoft

Mitglied: Maerlyn

Maerlyn (Level 1) - Jetzt verbinden

13.09.2006, aktualisiert 14:42 Uhr, 6217 Aufrufe, 2 Kommentare

Hallo,
folgendes Problem:
2 Standorte mit W2K-Clients (Serv.Pack 4).
Je Standort 1 Domäne (mind. 1 NT-Server, Serv.Pack 6 als Primary Domain Conroller, teilw. Backup Domain Controller)
Class-B-Netzwerk je Standort
Vertrauensbeziehungen zwischen A und B erstellt
U.a. Serverbasierende Kennung AA an Domäne A mit Profil AAA gespeichert
Profil AAA als BBB für Kennung BB an Domäne B kopiert
Kennung BB kann an Domäne B angemeldet werden, Profil BBB wird je Client geladen (und auch lokal unter C:\Dokumente und Einstellungen gespeichert).
Selbst domänen-/standortübergreifendes Anmelden (An Standort A kann BB sich an Domäne B mit Profil BBB anmelden) möglich
(selbst ohne lmhosts; vermutlich weil in den hosts von Server und Clients gegenseitig mind. die beteiligten Server hinterlegt)

Und "plötzlich" funktionieren die Profile BBB nicht mehr. Anmeldung ist zwar möglich, die Profile werden aber nicht mehr
verlässlich geladen (sowohl an A als auch an B).
Teilweise funktioniert es (Unter System>Benutzerprofile wird auch "servergespeichertes Profil" angezeigt).
Bei Abmeldung ist das lokale Profil auf c: aber NICHT mehr vorhanden (bei anderen Kennungen aber schon).
Am gleichen Client kann es vorkommen, dass das Profil einmal bereitgestellt wird - bei den folgenden Anmeldungen aber nicht mehr.

Es kommt mir gar nicht auf vollständig aktualisierte serverbasierende Profile an - es würde reichen, wenn diverse Clients mind.
einmal ein Profil beim Anmelden erstellen - aber dann auch für ggf. "lokale" Anmeldungen (ohne Profilbereitstellung) auf das lokale
Profil (insbesondere Citrix-Einstellungen) zugreifen können.

Stutzig macht mich auch die domänenübergreifende mögliche Anmeldung OHNE lmhosts.
Bei frisch bespielten Clients erhält man die Fehlermeldung ..Profil kann nicht geladen werden..
Die Clients werden aber maschinell per SMS mit Hotfixes versorgt - irgendwann ist plötzlich eine domänenübergreifende
Anmeldung möglich...aber eben plötzlich ohne Profil.

Sicherheitshalber habe ich sowohl Profil BBB als auch Kennung BB gelöscht und neu erstellt - daran kann es nicht liegen.

Kann mir jemand folgen/mir helfen?

Gruß
Maerlyn
Mitglied: Mike.ekiM
13.09.2006 um 10:17 Uhr
Ersteinmal was Grundsätzliches!

Du arbeitest mit 2 Domänen die in Vertrauenstellung stehen mit lmhosts??? Bitte setzte der Korrrektheit halber einen DNS Server auf. Alles andere ist nicht akzeptabel in einer Domäne.
Des weiteren wenn die Domänen in Vertrauenstellung stehen warum kopierst die die Profile hin und her. ISt völlig unnötig. Kann ja nur Probleme geben. Im Usermanagment gibst du an wo das Profile hinterlegt wird. Du kannst gar nicht zwei verschiedene Orte angegeben.
Also:- DNS aufsetzen
- Eine Freigabe für die Profile
- Und schauen dass auf c:\ genug Platz für die Profile sind. (Sonst könne die auch nicht
geladen werden)

Mehr weiss ich grad auch nich dazu
Bitte warten ..
Mitglied: Maerlyn
13.09.2006 um 14:42 Uhr
DNS-Server:
Hab' ich leider nicht - bekomme ich Z.Zt. auch nicht. Unternehmensentscheidung, die ich nicht verantworte (angeblich ist Active Directory geplant).

Profile kopieren:
Hat den Hintergrund, dass ein einmal erstelltes Profil (am Standort A) auch einmal für B bereitgestellt wird. Geladen wird das Profil üblicherweise dann nur an B (also im Usermanagement von B ist für Benutzer BB hinterlegt, dass das dort vorhandene Profil BBB geladen werden soll). Damit sind natürlich zwei Profil-Freigaben an den beiden Standorten vorhanden - aber das ist gewollt (Netzbelastung).

Domänen-/Standortübergreifendes Laden des Profils erfolgt nur zu Test-/Demonstrations-zwecken bzw. Funktionskontrolle (an Standort A sehe ich somit, dass es an B z.Zt. auch nicht funktioniert).

Platz für die Profile auf c: ist ausreichend vorhanden. Auch Zugriffsrechte für c: bestehen
(testweise Hauptbenutzerrechte für Domänenuser der lokalen und der vertrauten Domäne erteilt).
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Serverseitiges Profil wird nicht geladen (10)

Frage von Morslupatus zum Thema Windows 10 ...

CPU, RAM, Mainboards
gelöst RAM Takt wird nicht Richtig erkannt obwohl XMP 2.0 Profil Geladen Ist (6)

Frage von Interception zum Thema CPU, RAM, Mainboards ...

Windows Server
Benutzerprofil kann auf dem Terminalserver nicht richtig geladen werden (5)

Frage von Dallenstein zum Thema Windows Server ...

JavaScript
Image laden, nur wenn noch nicht geladen (1)

Frage von Power-Poler zum Thema JavaScript ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(2)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (17)

Frage von liquidbase zum Thema Voice over IP ...

TK-Netze & Geräte
TK-Anlage VoIP - DECT Erweiterung (16)

Frage von Lynkon zum Thema TK-Netze & Geräte ...