Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Serverbasierende Profile werden nicht mehr geladen

Frage Microsoft

Mitglied: Maerlyn

Maerlyn (Level 1) - Jetzt verbinden

13.09.2006, aktualisiert 14:42 Uhr, 6220 Aufrufe, 2 Kommentare

Hallo,
folgendes Problem:
2 Standorte mit W2K-Clients (Serv.Pack 4).
Je Standort 1 Domäne (mind. 1 NT-Server, Serv.Pack 6 als Primary Domain Conroller, teilw. Backup Domain Controller)
Class-B-Netzwerk je Standort
Vertrauensbeziehungen zwischen A und B erstellt
U.a. Serverbasierende Kennung AA an Domäne A mit Profil AAA gespeichert
Profil AAA als BBB für Kennung BB an Domäne B kopiert
Kennung BB kann an Domäne B angemeldet werden, Profil BBB wird je Client geladen (und auch lokal unter C:\Dokumente und Einstellungen gespeichert).
Selbst domänen-/standortübergreifendes Anmelden (An Standort A kann BB sich an Domäne B mit Profil BBB anmelden) möglich
(selbst ohne lmhosts; vermutlich weil in den hosts von Server und Clients gegenseitig mind. die beteiligten Server hinterlegt)

Und "plötzlich" funktionieren die Profile BBB nicht mehr. Anmeldung ist zwar möglich, die Profile werden aber nicht mehr
verlässlich geladen (sowohl an A als auch an B).
Teilweise funktioniert es (Unter System>Benutzerprofile wird auch "servergespeichertes Profil" angezeigt).
Bei Abmeldung ist das lokale Profil auf c: aber NICHT mehr vorhanden (bei anderen Kennungen aber schon).
Am gleichen Client kann es vorkommen, dass das Profil einmal bereitgestellt wird - bei den folgenden Anmeldungen aber nicht mehr.

Es kommt mir gar nicht auf vollständig aktualisierte serverbasierende Profile an - es würde reichen, wenn diverse Clients mind.
einmal ein Profil beim Anmelden erstellen - aber dann auch für ggf. "lokale" Anmeldungen (ohne Profilbereitstellung) auf das lokale
Profil (insbesondere Citrix-Einstellungen) zugreifen können.

Stutzig macht mich auch die domänenübergreifende mögliche Anmeldung OHNE lmhosts.
Bei frisch bespielten Clients erhält man die Fehlermeldung ..Profil kann nicht geladen werden..
Die Clients werden aber maschinell per SMS mit Hotfixes versorgt - irgendwann ist plötzlich eine domänenübergreifende
Anmeldung möglich...aber eben plötzlich ohne Profil.

Sicherheitshalber habe ich sowohl Profil BBB als auch Kennung BB gelöscht und neu erstellt - daran kann es nicht liegen.

Kann mir jemand folgen/mir helfen?

Gruß
Maerlyn
Mitglied: Mike.ekiM
13.09.2006 um 10:17 Uhr
Ersteinmal was Grundsätzliches!

Du arbeitest mit 2 Domänen die in Vertrauenstellung stehen mit lmhosts??? Bitte setzte der Korrrektheit halber einen DNS Server auf. Alles andere ist nicht akzeptabel in einer Domäne.
Des weiteren wenn die Domänen in Vertrauenstellung stehen warum kopierst die die Profile hin und her. ISt völlig unnötig. Kann ja nur Probleme geben. Im Usermanagment gibst du an wo das Profile hinterlegt wird. Du kannst gar nicht zwei verschiedene Orte angegeben.
Also:- DNS aufsetzen
- Eine Freigabe für die Profile
- Und schauen dass auf c:\ genug Platz für die Profile sind. (Sonst könne die auch nicht
geladen werden)

Mehr weiss ich grad auch nich dazu
Bitte warten ..
Mitglied: Maerlyn
13.09.2006 um 14:42 Uhr
DNS-Server:
Hab' ich leider nicht - bekomme ich Z.Zt. auch nicht. Unternehmensentscheidung, die ich nicht verantworte (angeblich ist Active Directory geplant).

Profile kopieren:
Hat den Hintergrund, dass ein einmal erstelltes Profil (am Standort A) auch einmal für B bereitgestellt wird. Geladen wird das Profil üblicherweise dann nur an B (also im Usermanagement von B ist für Benutzer BB hinterlegt, dass das dort vorhandene Profil BBB geladen werden soll). Damit sind natürlich zwei Profil-Freigaben an den beiden Standorten vorhanden - aber das ist gewollt (Netzbelastung).

Domänen-/Standortübergreifendes Laden des Profils erfolgt nur zu Test-/Demonstrations-zwecken bzw. Funktionskontrolle (an Standort A sehe ich somit, dass es an B z.Zt. auch nicht funktioniert).

Platz für die Profile auf c: ist ausreichend vorhanden. Auch Zugriffsrechte für c: bestehen
(testweise Hauptbenutzerrechte für Domänenuser der lokalen und der vertrauten Domäne erteilt).
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Serverbasierende Profile
Frage von goonzoWindows Netzwerk2 Kommentare

Hallo Zusammen, folgende Konfiguration bei einem Kunden: Server HP Proliant ML350 mit SBS 2011 Server und mehrere Arbeitsplätze mit ...

Windows 10
Serverseitiges Profil wird nicht geladen
gelöst Frage von MorslupatusWindows 1010 Kommentare

Hallo zusammen, Ich habe folgendes Problem: Mein Surface Pro 4 (win 10) lädt keine Profile. Heißt zb.: Der eingerichtete ...

Windows 7
Benutzerprofildienst kann nicht geladen werden bei servergespeichertem Profil
gelöst Frage von Aixx1337Windows 73 Kommentare

Nabend ! Ich habe ein Problem in einer 2008R2 Domäne bzgl. einem servergespeichertem Profil. Folgende Situation : Die Domäne ...

Windows Server
Roaming Profile wird auf manchen Servern nicht geladen.
gelöst Frage von EmptymanWindows Server4 Kommentare

Hallo zusammen, ich habe eine Citrix-Serverfarm mit 13 Servern (Server 2008 R2, Xen APP 6.5). Auf drei meiner Server ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 3 TagenWebbrowser7 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 3 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...