Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Servergespeicherte Benutzerprofile werden nicht mehr geladen

Frage Microsoft Windows Userverwaltung

Mitglied: klausla

klausla (Level 1) - Jetzt verbinden

23.05.2012 um 10:28 Uhr, 4625 Aufrufe, 7 Kommentare

Hallo Allerseits

Ich betreibe eine Domäne unter Windows 2003 Sever mit 8 Clients. Die User haben servergespeicherte Profile. Von heute auf morgen kann auf keinem der Clients mehr ein Userprofil geladen werden, die User werden nur noch mit einem temporären Profil angemeldet. Ist der User damit angemeldet klappt der Zugriff auf sein Profil sowie auf sämtliiche Netzwerkressourcen allerdings einwandfrei.
Ich bin relativ ratlos...
Mitglied: Janni
23.05.2012 um 11:22 Uhr
Moin,

aktiviere einmal "Beim Neustart des Computers und bei der Anmeldung immer auf das Netzwerk warten" in der Gruppenrichtlinie unter Computerkonfiguration/Administrative Vorlagen/System/Anmeldung, dann sollte es wieder klappen (siehe auch http://support.microsoft.com/kb/305293).
Vielleicht hat die Putzfrau den Staubsauger auf ein Netzwerkkabel gestellt oder oder

Grüße
Bitte warten ..
Mitglied: SlainteMhath
23.05.2012 um 11:52 Uhr
Moin,

meine Lieblingsantwort: Schon mal geguckt was im Eventlog der Clients steht? I.d.R. steht dort sehr genau warum das Profile nicht geladen wurde.

lg,
Slainte
Bitte warten ..
Mitglied: klausla
23.05.2012 um 13:04 Uhr
Im Eventlolg der Clients steht Folgendes, was in diesem Fall wohl von Bedeutung ist:

Userenv: Es wurde festgestellt, das die Offlinezwischenspeicherung auf der Freigabe des servergespeicherten Profils aktiviert ist. Die Offlinezwischenspeicherung muss auf Freigaben, auf denen servergespeicherte Profile gespeichert werden, deaktiviert werden, um eine potentielle Beschädigung des Profils zu vermeiden.

Userenv: Das servergespeicherte Profil ist nicht verfügbar. Sie werden mit einem lokalen Benutzerprofil angemeldet. Änderungen an dem Profil werden nach der Abmeldung nicht auf den Server kopiert. Mögliche Fehlerursachen sind Netzwerkprobleme oder nicht ausreichende Sicherheitsrechte. Wenden Sie sich an den Netzwerkadministrator, wenn das Problem weiterhin besteht.
Details - Zugriff verweigert

Das erste verstehe ich nicht bzw. weiß ich nicht, wo man das ändert und warum der Zugriff verweigert werden soll habe ich auch keine Ahnung. Es wurde an der Konfiguration seit dem Zeitpunkt, zu dem alle User noch ihre Profile korrekt laden konnten rein gar nichts verändert.

Ich habe gerade mal einen neuen User angelegt und der holt sich sein Profil auch völlig korrekt, während die früheren User direkt anschließend wiederum kein Profil laden wollen.

Die Idee mit "auf das Netzwerk warten" klingt zwar gut, allerdings scheint hier doch ein anderes Problem vorzuliegen

Ich hoffe, Ihr helft mir weiter
Bitte warten ..
Mitglied: SlainteMhath
24.05.2012 um 09:21 Uhr
Details - Zugriff verweigert
Meine Vermutung ist: da hat jemand mit den Berechtigungen auf den Profile-Ordnern gespielt.
Wenn via GPO keine Anpassung vorgenommen wurden, dar nur der User Vollzugriff haben, Admins dürfen keine Rechte auf dem Ordnern haben!
Bitte warten ..
Mitglied: klausla
24.05.2012 um 11:52 Uhr
Tja, und was mache ich da jetzt? Bei einigen Profilen hatte ich selbst vor langer Zeit mal Besitz ergriffen, das war aber nie ein Problem. Und wie gesagt: Sowie der User mit einem temporären Profil angemeldet ist klappt der Zugriff auf seinen Profilordner am Server einwandfrei, also das mit dem Zugriff verweigert kann so auch nicht stimmen...

Die einzige Änderung, die ich letztens gemacht hatte, war, daß ich per GPO das lokale Profil löschen lasse aber wenn ich diese Richtlinie deaktiviere macht es keinen Unterschied
Bitte warten ..
Mitglied: SlainteMhath
24.05.2012 um 12:35 Uhr
Zitat von klausla:
Die einzige Änderung, die ich letztens gemacht hatte, war, daß ich per GPO das lokale Profil löschen lasse aber
wenn ich diese Richtlinie deaktiviere macht es keinen Unterschied

Aha! Wir kommen der Sache also näher

Du brauchst eine GPO die den Workstations erlaubt, Profile auch zu laden, wenn der User NICHT der Besitzer des Ordners ist. Die einstellung dafür findest du da, wo du das löschen der lokalen Profile aktiviert har. "Do not check for user ownership..." und am besten machst du auch gleich "Add the Administrators security gtoup..." auch noch an.
Bitte warten ..
Mitglied: klausla
24.05.2012 um 15:08 Uhr
Das klang eigentlich wirklich nach des Rätsels Lösung. Leider bis jetzt noch ohne Erfolg. Habe alles aktiviert, was du aufgezählt hattest und die GPOs mit gpupdate bzw. secedit neu geladen.

Allerdings habe ich jetzt im Eventlog des Servers unter Anwendungen in regelmäßigen Abständen diese Fehler hier gefunden:

Userenv: Die Abfrage der Liste der Gruppenrichtlinienobjekte ist fehlgeschlagen. Überprüfen Sie das Ereignisprotokoll auf frühere Fehlermeldungen des Richtlinienmoduls, die die Ursache für dieses Problem beschreiben.

Userenv: Auf die Datei gpt.ini des Gruppenrichtlinienobjekts cn={99E15411-7F8A-4D3E-A7C7-9EA5B019A611},cn=policies,cn=system,DC=mediothek,DC=tile,DC=limburg,DC=de kann nicht zugegriffen werden. Die Datei muss im Pfad <\\mediothek.tile.limburg.de\SysVol\mediothek.tile.limburg.de\Policies\{99E15411-7F8A-4D3E-A7C7-9EA5B019A611}\gpt.ini> vorhanden sein. (Die Konfigurationsinformationen konnten vom Domänencontroller nicht gelesen werden. Mit dem Computer kann keine Verbindung hergestellt werden, oder der Zugriff wurde verweigert. ). Die Verarbeitung der Gruppenrichtlinie wird abgebrochen.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 10
gelöst Serverseitiges Profil wird nicht geladen (10)

Frage von Morslupatus zum Thema Windows 10 ...

Windows Server
Benutzerprofile auf anderen Server verschieben (1)

Frage von hermes zum Thema Windows Server ...

Batch & Shell
gelöst Bginfo config.bgi Datei wird nicht geladen (25)

Frage von Hendrik2586 zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (14)

Frage von liquidbase zum Thema Windows Update ...