Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Servergespeicherte Benutzerprofile -> Problem beim löschen von Desktop Elementen

Frage Netzwerke

Mitglied: wick

wick (Level 1) - Jetzt verbinden

17.12.2006, aktualisiert 06.07.2007, 14842 Aufrufe, 17 Kommentare

Desktop dateien die zuvor gelöscht worden sind, sind nach einem bootvorgang wieder da, lassen sich also nicht löschen

Guten Tag zusammen,

vlt. kennt Ihr das Problem bereits und könnten mir einen Tipp geben?

Ein Kunde von mir benutzt Servergespeicherte Benutzerprofile. Der Server ist ein Windows 2000 Server. Das Problem ist folgendes: Jedes mal wenn der Kunde eine Verknüpfung oder einen Ordner auf dem Desktop löscht. Ist diese Verknüpfung oder der Ordner nach einem Neustart des Rechners wieder auf dem Desktop. Die Elemente lassen sich also nicht löschen....

Könntet Ihr mir helfen???

Gruß Wick
Mitglied: MCSE-Cheffe
18.12.2006 um 09:26 Uhr
Hallo,

setze mal die Einstellung Lokal Zwischengespeicherte Profile löschen in der GPO (Computerkonfiguration Administrative Vorlagen System Benutzerprofile).

Gruß MCSE_Cheffe
Bitte warten ..
Mitglied: 25510
18.12.2006 um 09:31 Uhr
Standardvorgehen: Prüfen, ob das Profil wirklich auf den Server zurückgeschrieben wird (z.B. Datei auf dem Clientdesktop erzeugen und User abmelden). Wenn die Datei auch auf dem Server im Benutzerprofil vorhanden ist, wird das Profil korrekt zurückgeschrieben. Hier habe ich dann keine Lösung für das Problem.
Wenn jedoch die Datei nicht erscheint, aktuelles Profil (meist das auf dem Client) sichern (wegkopieren), Profil auf dem Server löschen, gesichertes auf den Server kopieren und lokales Profil vom Client löschen. Bei der nächsten Anmeldung muss der Client das neue Profil laden und das Zurückschreiben sollte auch wieder funktionieren.

mfg, TZ
Bitte warten ..
Mitglied: wick
18.12.2006 um 12:53 Uhr
ich werde es im laufe der Woche probieren..... heißt die gpo "Zwischengespeicherte Profile löschen"???
Bitte warten ..
Mitglied: sto
18.12.2006 um 14:09 Uhr
Wir hatten auch dieses Problem, im Systemprotokoll standen Einträge das ein teil der Systemregistrierung während der abmeldung nicht entfernt werden konnte.
Es gibt zwei Lösungsansätze:
1. Bestimmte Grafikkartentreiber von Nvidia als auch ATI (evtl. auch weitere) sind daran schuld, bei Nvdia wird ein 'Nvidia Driver Helper Service' installiert und automatisch gestartet, diesen deaktivieren, bei ATI soll ein älterer Treiber helfen.

2. Bei MS gibt es ein Tool namens UPHClean dieses im Downloadcenter suchen (englische Dateien suchen muss akltiviert sein) und installieren.

Anschliessend nochmals testen ob es jetzt funktioniert.

Gruss STO
Bitte warten ..
Mitglied: KlausS
19.12.2006 um 07:41 Uhr
Hallo,
Könnte auch möglich sein dass das Profil schreibgeschützt ist. Im Profileordner gibt es die Datei ntuser. Sollte sie ntuser.man heissen ist das Profil verbindlich und kann nicht geändert werden, d.h. es kann auch nichts gelöscht werden.
Bitte warten ..
Mitglied: wick
20.12.2006 um 08:43 Uhr
Hallo,

aber wenn es doch ein verbindliches Benutzerprofil ist dann könnte der User doch auch keine Dateien auf dem Desktop abspeichern. Oder? Und das kann der User aber. Er kann dateien in sein Profil speichern.

Und mit den Grafikkartentreibern werde ich es auch mal probieren...

Gruß und Danke für die Tipps, sollte jedoch noch jemand einen tipp haben wo er sagt das problem hatte ich auch wäre ich sehr dankbar dafür.
Bitte warten ..
Mitglied: Biber3
20.12.2006 um 12:54 Uhr
Und nun schon ausprobiert, ob das Profil beim Abmelden auf den Server zurückgeschrieben wird? Benutzerprofile werde z.B. auch dann nicht zurück geschrieben, wenn dort das Speicherkontingent voll ist für diesen Benutzer. Gibt eigentlich i.d.R. eine Fehlermeldung wenn das Profil nicht synchronisiert wird, aber die liest ja doch keiner.
Gruß
Biber3
Bitte warten ..
Mitglied: 27283
26.12.2006 um 22:22 Uhr
Befinden sich diese Icons auf dem Desktop des TSs?
Bitte warten ..
Mitglied: Azador
06.07.2007 um 13:28 Uhr
Ich habe das gleiche Problem. Vielleicht nochmal etwas detailliertere Infos:

Es betrifft alle User!

Eine Datei, die auf dem Desktop erstellt wird, wird beim Erstellen korrekt auf Servergespeicherte Profil \\Server\profile\Username\Desktop geschrieben.
Sie liegt dann noch nicht unter C:\Dok.u.Ein.\Username\Desktop!

Melde ich mich ab und wieder an, liegt sie auch lokal im Profil.

Lösche ich sie auf dem Desktop, dann wird sie gleich auf dem Server gelöscht, jedoch nicht lokal. (Sie wir aber auch nicht mehr auf dem desktop angezeigt).
Beim Abmelden synchronisiert der Server schön die lokale Datei auf den Server und beim erneuten Anmelden ist sie wieder auf dem Server und wird auch auf dem Desktop angezeigt.

Ich habe schon die Berechtigungen (des Profilordners) überprüft, Besitzer sind die jeweiligen User. Das Administratoren und System haben alle Rechte...

Das löschen funktioniert nur, wenn ich die Datei in einer Session sowohl auf dem Desktop (=dem Server) als auch unter Dok.u.Ein. lösche.

Hilfe! ^^
Bitte warten ..
Mitglied: wick
06.07.2007 um 21:27 Uhr
hallo Azador,

genau das gleiche hatte ich auch..... ich habe es das Problem durch anlegen eines neuen Profils beseitigt.....

MFG WIck
Bitte warten ..
Mitglied: Azador
06.07.2007 um 22:50 Uhr
Hhmmm, ich habe das ganze auch schon mit einem "Max Mustermann"-Profil versucht, gleiches Problem.
Bitte warten ..
Mitglied: Acer123
04.02.2009 um 13:34 Uhr
Hi
Ich habe auch das Problem bei einem Kunden.... Hat jemand schon eine weitere Lösung?
Die Vorschläge sind ja schon mal super.. Aber haut bei mir leider nicht hin...
Keiner mehr eine Idee? *HILFE*
Bitte warten ..
Mitglied: sto
04.02.2009 um 14:15 Uhr
Schau mal in das Ereignissprotokoll ob es da evtl. Eventeinträge gibt.

Teilweise ist der Cache vom IE schuld, den Inhalt von "temporary Internetfiles" und alle unterordner von hand löschen, sollte der User mit dem Profil unter verschiedenen Windowssystemen NT4, 2000, XP angemeldet gewesen sein kann es sein das sich mehrere Ordner 'temporary Internetfiles' innerhalb des Profils verstecken, alle suchen und löschen, am besten IE so einstellen das der Cache beim schliessen immer gelöscht wird.
Manchmal ist auch die Path-länge einer Datei zu groß, sollte die Path-länge inkl. Filename & Extension mehr als 255 Zeichen betragen gibt es auch häufig Probleme, achtung die Pfadlänge kann sich auf dem Client und Server unterscheiden, es gilt beides zu prüfen, meist gibt es hierzu eine Meldung im Ereignisprotokoll.

Auch mit einem Service der mit ATI Grafikarten installiert wurde kann es zu Problemen kommen, der Service kann meist Problemlos deaktiviert werden.

Eine Security-Suite mit Firewall kann auch Probleme bereiten, temporär deaktivieren und wenn es dann funktioniert muss an den Einstellungen geändert werden damit es auch mit klappt.

Temporärer Workaround:
User am Client anmelden.
Dann am Server das Profilverzeichnis umbenennen (als Sicherungskopie)
Einen neuen Ordner mit dem Profilnamen auf dem Server erstellen, dieser mus die Administratorengruppe oder den USer als Besitzer haben, der User muss Vollzugriff auf den Ordner und alle Unterordner bekommen, ich gebe zusätzlich immer noch den Administratoren und dem System Vollzugriff, alle anderen evtl. User entferne ich.

Danach den User abmelden, System neustarten und schauen ob das Profil wieder auf den Server kopiert wurde.
Wenn alles o.k. ist probieren ob sich nun Dateien löchen lassen und nach Neustart auch gelöscht bleiben.

Wenn alles nichts hilft Userprofil wegkopieren, den User mit einem neuen leeren Profil anmelden und die Daten wieder hineinkopieren (Eigene Dateien, Favoriten, Desktop etc.), leider muss dann auch je nach installierten Progs das ein oder andere wieder neu eingerichtet/konfiguriert werden.
Bitte warten ..
Mitglied: Acer123
04.02.2009 um 16:44 Uhr
Hi..
Danke für die schnelle Antwort.
Wenn ich eine Datei auf dem Desktop ablege landet sie SOFORT auf dem server. Also im User-Ordner
Nach einem neustart liegt diese auch in C:\dok-und-einstell..\user\desktop
Wenn ich sie nun lösche vom desktop ist sie auch SOFORT vom server runter.
Sie bleibt aber im C:\dok-und-einstell..\user\desktop stehen. Nach dem neustart ... bzw beim runterfahren
vermute ich das diese schon wieder auf den server kopiert wird.. (Muss ich noch mal schauen).
Um ein Element zu löschen muss ich auf dem desktop und C:\dok-und-einstell..\user\desktop löschen..
dann ist es auch weg....

verstehe aber den grund nicht...
Bitte warten ..
Mitglied: sto
04.02.2009 um 17:06 Uhr
Ich verstehe nicht das diese bei dir sofort auf dem Server landet,
bei mir landen die Dateien erst beim abmelden dort.
Wenn ich was auf dem Desktop lösche, ist sie auch in C:\dok u eins..\user\desktop verschwunden und umgekehrt.
Auf dem Server verschwindet diese erst nach dem abmelden.
Bitte warten ..
Mitglied: Acer123
05.02.2009 um 10:39 Uhr
Hi
Ich nutze in den GPO's die Funktion Ordnerumleitung
unter: Benutzerkonfiguration -> Windows-Einstellungen -> Ordnerumleitung.......


im oberen feld Standard ausgewählt.
Dann: ein Ordner für........
Verzeichnis: \\server\USERS -> der Benutzer, der dahinter kommt findet er selber

so ist es bei mir...


Aber es klappt leider nicht ?!?!?!
Hat da noch jemand eine Idee?
Bitte warten ..
Mitglied: Acer123
11.10.2010 um 13:39 Uhr
Hi... Hat da keiner eine Weitere Idee?


Gruß
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Mac OS X
Problem mit Microsoft Remote Desktop App auf macOS Sierra (10.12) (5)

Frage von lordzwieback zum Thema Mac OS X ...

Microsoft Office
Microsoftaccount löschen (2)

Frage von Kroni99 zum Thema Microsoft Office ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (11)

Frage von schaurian zum Thema DSL, VDSL ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...