Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Servergespeicherte Einstellungen reseten sich nach jedem Neustart

Frage Microsoft

Mitglied: Lositio

Lositio (Level 1) - Jetzt verbinden

22.07.2011 um 09:03 Uhr, 3449 Aufrufe, 7 Kommentare

Ein Profil wird immer neu mit alten Einstellungen geladen, wenn der Rechner neu gestartet wird.

Hi Leute,

wir haben da ein Kleines Problem. Einer unserer Mitarbeiter verliert bei jedem neuen Anmelden die Einstellungen.
Wenn er sich morgens anmeldet ist dir Uhr um 3 Minuten verschoben (sie geht 3minuten nach), was sich schnell automatisch wieder ändert (Die Nutzer haben keine Rechte die Zeit manuell zu ändern)
Der Standartdrucker wird jedes mal zurückgesetzt auf Microsoft XPS Document Writer.
Ausserdem wird die Ordnereinstellung(en) zurückgesetzt. Anstatt, dass die Ordner in Listenform bleiben erscheinen sie als Kacheln.
Gespeicherte Favouriten werden zurückgesetzt. Er hat einen Link vor kurzem aktualisiert und jedes mal wenn er sich neu anmeldet ist es wieder der alte Link.

Es handelt sich hier um Servergespeicherte Profile. Die Einstellungen die zurückgesetzt werden sind alle Servergespeichert, ausser die Uhrzeit^^
Verbindung zum Server besteht. (Netzwerkkabel dring, das Benutzerprofil ist laut Windows auch Servergespeichert und es kommt keine Fehlermeldung beim Hochfahren, dass keine Verbindung besteht, bzw. hergestellt werden kann)
Wir haben schon versucht sein Profil zurückzusetzten, bzw. die Berächtigungen zu kopieren, ersetzten und ändern, aber nichts will klappen.
So ein Problem ist in unserer Firma noch nie in der Form aufgetaucht und keiner weiß Rat.

Hat wer von euch eine Idee?

Gruß Lositio
Mitglied: IT-Kean
22.07.2011 um 09:25 Uhr
hätte sogar zwei Ideen

Statische Profile
GPOs funken dir dazwischen bzw. sind zu scharf eingestellt
Bitte warten ..
Mitglied: Bartante
22.07.2011 um 09:42 Uhr
Guten Morgen,

überprüfe doch mal, ob der Nutzer im AD auch in der OU ist wie alle anderen bei denen es geht. (zwecks GPO´s)

Lösche mal die lokale Kopie des Profils vom Rechner des Nutzers und benenne das Profil aufm Server um. Dann soll sich der Nutzer neu anmelden, alle Einstellungen machen und sich wieder abmelden. Nach erneutem Anmelden sollte eigentlich alles so sein wie eingestellt wurde.

MfG
Bitte warten ..
Mitglied: Lositio
22.07.2011 um 10:03 Uhr
Hab ich grad schon gemacht , also den Profilordner auf dem Server umbenannt, den lokalen Ordner umbenannt und neu gestatrtet und Einstellungen übernommen, bzw Favouriten und co. kopiert. Mal sehen was beim Neustart passiert.
Wenns nicht geklappt hat meld ich mich

Gruß Lositio

@IT-Kean: Statische Profile ist nicht wirklich möglich bei uns
Also möglich schon aber keine Lösung die ich nutzen würde ;)
Und die GPOs sollten Korrekt laufen. Keine Fehler bei anderen Nutzern in der Gruppe und zu scharf eingestellt sind sie anscheinend auch nicht so wie es aussieht.
Aber mal sehen was die momentane lösung bringt.
Trotzdem danke...
Bitte warten ..
Mitglied: Bartante
22.07.2011 um 10:07 Uhr
Auch wenns klappt, wäre es schön zu erfahren.
Bitte warten ..
Mitglied: hmarkus
22.07.2011 um 11:15 Uhr
Hallo zusammen,

je nachdem wie die Profile ursprünglich angelegt worden sind sollten in jedem Fall die Berechtigungen des Profilordners auf dem Server geprüft werden. Bei servergespeichertem Profil muss der User Besitzer des Profilordners sein. Bei einheitlichem Profil für alle muss die Gruppe Administratoren der Besitzer sein. Ein evtl. Defaultprofil auf dem Server (welches nur bei der Erstanmeldung geladen wird) kann auch nur dann geladen werden, wenn die Gruppe Administratoren der Besitzer dieses Defaultprofils ist.

Markus
Bitte warten ..
Mitglied: Lositio
26.07.2011 um 19:41 Uhr
Gern aber leider bin ich im Urlaub und werds erst erfahren, wenn ich wieder da bin ;)
Bitte warten ..
Mitglied: Lositio
26.07.2011 um 19:42 Uhr
Die Berechtigungen haben wir bereits überprüft und da war kein Problem festzustellen.
Aber danke
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Netzwerk
Servergespeicherte Profile und Outlook 2013 (3)

Frage von SFA1492 zum Thema Windows Netzwerk ...

Windows 7
gelöst Windows 7 Update Neustart dialog beenden? (2)

Frage von aif-get zum Thema Windows 7 ...

Windows 10
gelöst Remotedesktop Dienst blockiert nach Windows 10 Neustart (5)

Frage von StefanMUC zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...