Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Servergespeicherte Profile gehen nicht ?!

Frage Microsoft Windows Server

Mitglied: 21385

21385 (Level 1)

02.10.2006, aktualisiert 04.10.2006, 10106 Aufrufe, 9 Kommentare

2 ADs bzw. Domänen im Netzwerk - Servergespeicherte Profile gehen nicht

Hallo liebe Gleichgesinnte,

ich wende mich an euch um Hilfe zu bekommen.

Es geht darum das ich hier im Netzwerk 2 Domänen habe. Die erste Domäne soll entlastet werden bzw. wir wollen in der 2ten neuen Domäne nur einen bestimmten Benutzerstamm.
Also haben wir einen neuen Server mit einer neuen Domäne aufgesetzt.

Vertrauensstellungen wurden gesetzt ( sind WIN2003 SERVER ) und man sieht an den Clients beide Domänen und kann sich an diesen auch Anmelden.
Problem nur, wir möchten auf der neuen Domäne Servergespeicherte Profile haben, für die Nutzer die dort hinterlegt sind.

Dabei stellt sich eine merkwürdige Tatsache auf. Nach Freigaben für die Profiles und auch Angabe des Profilpfads unter den Konten/Profil d.h. \\Servername\Freigabe\%USERNAME%
Passiert gar nichts.
Weder Ordner für die User werden angelegt noch geht die Anmeldung wirklich schnell. Eher schleppend.

Ich habe schon hier und da gesucht und auch hier in den vielen Beiträgen über SRV gespeicherte Profile gelesen. Doch kein Thread konnte mir weiterhelfen.

Ich hoffe jemand hat eine Idee.

Danke schonmal und Gruß.
Klaus
Mitglied: sojos
02.10.2006 um 10:55 Uhr
Probier mal statt des Srv-Namens die IP einzugeben.

-sojos-
Bitte warten ..
Mitglied: 21385
02.10.2006 um 11:33 Uhr
Kein veränderung.

Dazu steht nach der ewig langen Anmeldung bei den Clients unter Erweitert -> Benutzerprofile bei dem angemeldeten Konto: Typ: Servergespeichert , Status: Lokal.

Also irgendwie passt da was nicht. Wir wissen nur nicht was....
Bitte warten ..
Mitglied: Hannibal28
02.10.2006 um 13:05 Uhr
Wie ist denn die die Berechtigung der Freigabe? Lesen,ändern,Voll?
Bitte warten ..
Mitglied: Alexis
02.10.2006 um 13:57 Uhr
ADS funktioniert nicht ohne DNS. Sorgen sie dafür dass die beiden einander vertrauen. Die Berechtigungen des übergeordneten Ordners müssen für beide Domänen gelten. Ersteller/Bestzer wird hier auch immer vergessen.

Soll nur ein Tip am Rande sein. Die entlastung des Servers würde ich allerdings anders vornehmen. In dem ich Serverjobs wie Freigaben und Drucker usw. auslagere. Die Benutzerverwaltung würde ich hier jedoch konsolidiert lassen.

Alexander Enns
Klüsener + Gillessen & Cie GmbH
Kommerzielle DV-Systeme
http://www.kluegi.de
Bitte warten ..
Mitglied: 21385
02.10.2006 um 14:22 Uhr
@ Hannibal: Bereichtigung passen. Ich kann ja auch mit dem dann angemeldeten Benutzer auf den Ordner zugreifen und Ordner erstellen etc.

@ Alexis:

Wieso müssen die beiden einander vertrauen ? Ich möchte nur das Domäne 1 der Domäne 2 vertraut.
Das mit der Auslastung ist auch erstmal nebensächlich.
Es muss einfach im Moment möglich sein das sich Nutzer in der 2ten Domäne am Client mit Servergespeicherten Profile anmelden können.
Wie man das mit der Auslastung regelt ist erst danach gefragt.
Die 2te Domäne soll halt nur für bestimmte Nutzer die dort auch ein Profil haben zugänglich sein.

Nutzer aus der 1 Domäne dürfen sich nicht an der 2ten Domäne anmelden.

Gruß
Klaus
Bitte warten ..
Mitglied: cjs68
02.10.2006 um 17:23 Uhr
Schau mal in den Netzwerkkarten-Eigenschaften der Clients nach, was bei der Netzwerkgeschwindigkeit eingetragen ist.
Da steht ja normalerweise Auto.
Wenn Du das auf 100 full umstellst, treten die Probleme mit der langen Anmelderei und dem nicht zurückschreiben der Profile evtl. nicht mehr auf.

Hat bei mir schon in einigen Netzwerken geholfen.

Viele Grüße
Carsten
Bitte warten ..
Mitglied: bat
02.10.2006 um 19:06 Uhr
Hast Du beim Profilpfad "\\Servername\Freigabe\%USERNAME%" den Usernamen ausgeschrieben oder "%USERNAMEN%" geschrieben? Sonst versuch's mal direkt mit dem ausgeschriebenen Usernamen.
Bitte warten ..
Mitglied: 21385
02.10.2006 um 19:58 Uhr
Schau mal in den Netzwerkkarten-Eigenschaften
der Clients nach, was bei der
Netzwerkgeschwindigkeit eingetragen ist.
Da steht ja normalerweise Auto.
Wenn Du das auf 100 full umstellst, treten
die Probleme mit der langen Anmelderei und
dem nicht zurückschreiben der Profile
evtl. nicht mehr auf.

Hat bei mir schon in einigen Netzwerken
geholfen.

Viele Grüße
Carsten

Das wäre mal eine Idee. Werde ich testen. Glaube aber schwer das es wirklich nur das ist.
Dennoch erstmal Danke.


Hast Du beim Profilpfad
"\\Servername\Freigabe\%USERNAME%"
den Usernamen ausgeschrieben oder
"%USERNAMEN%" geschrieben? Sonst
versuch's mal direkt mit dem ausgeschriebenen
Usernamen.

Klar. Dazu macht er ja wenn man auf Übernehmen klickt selbstständig aus "\\Servername\Freigabe\%USERNAME%" -> "\\Servername\Freigabe\User1"


Gruß und Dank
Klaus
Bitte warten ..
Mitglied: 21385
04.10.2006 um 08:25 Uhr
moin moin,

also umstellung der netzwerkgeschwindigkeit hat nichts gebracht...
weitere Ideen ?
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...