Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Servergespeicherte Profile werden nicht geladen

Frage Microsoft Windows Server

Mitglied: Schwinni79

Schwinni79 (Level 1) - Jetzt verbinden

12.12.2006, aktualisiert 14.12.2006, 8924 Aufrufe, 3 Kommentare

Hallo zusammen,

wir betreiben einen Terminalservercluster bestehend aus 2 Windows 2003 Standard Servern. Über NLB wird gesteuert, welcher User auf welchem Server arbeitet. Daher setzen wir servergespeicherte Profile ein. Diese leigen auf einem Fileserver im Netzwerk.

Mein Problem:
Es ist nun schon wiederholt vorgekommen, dass ich einen neuen User im AD angelegt habe, die Angebabe "Profilpfad" auf den Fileserver gelenkt habe. Der User kann sich auch an dem Servercluster anmelden. Allerdings wird beim erneuten Anmelden immer das lokal geschriebene Profil von dem Terminalserver geladen, wo sich der User das Allererste Mal angemeldet hat.

Auf das servergespeicherte Profil wird gar nicht zugegriffen. Die Zugriffsberechtigungen stimmen - Der User hat Vollzugriff und ist Besitzer seines Ordners...

Auch, wenn ich den User komplett aus dem AD entferne, kann ich den lokalen Ordner nicht löschen: Auf die NTUSER.DAT wird zugegriffen - daher kann nicht gelöscht werden.

Dieses Problem tritt nicht oft auf - bei den Meisten klappt alles bei identischer Vorgehensweise sofort und macht uns keinerlei Probleme..

Bin für jeden Tipp dankbar.

Michael
Mitglied: SlainteMhath
12.12.2006 um 10:39 Uhr
Das ist ein bekanntes Problem. Abhilfe schafft hier der "User Profile Hive Cleanup Service" von Microsoft:

http://www.microsoft.com/downloads/details.aspx?FamilyID=1b286e6d-8912- ...
Bitte warten ..
Mitglied: iq200
12.12.2006 um 11:29 Uhr
würd ihn auch mal unter termianlserverprofile eintragen.
Bitte warten ..
Mitglied: Schwinni79
14.12.2006 um 07:16 Uhr
Wir haben den Profilpfad ausschliesslich unter "Profil" eingetragen. Das die User kein anderes Profil haben (lokal), sollte das doch ausreichen, oder?
Warum den Profilpfad doppelt eingeben?

Lasse mich gerne eines besseren belehren.

Michael
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (19)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...