Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Servergespeicherte Profile werden nach Server Neu Aufsezten nur mit Administrator Rechten korrekt geladen.

Frage Microsoft

Mitglied: GrEEnbYte

GrEEnbYte (Level 1) - Jetzt verbinden

31.10.2006, aktualisiert 22:48 Uhr, 3745 Aufrufe, 1 Kommentar

Hallo
ich habe das Problem, das nach dem Server neu Aufsetzen (SBS 2003) Servergespeicherte Profile nur mit Administrator Rechten korrekt geladen werden.
Als normaler Nutzer fehlen das korrekte Design und einige weitere Desktop Einstellungen (Client XP)
Die Profile sind die "alten" Profile der user die vor dem Server neu aufsetzen schon vorhanden waren. Die user hab ich neu angelegt und dann die alten profile hineinkopiert.
IN einigen weiteren Beiträgen gabs das Problem auch schon
http://www.administrator.de/Windows_XP_verunstaltet_Profile_nach_neuem_ ...
Es wurde ausser dem Neu erstellen der Profile aber keine Lösung gefunden. Dann sind aber alle Einstellungen der user futsch und ich bin der SChuldige ;-((
P.S. der Nutzer hat alle REchte an seinem Profil .....
Hat jemand eine Idee?
Danke
Michael
Mitglied: gemini
31.10.2006 um 22:48 Uhr
Hallo Michael,

die Ursache ist wahrscheinlich, dass deine 'neuen' Benutzer, obwohl die den gleichen Namen haben wie die 'alten', doch andere sind.
Wenn du die Profile via Explorer kopiert hast stimmen auch die Rechte nicht mehr.

Da auf den Clients sind die Profile in den Systemeigenschaften wahrscheinlich mit Typ und Status servergespeichert eingetragen sind, könntest du hier den Typ auf Lokal umstellen und dann versuchen die Profile in das Verzeichnis auf dem Server zu kopieren. Dabei kannst du auch den Benutzer resp. Besitzer des Profils festlegen.

Ob man das automatisieren kann? Keine Ahnung, würde ich an deiner Stelle aber mal im ResourceKit nach Tools suchen.

Gruß,
gemini
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom blockiert immer noch den Port 7547 in ihrem Netz

(3)

Erfahrungsbericht von joachim57 zum Thema DSL, VDSL ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...