Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Servergespeicherte Profile unter Win2008 und Vista

Frage Microsoft Windows Server

Mitglied: TobiisFreaky

TobiisFreaky (Level 2) - Jetzt verbinden

09.06.2008, aktualisiert 26.06.2008, 7485 Aufrufe, 9 Kommentare

Hallo Community,

ich stehe hier gerade vor einem mir nicht bekannten Problem. Und zwar habe ich auf meinem Fileserver einen Profil-Ordner freigegeben "Profile" in dem logischerweise die servergespeicherten Profile liegen, wie z.b. "test.user".
Auf dem AD-Server habe ich unter dem Profil "test.user" diesen UNC-Pfad eingetragen:

\\192.168.0.102\Profile$\%USERNAME%

und die Freigabe so eingetragen, dass der Administrator Zugriff darauf hat, sowie der User, beide Vollzugriff. in der Sicherheit habe ich auch beide eingetragen. Ebenfalls mit allen Rechten.
Den Vollzugriff und die Freigabe habe ich auf beiden Ordner eingetragen.
Obwohl das meiner Meinung alles richtig eingetragen ist, kommt beim Anmeldeversuch immer, dass das Profil nicht geladen werden konnte.

Hat hier jmd. einen Vorschlag oder eine Idee?

Wäre sehr nett, wenn mir jmd. helfen könnte, bzw. wenn er seine Erfahrung hier reinposten könnte.

Hier noch ein paar Angaben zum System:

Windows Server 2008 AD
Windows Server 2008 FS

Vista x64 (kein SP)


Kann es auch sein, dass es daran liegt, dass Vista in einer VM installiert ist?


Mit freundlichen Grüßen


Freaky
Mitglied: Suppi250
09.06.2008 um 20:16 Uhr
Ist der test.user der Besitzer der Datei? Würde vorsichtshalber in der Security noch das Konto System eintragen.
Bitte warten ..
Mitglied: TobiisFreaky
09.06.2008 um 20:41 Uhr
Okay werde ich mal machen

€DIT:
Also ich habe "System" überall eingetragen unter der Security und es geht immer noch nicht.

Weitere Ideen?


EDIT:
Also es wurde jetzt ein neuer Ordner erstellt mit dem Namen "Test.User.V2"

Keine Ahnung warum der den Ordner "Test.User" nicht verwendet. Jmd. eine Idee?

-> System habe ich unter Security eingetragen
-> alle Freigeaben gelöscht bis auf D:\. Von da aus kann man mit dem Benutzer auf das letzte notwendigen Ordner zugreifen. Die Irdner haben unter Security alle die gleichen Eintragungen.

MfG Freaky
Bitte warten ..
Mitglied: rony-x2
09.06.2008 um 23:22 Uhr
das gleiche problem hatte ich heute auch... hab mir eien testumgebung aufgebaut, die auch eignetlich bis zum sammstag toll lief... doch als es dan nnet mehr ging, sagte mir mein bruder das er auch ständig diese meldung von wegen das das profiel nicht mehr geladen werden konnte bekommen hat...
hab mich da erstmla hingesetzt... da auch der Desktop und alle anderen eigenen dateien auf den server umgelagert wurden, war es natürlich wichtig das man wieder an die daten rankam... aber pustekuchen.
Ich als Admin, und auch die Administrtoren guppe hatten vollzugriff aber konnten nicht direkt zugreifen, weder auf dem server noch mit der clientanmeldung...
Das alte profiel war natürlich schon gelöscht...also einen user angelagt, der genau so heißt, der kontne dann die sicherheitsrichtlienen ändern, und so konnte ich dann alles sichern...
Er konnte zwar das homeverzeichnis verbinden, aber nicht den profielpfard.
Naja, bisher ist es ein account von 10. ich hoffe das es dabei erstmal blieb....

Das mit dem *.V2 hat den hintergrund, da unter vista andere ordner in das profiel eingetragen wreren als unter XP... wenn du dich nun mit XP anmeldest, kommt das V2 nicht ;)
Bitte warten ..
Mitglied: TobiisFreaky
10.06.2008 um 12:31 Uhr
Du meinst also wenn ich mich mit XP anmelde, dann wird das Profil geladen, welches im Ordner "Test.user" liegt?

Und Unter Vista dann "Test.user.V2" oder wie?

MfG Freaky
Bitte warten ..
Mitglied: rony-x2
10.06.2008 um 13:00 Uhr
genau das meine ich

die konfigurationene werden natürlich synconisiert... also das es immer der gleiche user ist und nicht 2 mal eien user mit dem gleichen namen
Bitte warten ..
Mitglied: TobiisFreaky
10.06.2008 um 13:21 Uhr
Das ist ja aber blöd.
Kann man das nicht umstellen, dass das Vista-Prodil unter Test.User gespeichert wird, ohne dieses V2 ??? Das muss man doch sicher irgendwo einstellen können oder?

Noch dazu habe ich das Problem, dass nach der Erstellung des Ordners niemand auf den Ordner zugreifen kann. Das muss erst wieder geändert werden unter den Security.....


EDIT

Das Problem wäre ja außerdem wnen ich mich mit einem XP Prof anmelden würde, dann wären meine Daten weg, bzw Profil würde neu angelegt werden oder?


Mit ist eben noch etwas aufgefallen:
Und zwar wenn ich einen Ordner mit "Test.User" und "Test.User.V2" erstelle und mich danach mit Vista anmelde, dann erstellt er automatisch einen neuen Ordner mit "Test.User.V2.V2"

Das System bringt mich langsam aber sicher in Richtung Selbstmord!

MfG Freaky
Bitte warten ..
Mitglied: TobiisFreaky
10.06.2008 um 21:25 Uhr
hier die Lösung!

Wahrscheinlich wird erst mit der nächsten Server-Variante das gelöst!


http://blogs.technet.com/dmelanchthon/archive/2007/01/27/servergespeich ...
Bitte warten ..
Mitglied: rony-x2
11.06.2008 um 16:17 Uhr
also ich hab es bei mir so gemacht das der desktop aufem server ausgelagert wird, mit sämmtlichen anderen eignene dateien.... und das funktioniert recht gut... wenn ich bei system eins (vista) einen ordner erstelel erscheint er nur wenige sekunden später bei system 2 (XP)

das mit V2 und nicht, kommt warscheinlich daher da bei vista und p die eigenen dateien anders aufgebaut sind...
Bitte warten ..
Mitglied: TobiisFreaky
26.06.2008 um 13:02 Uhr
Ja wenn du unter Dokumente und Eisntellungen und danach im Profil von einem angelegten User kuckst, existieren dort viel mehr Ordner, bzw. die Struktur ist komplett anderster aufgebaut.

Ich habe mich jetzt darauf geeinigt, im Userprofil (AD-Benutzerverwaltung) den Pfad anzugeben OHNE V2.
Dafür dann aber gleich einen Ordner anlegen, welcher USERNAME.V2 heißt und da die Rechte vergebe, so spare ich mir den Stress später, da der vom Systemangelegte Ordner jeden möglichen "KACK" drin hat, außerdem Domänenadmins, die dürfen nämlich nicht zugreifen.

Danke für eure Hilfe
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...