Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Servergespeicherte Userprofile werden nicht angelegt Windows Server 2008 mit XP Clients

Frage Microsoft Windows Server

Mitglied: FISI-Azubi2010

FISI-Azubi2010 (Level 1) - Jetzt verbinden

06.02.2009, aktualisiert 13:17 Uhr, 9320 Aufrufe, 3 Kommentare

Hallo liebe Admingemeinde,

auch wenn das Thema Domänenprofile schon oft durchgekaut wurde muss ich es doch leider noch mal ansprechen. ;)
Bisher hab ich keine entsprechenden Beiträge die mein Problem lösen konnten gefunden.

Also zu meiner Situation:

Ein User soll sich an einem XP Client anmelden und Authentifiziert sich gegen einen entfernten Kerberos-Server der dann auf unseren Windows Server 2008 x64 zeigt, auf dem dann das Userprofil liegt. Das lief auch schon.
Wir hatten 2 Testuser auf unserem Server anlegt die auf dem Kerberos existent waren und uns mit denenangemeldet. Folge war das es so wie es sein sollte ein Profil und Folderidirections bei uns auf dem Server angelegt worden und alles war irgentwie Paletti.

Dann haben wir eine längere Zeit an einem anderen Projekt weitergearbeitet und diese Profile gekillt, die User aber nicht. Seitdem werden keine Profile mehr auf dem Server angelegt egal was wir auch versuchen.


So nun zur Konfiguration der einzelnen Systeme:

Windows Server 2k8:

- Ist DC und auch Datenübertragungstechnisch erreichbar
- Es existiert eine Freigabe \\servername\Profiles (Creator Owner, Special Permission; Authenticated Users, Full Access;System,Full Access; Administrator /Administrators,Full Access;Users,Full Access;)
- Es existiert eine OU für die Authentifizierten User auf die eine Policy mit Folderidirections angewendet wird also diese Folder sollen dann im Ordner Userfolders der die gleichen Rechte hat wie Profiles ausgelagert werden (ist jetzt auch erstmal nebensächlich ).
- Die User sind in dieser OU untergebracht und wurden mit Namemappings für die Kerberos-Authentifizierung versehn. Desweiteren wurden bei ihren Eigentschaften der Profilpfad eingetragen ( \\servername\Profiles )

Die Windows XP-Clients:

- Netzwerkeinstellungen OK
- Sind in der Domäne
- Sind im Kerberos bereich

1. Problem es werden keine Profile angelegt für die User angelegt wenn man sich mit ihnen anmeldet
2. Die Folderdirections werden nicht durchgeführt


Wenn ich mich jetzt als einer der beiden User im Kerberos Bereich anmelde erzeugt der Client ein Profil das lokal gespeichert wird aber laut (Arbeitsplatz\Eigentschaften\Erweitert\Benutzerprofile | Diesem Profilmanager halt) vom Typ Servergespeichertes Profil ist!

Hat jemand ne Ahnung was ich falsch mache? Also am Kerberos liegts nicht da hat sich auch nichts geändert.
Achja und es gibt keinerlei Fehlermeldungen

Gruß

FISI-AZUBI2010
Mitglied: 75103
10.02.2009 um 09:02 Uhr
Hi,

Hab zwar noch nie mit Kerberos gearbeitet, aber da du ja sagst das sich da nichts geändert hat fällt mir gerade nur eines zu deinem ersten Problem ein und zwar schau mal in dem Profil auf dem Server welche Dateiendung NTUSER hat, falls diese .NAT hat ändere sie in .DAT

zu deinem 2. Problem kann ich momentan leider nichts hilfreiches sagen.

Gruß
seuberto
Bitte warten ..
Mitglied: FISI-Azubi2010
10.02.2009 um 09:17 Uhr
Hi und danke für die Antwort,

die NTUSER-Dateien haben bei mir alle schon die DAT endung.

Mein erstes Problem hat sich mitlerweile gelöst die Folderridirections werden auch ausgeführt aber jetzt sich ein weiteres Problem mit dem Kerberos aufgetan
Bitte warten ..
Mitglied: FISI-Azubi2010
11.02.2009 um 15:27 Uhr
OK Problem gelöst,

man MERKE: Kerberos und lokales Active Directory passwort dürfen nicht übereinstimmen -.-
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Dringend Hilfe bei Windows Server 2008 - Client Profil beschädigt (5)

Frage von winsrv zum Thema Windows Server ...

Windows 7
gelöst Ordner Windows wird auf Netzlaufwerk angelegt (2)

Frage von blackhawk17 zum Thema Windows 7 ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (56)

Frage von pjrtvly zum Thema Internet ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

Windows 7
Bluesreens unternehmensweit (22)

Frage von SYS64738 zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (22)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...