Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Servergespeichertes Benutzerorpfil nicht oder unvollständig geladen

Frage Microsoft Windows Userverwaltung

Mitglied: SB-Admin

SB-Admin (Level 1) - Jetzt verbinden

25.04.2007, aktualisiert 29.04.2007, 3631 Aufrufe, 1 Kommentar

Probleme beim Anmelden von Windows XP SP2 Clients an einen Windows 2003 Domänencontroller nach Zwischenschalten eines Routers

Ich habe einen Informatikraum (Schule) mit 32 Geräten, die bislang per Switch direkt mit dem Win2K3 Domänencontroller verbunden waren (also im gleichen Subnetz 192.168.1.0/24). Die ca. 500 Benutzer konnten sich problemlos an den Windows XP Clients am Domänencontroller anmelden, wobei auch die serverbaiserten Profile einwandfrei auf die Clients übertragen (bzw. beim Abmelden wieder zurückgespielt wurden). So weit also keine Probleme.
Nun will ich die beiden Bereiche (Server/Clients) in zwei Netze auftrennen:
Servernetz: 192.168.1.0/24
Clientnetz: 192.168.2.0/24 (Clients alle auf DHCP, DNS mit 192.168.1.3 fix eingetragen)
wobei als Router ein Linuxrechner (Debian Kanotix 2.6.18-kanotix1) verwendet wird. Dort habe ich den DHCP-Server eingerichtet, so dass er Richtung 192.168.2.0 seine DHCP-Adressen verteilt.
Der DHCP-Server funktioniert, er routet die Anfragen von 192.168.2.0 nach 192.168.1.0 durch, man kann den Server anpingen und die Clients stehen untereinander in "PING-Verbindung".
Nur bei den Benutzerprofilen hapert es plötzlich: Mal werden sie geladen, meist jedoch nicht: 10-maliges Anmelden auf einem beliebigen Rechner schlägt durchschnittlich 8 mal fehl mit einem Hinweis wie z.B.: "\\server01\benutzer\schueler\profile\recent\irgendeinedatei.lnk" konnte nicht auf "C:\Dokumente und ... blablabla" kopiert werden.
Manchmal wird danach wenigstens das Hintegrundbild des Benutzers geladen bzw. die Startupskripten tw. ausgeführt (aus \\server01\netlogon), meist jedoch gar nichts und der Benutzer wird mit einem lokalen Profil angemeldet.
Der Zugriff auf den Server funktioniert nach der Anmeldung aber schon, z.B. Start -> Ausführen -> \\server01\allgemein\informatik\wasweißich.doc geht und auch Dokumente werden übers Netz einwandfrei kopiert.

Nehme ich den Router weg, d.h. alle Clients haben eine 192.168.1.x-Adresse, so läuft alles problemlos!

Kann es sein, dass DNS nicht richtig funktioniert, und während der Anmeldung der Servername nicht aufgelöst wird? Warum passiert das aber nicht ständig, sondern funktioniert zwischendurch auch mal?
PS: Weiß, dass es möglicherweise eine Linux-Problem ist; habe aber in Zusammenhang mit meiner Frage in anderen Foren nix brauchbares gefunden. Für Tipps wäre ich sehr dankbar!
Mitglied: SB-Admin
29.04.2007 um 09:00 Uhr
Es ist ein Problem mit dem Router (Linux) und hat nichts mit W2K3 o.ä. zu tun. Ich werden das Problem in einem anderen Thread posten (Linux Netzwerke)
Bitte warten ..
Ähnliche Inhalte
Datenbanken
gelöst Mysqldump unvollständig (8)

Frage von mikahaapamaeki zum Thema Datenbanken ...

JavaScript
Image laden, nur wenn noch nicht geladen (1)

Frage von Power-Poler zum Thema JavaScript ...

Windows Tools
Windows 10 Ansicht im Active Directory unvollständig (10)

Frage von Jabberwocky86 zum Thema Windows Tools ...

Datenbanken
Unvollständiger mysql dump (7)

Frage von AS-N00 zum Thema Datenbanken ...

Neue Wissensbeiträge
Humor (lol)

Wo ist der Fehler auf dem Bild?

(11)

Information von the-buccaneer zum Thema Humor (lol) ...

Windows Update

Offenbar erneutes MS-Update mit Fehlerschleife (2012 R2)

Information von VGem-e zum Thema Windows Update ...

Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Lizenzierung
Programm soll in verschiedenen Versionen lizenziert sein (20)

Frage von Yanmai zum Thema Lizenzierung ...

Windows Server
PDF Editor für den Einsatz auf Terminal Servern (16)

Frage von kwame501 zum Thema Windows Server ...

Windows Installation
Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen (14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Virtualisierung
Unterschied zwischen VDI und Terminal Server Lösungen (13)

Frage von tukawi06 zum Thema Virtualisierung ...