Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Servergespeichertes Benutzerprofil konnte nicht geladen werden - Besitzer geändert

Frage Microsoft Windows Netzwerk

Mitglied: Knubbell

Knubbell (Level 1) - Jetzt verbinden

05.03.2012, aktualisiert 15:19 Uhr, 6496 Aufrufe, 4 Kommentare

Hallo,

ich muss trotz diverser anderer gleicher Themen noch einmal von vorne mit meinem Hilfegesuch anfangen, da alle anderen Tipps noch keine Lösung brachten.

Win XP Prof Clients, Win Server 2008, Domänen controller

Es besteht folgender Fehler:

Ein Benutzer meldet sich an und erhält am Client die Fehlermeldung "Das servergespeicherte Profil konnte nicht geladen werden.....Details-Zugriff verweigert....."

Das passiert bei jedem Nutzer, bei dem meine Vorgänger sich einmal den Besitz über über den Profilordner verschafft haben.
Normalerweise steht dort nach der Erstellung (und problemlosen Funktion!) des Benutzers im Ordner Besitzer "Der Besitzer kann nicht angezeigt werden".

Um darauf Zugriff zu bekommen, wurde der Besitzer auf "Administrator" geändert.

Mit dem neuen Besitzer konnte sich der Benutzer aber sein Profil nicht mehr laden.
Ändert man den Besitzer zurück auf den Benutzernamen, funktioniert es aber auch nicht!

Testweise habe ich dem Benutzer in die Gruppe "Administratoren" gesetzt. Das Profil konnte problemlos geladen werden.
als ich ihn wieder aus der Gruppe entfernte und er nur noch normaler USer war, konnte das Profil wieder nicht geladen werden.

Ich würde nun gerne wissen:

1.) Kann man den Besitzer des Profilordners wieder so herstellen, dass es funktioniert?

2.) oder wie bekomme ich das Profil auf einen neu angelegten Benutzer übertragen ohne, dass ich beim neuen Nutzer wieder Rechte und Besitz ändern muss.

Noch zur Info:

- Die GPO "Eigentümer von servergespeicherten Profilen nicht prüfen" ist aktiviert. eigentlich müsste die anmeldung dann doch immer funktionieren?!

Bitte um zahlreiche Vorschläge


Noch ein Nachtrag, da ich grad was gelesen habe.

Ein Nutzer schrieb hier:

Ansonsten wie gemini bereits beschrieben hat die andere GPO "Sicherheitsgruppe Administratoren zu servergespeicherten Profilen hinzufügen" aktivieren, dann hast du keine Probleme mehr bei den zukünftigen Neuanlagen.

Diese habe ich gefunden und diese ist auch schon auf "aktiviert".

Wie kann es denn sein, dass die GPO beide aktiviert sind, aber scheinbar nicht die gewünschte oder gar keine Auswirkung zeigen?
Irgendwas stimmt doch hier grundsätzlich nicht....
Mitglied: hmarkus
05.03.2012 um 17:17 Uhr
Hallo,

ein Servergespeichertes Profil muss als Besitzer die "Gruppe Administratoren" haben, sonst funktioniert es mit Sicherheit nicht.

Profile kopieren geht unter "Rechtsklick Arbeitsplatz"->Eigenschaften->Erweitert->Benutzerkonten, dort kopieren auswählen und den richtigen Benutzer zuweisen.

Du kannst ein Benutzerprofil nicht einfach für einen anderen Benutzer kopieren, es gibt zusätzlich zu der o.g. "Kopierfunktion" noch das Programm CopyProfile mit dem man "viele" Kopien erstellen kann (Batchdatei).

Markus
Bitte warten ..
Mitglied: Knubbell
07.03.2012 um 11:18 Uhr
Danke.

Leider funktioniert das betroffene Profil auch mit dem Besitzer "Administrator" nicht wieder.

Kurzfristige Abhilfe gab es dadurch, dass ich dem Benutzerkonto unter "Mitglied von" den Administratoren zugewiesen habe.
Dann konnte er sich anmelden und sein Profil wurde ohne Probleme geladen.
Nach der Anmeldung habe ich ihn wieder aus dieser Gruppe entfernt. Die Anmeldung klappte weiterhin, aber NUR an diesem einen PC, an dem er sich mit der Gruppe Administratoren angemeldet hatte.

Worauf deutet das hin?

Ich kann ja nicht jeden Benutzer nun zur Admin Gruppe hinzufügen, damit er sich anmelden kann.
Bitte warten ..
Mitglied: hmarkus
07.03.2012 um 11:26 Uhr
Besitzer des Profils muss die Gruppe Administratoren sein, nicht der Administrator!

Markus
Bitte warten ..
Mitglied: Knubbell
07.03.2012 um 11:36 Uhr
Oh, dann ändert sich die Fehlermeldung beim Client Login.

Nun steht da...."Die Datei......." konnte nicht von....nach...kopiert werden."

Details - Zugriff verweigert
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung!

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Userverwaltung
Servergespeichertes Profil - Pfad ausfindig machen (6)

Frage von staybb zum Thema Windows Userverwaltung ...

Windows 10
gelöst Windows 10 - Domänen Benutzerprofil reparieren (2)

Frage von cuilster zum Thema Windows 10 ...

Windows 10
gelöst Serverseitiges Profil wird nicht geladen (10)

Frage von Morslupatus zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...