Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows Server

servergespeichertes Prifil wird nicht geladen, keine Fehlermeldung

Mitglied: Zitruslimmonade

Zitruslimmonade (Level 2) - Jetzt verbinden

05.02.2007, aktualisiert 06.02.2007, 4809 Aufrufe, 9 Kommentare

Moinsen..
eine Frage hat mich die ganze nacht wach gehalten.. und das meine ich wörtlich.. warum wird auf meinem Server (2k3) das servergespeicherte Profil auf den Clinets nicht geladen ? Na uns so genau stimmt das nicht mal.. manchmal wird nämlich manches geladen aber niemals alles...

Zur Voraussetzung, ich habe das lokale profil kopieren wollen.. dazu habe ich die Rechte entsprechend für jedermann gesetzt, das profil in den Profileordner kopiert und dann... richtig.. dann nichts.. es wurde nichts geladn ausser eventuell mal der Hintergrund.. und desktop icons aber registry einträge frundsätzlich nich... Esd kam leider nie ein Fehler so das ich keinen Ansatz habe
Also ich wäre jedem dankbar der ein wenig zur Problemlösung beitragen kann..
beste Grüsse
chris
Mitglied: anding
05.02.2007 um 08:39 Uhr
Hallo Chris,

was mir nicht ganz einleuchtet...:

Warum hast du das lokale Profil kopiert? Wenn du im ADS den Profilpfad einstellst, kopiert er es doch autom. in das Verzeichnis das du einstellst. Oder irre ich mich? Bei uns haben wir es zumindest so gemacht....

Gruß
anding
Bitte warten ..
Mitglied: Zitruslimmonade
05.02.2007 um 08:56 Uhr
Moinsen..
tja wiedermal das alte leid, ich hab ein paar sachen weg gelassen..
Also unsere Benutzer haben schon seit jahr und tag ein lokales Profil auf Ihren rechnern.. da wir das WE umstellen wollten auf Domain und demzufolge servergespeicherte Profile, wollte ich den Benutzern den alten Desktop und das Envirement erhalten.. tja Pustekuchen.. aus irgendwelchen Gründen hat da etwas versagt... und ich bin mir ziemlich sicher das ich mit Berechtigungsübernahme und Freigabeberechtigungen alles richtig gemacht habe...

gruss
chris
Bitte warten ..
Mitglied: Alfredus
05.02.2007 um 09:37 Uhr
Meines Wissens nach geht es wie folgt:

  1. Unter System/Erweitert/Benutzerprofile kopieren nach(Auf dem System wo das lokale Profil liegt)
  2. Konto des Eigentümers und Profilpfad(als UNC) angeben
  3. Im ADS Profilpfad aus 2. angeben

Wenn du danach den Nutzer anmeldest, sollte das Serverprofil geladen werden. Wenn nicht, kontrollier das syslog bzw. check deine SMB-Freigabe sowie die NTFS-ACLs. Der Ordner des Profils braucht Vollzugriff für NTFS für das jeweilige Konto und die SMB-Freigabe für den Profilordner die ACL Ändern.

Kontrollier zusätzlich mal, ob eine GPO dir ggf. deine Servergespeicherten Profile ausknippst.

Gruss
Alfredus
Bitte warten ..
Mitglied: Zitruslimmonade
05.02.2007 um 09:54 Uhr
Moinsen.. also alles wie beschrieben gemacht, abgesehen das ich den besitz und das profil mit der hand übernommen und kopiert habe..
Welche GPOs könnten das denn sein.. es sind nur ein paar wenige verändert worden und die könnens eigendlich nicht sein..
sehr witzig wie gesagt ist das es ein bissel benutzt wird, sobal aber reg-schlüssel gebraucht werden ist schluss im buss...
Bitte warten ..
Mitglied: Alfredus
05.02.2007 um 10:23 Uhr
abgesehen das ich den besitz und das profil mit der hand übernommen und kopiert habe

Dann mache es mal so, wie es in Punkt 1 und 2 beschrieben wurde. Wirst sehen, danach gehts.

Gruss
Alfredus
Bitte warten ..
Mitglied: Zitruslimmonade
05.02.2007 um 10:32 Uhr
Ja mei der selbe effect.. traurig aber wahr...
Bitte warten ..
Mitglied: Alfredus
05.02.2007 um 14:19 Uhr
1. Hmmm...hast du schon mal ein neues Konto zum Testen der generellen Konfiguration angelegt? Manchmal kann auch die Funktion "Offline verfügbar machen" auf der Freigabe des Servers querschießen. Die auf jedenfall deaktivieren.

2. Kontrolliere aber nochmal die Freigabe und die NTFS-ACLs zu Fuß, d.h. mal normal auf der Freigabe unter dem Konto anmelden und Schreib- und Leseberechtigungen überprüfen. An irgendetwas muss es ja liegen.

3. Auf dem Domänenclient nochmal unter System/Erweitert/Benutzerprofile schauen, ob das Profil auch als Servergespeichertes geführt wird. Wenn da lokal steht, muss das auf jedenfall als Servergespeichertes umgewandelt werden.

Gruss
Alfredus
Bitte warten ..
Mitglied: Hannibal28
05.02.2007 um 14:39 Uhr
Moin,

hast du den Besitz der Profile zurückgegeben????
Bitte warten ..
Mitglied: Zitruslimmonade
06.02.2007 um 13:02 Uhr
so final habe ich es gelöst.. also erstmal ist es wichtig dann doch die funktion von Windoiws zu nutzen da dabei die ntusers.dat auch angepasst wird. dann hatte sich GPOs irgendwie überschnitten die eigendlich die redirection von folders steuern sollten.. naja man kann nicht alles haben...zumindest nicht beim ersten user
final kann ich jetzt bis auf den Ordner "lokale einstellunegen" alles servergespeichert benutzen und habe die einstellungen meines lokalen benutzers.. wenn einer ne idee hat wie ich auch diesen ordner mit sychronisieren kann zwischen client und server wär ich dankbar da da ja einstellungen von programmen und vor allem outlook stehen

gruss und dank
chris
Bitte warten ..
Ähnliche Inhalte
Windows 7
Benutzerprofildienst kann nicht geladen werden bei servergespeichertem Profil
gelöst Frage von Aixx1337Windows 73 Kommentare

Nabend ! Ich habe ein Problem in einer 2008R2 Domäne bzgl. einem servergespeichertem Profil. Folgende Situation : Die Domäne ...

Windows Userverwaltung
Servergespeichertes profil kann nicht geladen werden Win 7 Win 2003
Frage von The1FreakWindows Userverwaltung3 Kommentare

Folgendes Problem: Ich habe einen neuen Windows 7 Rechner in die Domäne gehängt. Wenn sich ein user der bereits ...

Windows Server
Anmeldescript wird nicht geladen
Frage von baxxter333Windows Server2 Kommentare

Hallo, ich habe ienen Server 2012 R2 als DC laufen. Im Ordner "netlogon" habe ich eine login.bat hinterlegt, die ...

Windows Server
WSUS - Keine Updates werden mehr geladen
Frage von plhh14Windows Server4 Kommentare

Hi, auf einem Windows Server 2008 R2 läuft ein WSUS Server (3.2. 7600.226). Seit kurzen werden die Updates nicht ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 1 TagLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 1 TagTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 1 TagSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 1 TagSicherheit9 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Sicherheit
Meltdown und Spectre: Die machen uns alle was vor
Information von FrankSicherheit29 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Ubuntu
Ubuntu - Starter für nicht vertrauenswürdige Anwendungen
Frage von adm2015Ubuntu17 Kommentare

Hallo zusammen, Ich verwende derzeit die Ubuntu Versionen 17.10 bzw. im Test 18.04. Ich habe mehrere .desktop Dateien in ...

SAN, NAS, DAS
Hilfe beim Einrichten eines Storages (SAN)
gelöst Frage von Vader666SAN, NAS, DAS15 Kommentare

Hallo Admins! Ich bin in einer kleineren Firma und hatte bisher mit dem Thema SAN nur in meiner Ausbildung ...

Batch & Shell
Meltdown Microsoft Prüf Script - .zip Datei leider leer
gelöst Frage von MasterBlaster88Batch & Shell13 Kommentare

Hallo zusammen, ich patche gerade unsere Windows Server bzgl. der Meltdown Lücke. Patch vorhanden, Reg Keys gesetzt Um das ...