Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Servergespeichertes Profil ohne Funktion svr. 2008

Frage Microsoft Windows Server

Mitglied: Bernd42

Bernd42 (Level 1) - Jetzt verbinden

08.10.2008, aktualisiert 21.10.2008, 3938 Aufrufe, 2 Kommentare

Hallo,
Ich weis zu diesem Thema gibt es mannigfaltige Postings, jedoch alle ohne eine auf mich zutreffende Lösung und alle betreffen den Server 2003.
Desshalb erstelle ich mal ein neues Thema.

Testumgebung um die es geht:
Windows Server 2008 Domäne 60 Tage Testversion
Vista Ultimate SP1 client.


Servergespeicherte Profile, werden weder geladen noch gespeichert.

Voraussetzungen :
Am Client wird das Profil als servergespeichert mit Status servergespeichert angezeigt.
Auf die Profil und Userfreigaben kann der Client lesend und schreibend zugreifen.
DHCP,DNS,Wins ordnungsgemäß angelegt.
zunächst keine Ordnerumleitung.
keine Quota gesetzt, keine zusätzlichen Verzeichnisse wurden mittels Gruppenrichtlinie ausgespart.
Keine Hinweise in den Logs des servers.
Die Profile wurden mit %Username% angelegt. die Verzeichnisse in dem Profilordner und User Ordner wurden automatisch angelegt.

Versuchte Problembehebungen:
Client aus der Domäne und wieder hinein,
Client aus der Domäne Computerkonto gelöscht und wieder in die Domäne.
Client aus der Domäne Computerkonto und User gelöscht, Userverzeichnisse gelöscht, neu angelegt und in die Domäne.
Zurücksetzen der SID auf dem Server für das Computerkonto
Zurücksetzen der SID mittels NewSID auf dem Client (jeweils mit Löschung des Computer und Userkontos)
User Profile Hive Cleanup Service gibt es leider nicht für Vista, eine Fehlermeldung auf registrierungsebene findet sich auch nicht auf dem Client. Dieser Dienst inst in Vista bereits integriert, jedoch habe ich ihn bisher nicht gefunden
Firewall auf dem Client deaktiviert.
NVIDIA Systemdienste vor dem herunterfahren beendet.
Vierenscanner deaktiviert.

Alles ohne Erfolg.

Was habe ich übersehen ?
Für Hilfe wäre ich sehr dankbar, da mir auch nach eingehender Googlesuche die Ideen ausgehen.
Mitglied: Bernd42
09.10.2008 um 11:50 Uhr
Also es scheint ein Clientseitiges Problem zu sein. Mit einem Win-XP Client funtionieren die Profile wie gewünscht. Leider habe ich immer noch keine Idee was mit dem Vista-Client nicht stimmt. Wenn wenigstens eine wie auch immer geartete Fehlermeldung kommen würde
Bitte warten ..
Mitglied: 71011
21.10.2008 um 11:54 Uhr
Hallo,
habe es gelesen und muss sagen wir haben/hatten dasselbe problem
Lösung bei uns war der nvidia treiber für die workstations.
muss ein älterer treiber sein, dann geht es mit den servergespeicherten profilen.

wir haben auch lange gesucht
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
gelöst Servergespeicherte Profile und Outlook 2013 (4)

Frage von SFA1492 zum Thema Windows Netzwerk ...

Windows Server
Servergespeichertes Profil auf PC einer anderen Domäne laden (7)

Frage von Moros4223 zum Thema Windows Server ...

Windows Userverwaltung
Servergespeichertes Profil - Pfad ausfindig machen (6)

Frage von staybb zum Thema Windows Userverwaltung ...

Windows Server
Verschieben von Servergespeicherten Profilen an einen anderen Speicherort (3)

Erfahrungsbericht von Enriqe zum Thema Windows Server ...

Neue Wissensbeiträge
Viren und Trojaner

Ransomware or Wiper? RedBoot Encrypts Files but also Modifies Partition Table

Information von BassFishFox zum Thema Viren und Trojaner ...

Notebook & Zubehör

WOL bei HP Notebooks

(6)

Erfahrungsbericht von Henere zum Thema Notebook & Zubehör ...

LAN, WAN, Wireless

Neue Cisco Catalyst-Serie 9000

Information von Kuemmel zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows 10
Netzwerkkarte schaltet sich erst nach dem Logon ein (23)

Frage von DerWoWusste zum Thema Windows 10 ...

Windows Server
Seit IP Umstellung DC DNS Fehler (18)

Frage von Yaimael zum Thema Windows Server ...

Netzwerke
Mobile Einwahl IPSec VPN von iPhone iPad T-Mobile zur Pfsense (16)

Frage von Spitzbube zum Thema Netzwerke ...

Weiterbildung
gelöst Fest angestellter Admin oder Systemhaus Admin mit Kundenbetreuung? (15)

Frage von Voiper zum Thema Weiterbildung ...