Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Servergespeichertes Profil - Ordner auf Server leer

Frage Microsoft Windows Server

Mitglied: smayer

smayer (Level 1) - Jetzt verbinden

04.04.2007, aktualisiert 05.04.2007, 12219 Aufrufe, 4 Kommentare

Ich hab hier ein größeres Problem dass mich seit geraumer Zeit fesselt. Hab schon sämtliche Beiträge hier sowie in Groups gelesen. Leider kein Erfolg, darum hier mein Posting:

Ausgangslage:

- Windows Small Business Server 2003
- Umleitung der Eigenen Dateien auf Server (funktioniert)
- servergespeicherte Profile

Problem:

Bereits mehrere Clients eingebunden, nur 2 funktionieren nicht, PCs alle gleich.

profiles$ erstellt, Rechte der Freigabe bei "Jeder" auf "Vollzugriff" geändert ("ändern" reicht ja bekanntlich auch)
Rechte unter dem Registerreiter "Sicherheit" vergeben (Domänenbenutzer "Vollzugriff")
User in AD eingerichtet, Profilpfad \serverprofile$\%username% eingegeben.
Anmeldung am Client funktioniert. Ordner wird im profiles Ordner am Server eingerichet.
Bei der Abmeldung sollte ja jetzt nun das Profil gespeichert werden......
Nach erneuerter Anmeldung ist jedoch der Ordner am Server leer !!!
Benutzerprofil steht jedoch auch am Client auf "servergespeichertes Profil" und eine Größe wird auch angezeigt.
Der Ordner auf dem Server ist leer, die angezeigte Größe enstpricht das was lokal liegt.

Zum Test wurde folgendes gemacht:

Mit "funktionierendem" Benutzer angemeldet. Profil wird tadellos geladen, Ordner am Desktop erstellt, abgemeldet.
Nach erneuerter Anmeldung ist der Ordner da, jedoch wieder nicht im profiles Ordner am Server.
Mach ich das an einem "funktionierendem" PC ist alles kein Problem.
Weiterhin hab ich das Profil von Hand als lokaler Admin gelöscht, mich wieder als Domänenbenutzer angemeldet.... selbes Problem.
Gut... also dach ich mir Computerkontoproblem:
Rechner raus aus Domäne, Computerkonto gelöscht.
PC neu eingebunden.... selbes Problem.....

Userproblem?
... User in der AD gelöscht, Profi gelöscht (lokal), Ordner am Server gelöscht, Computerkonto gelöscht, Rechner zuvor aus Domäne genommen.

User neu eingerichtet... PC wieder in Domäne aufgenommen.... Anmeldung.... Ordner wurde wieder am Server erstellt... abmeldung... Neustart... Anmeldung ... Ordner am Server leer..

Was mir noch aufgefallen ist:

Obwohl die Option "Sicherheitskonto Administrator bei servergepeicherten Profilen hinzufügen" in der Domain Policy angegeben worden ist, kann ich bei den "funktionierend" User nicht in den Ordner rein (sollte doch bewirken dass ich ohne "Besitz übernehmen" in die Ordner einsehen kann). Bei den 2 "fehlerhaften" Benutzersn kann ich rein, jedoch... Ordner leer.


So ich hab keinen Rat mehr... bin für jeden Hinweis dankbar
Mitglied: geTuemII
05.04.2007 um 00:32 Uhr
Hallo,

wenn das UserprofileDirectory auf dem Server dieselbe Groesse anzeigt wie lokal, sollte es auch Daten beinhalten. Was hast du denn fuer effektive Berechtigungen auf dem Ordner, Ordner listen /Daten lesen gesetzt? Ob der Ordner Daten enthaelt, kannst du wie folgt testen: User auf Problemrechner 1 anmelden (Profil wird erstellt), irgendwas aendern, abmelden --> mit demselben User an einem anderen Rechner anmelden --> Aenderung vorhanden?

Ausserdem: was steht in Systemeigenschaften --> Register Erweitert --> Benutzerprofile --> Einstellungen --> Status (nicht Typ!)?

geTuemII
Bitte warten ..
Mitglied: smayer
05.04.2007 um 07:43 Uhr
Status steht ebenfalls "Servergespeichertes Profil"

Das UserprofileDirectory auf dem Server ist leer und zeigt auch keine Größe an. Da hab ich mich evtl bisschen falsch ausgedrückt.

Wenn ich das mach mit dem Abmelden wo anders anmelden ist die Änderung nicht da
(kann ja gar nicht gehn, da das Profil auf dem Server leer bleibt)

An den Rechten hab ich nichts geschraubt (mach ja der SBS selbst beim erstmaligen LogOn des Users)
Bitte warten ..
Mitglied: geTuemII
05.04.2007 um 08:53 Uhr
Gibt es irgendwelche Fehler/Warnungen in den Eriegnidprotokollen der betroffenen Rechner oder auf den Server (mit Bezug auf diese Rechner)? Sind mehrere Rechner gleichzeitig gekauft oder selbst über Images installiert? Prüfe mal die MaschinenSID.

geTuemII
Bitte warten ..
Mitglied: smayer
05.04.2007 um 14:34 Uhr
- SID unterschiedlich
- Keine Imageinstallation, alle einzeln aufgesetzt.
- Fehlermeldung am Server: nein
- Fehlermeldung am Client: nur eine Warnung
- Warnung: Redirectordienst konnte Verbindung nicht ermitteln

Nun ja:
Mittlerweile hat sich das Problem von selbst erledigt.
Der Betreuer will keine servergespeicherten Profile mehr

Aber ich hab trotzdem noch die Lösung gefunden:

1. UPHClean installiert
2. Als Domänenadmin anmelden – Arbeitsplatz – Eigenschaften – Erweitert – „Benutzerprofile“ Einstellungen – Profil des Domänenusers markieren – Kopieren nach – Freigabepfad zum Profilesverzeichnis auf Server angeben - OK
3. Admin abmelden
4. Als User anmelden … fertig.
(alle Schritte erfolgen am Client)

Fragt mich bitte nicht nach der Logik was dahintersteckt… aber Fakt ist: so geht’s!
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (24)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...