Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Serverneustart - RAID-Verbund und Festplatten gleichzeitig deffekt?

Frage Hardware Server-Hardware

Mitglied: netforward

netforward (Level 1) - Jetzt verbinden

07.03.2012 um 20:45 Uhr, 4194 Aufrufe, 6 Kommentare

Habe einfach nur eine Software auf dem Server deinstalliert. Nach einem Neustart waren auf einmal 3 der 4 Festplatten nicht mehr brauchbar. Wie kann das sein?

Hallo miteinander,

habe ein etwas seltsames Problem. Habe ein Fujitsu Primergy TX150 S5 Einstiegsserver mit 4 SATA-Platten und einem Raid 10 Verbund.
Der Server lief einige Monate. Dann durch eine Softwaredeinstallation musste der Server neu gestartet werden. Plötzlich kam beim Neustart die Meldung,
dass mehrere Platten nicht mehr reagieren und das Betriebssystem konnte nicht mehr gestartet werden. Nach mehreren Neustarts waren es immer
andere Platten, die mal erkannt wurden und mal nicht. Inzwischen sind sogar 3 der 4 Festplatten überhaupt gar nicht mehr nutzbar.

Frage: Wie kann es sein, dass durch einen Neustart des Servers auf einmal der Raid-Verbund nicht mehr funktionsfähig ist?
Und wenn vorher der Server lief, können doch eigentlich auch die Festplatten nicht auf einmal fast alle deffekt sein?
Kann mich da mal jemand etwas aufklären?
Mitglied: 2hard4you
07.03.2012 um 20:51 Uhr
Moin,


was hast Du denn für einen SATA - Controller drin?

Was hast Du deinstalliert?

Gruß

24
Bitte warten ..
Mitglied: netforward
07.03.2012 um 20:56 Uhr
Das ist leider nur ein Raid-Controller on Board: LSI Embedded MegaRAID Controller
Musste einmal den Virenschutzclient "Symantec Endpoint Protection 12" deinstallieren...
Bitte warten ..
Mitglied: 2hard4you
07.03.2012 um 21:39 Uhr
Moin,

naja, was steht hier dauernd über onBoard-Controller?

und die AV-Software greift natürlich auf die Festplattentreiber zu - und hat da was beim Deinstallieren gleich mitgerissen....

Gruß

24
Bitte warten ..
Mitglied: DerWoWusste
07.03.2012 um 23:42 Uhr
Moin.

Mal ganz sachlich: Zunächst einmal muss die Weiterarbeit gewährleistet sein - da greift nun normalerweise ein Notfallplan, den jede IT, die was auf sich hält, mehr oder weniger haarklein verfasst aus der Schublade ziehen kann. Im Zweifelsfall einen Ersatzserver besorgen und das Backup zurückspielen und sich danach in Ruhe wieder der Baustelle widmen.
Zur Baustelle:
Nach mehreren Neustarts waren es immer andere Platten, die mal erkannt wurden und mal nicht
Da spinnt Hardware, aber vom besten. Wahrscheinlich nicht die Platten, sondern eher der Controller, das ganze Board oder der RAM. Also: RAM tauschen (sollte man immer in Reserve liegen haben) und testen. Auch ein Ersatzcontroller, dessen Treiber man im Vorfeld installiert hat, würde die Situation retten. Hast Du das nicht, bleibt nur Plan B, siehe oben.

Natürlich fallen nicht 3 von 4 Platten auf einmal aus, falls Euer Server nicht gerade bei Gewitter unter freiem Himmel betrieben wurde.
Bitte warten ..
Mitglied: mrtux
08.03.2012 um 05:58 Uhr
Hi !

Das müsste aber schon ein "paar Monate" mehr sein, denn soweit ich das gerade aus dem Stand heraus beurteilen kann, gibt es den TX150 S5 neu gar nicht mehr. Habt Ihr für den Server keinen Service Pack abgeschlossen? Denn wenn kein echter Hardware Fachmann oder zumindest jemand mit etwas Hardwareerfahrung in der Firma ist, dann ist so ein Servicepack grundsätzlich sinnvoll, gerade wenn es sich um ein Produktivsystem handelt.

Ich schliesse mich dww an, denn so wie sich das liest, hat der Server ein massives Hardwareproblem und wie ich weiter herauslese, Du eher wenig Erfahrung im Bereich Hardware. Daher würde ich anraten, dass Du dich mit der Hotline des Herstellers, mit dem ursprünglichen Händler oder zumindest mit einem Systemhaus in deiner Region in Verbindung setzt, um dir Hilfe zu holen, denn z.B. ein Defekt am Mainboard selbst, kann man sogar mit einiger Erfahrung nicht immer so einfach finden und oftmals (eigentlich immer) auch nur durch Ersetzen des kompletten Boards beheben.

Wie oben schon angesprochen, ist hoffentlich ein Backup vorhanden, dann könntest Du zumindest mal über die "Platten schauen". Jeder Hersteller bietet dafür ein Diagnose-Tool auf seiner Homepage an und für das RAID gibt es normalerweise ein Tool, mit dem man sich den Zustand des Arrays und der Platten (zumindest SMART) auch Online (also während des normalen Betriebs) grob anzeigen lassen kann. Meist können solche Tools auch den Zustand des Array bzw. eine Änderung dessen per Mail schicken, sowas sollte grundsätzlich immer schon bei der Ersteinrichtung des RAIDs mit installiert werden, auch wenn es keine "Lebensversicherung" ist, kann es aber zumindest hilfreich sein, dass solche Probleme nicht immer nur unvorhersehbar (wie bei der Jungfrau und dem Kind) auf einen hereinbrechen, wie es jetzt bei Dir geschehen ist.

mrtux
Bitte warten ..
Mitglied: netforward
09.03.2012 um 15:35 Uhr
OK, danke für die Anworten. Ein Image und Backup existiert. Von daher kann alles zurückgespielt werden. Der Server ist schon mind. 5 Jahre alt. Service Pack war vorhanden ist aber schon seit 2 Jahren abgelaufen. Ich denke es wird Zeit, sich mal auf einen neuen Server mit externen Raid-Controllern umzuschauen. Das war damals ein Einstiegsserver und nun brauchen wir doch etwas größeres. Vielen Dank für die Infos...
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...