Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Serverrack - TAE-Dose entfernen

Frage Hardware Peripheriegeräte

Mitglied: liquidbase

liquidbase (Level 1) - Jetzt verbinden

20.12.2012, aktualisiert 16.04.2014, 3874 Aufrufe, 4 Kommentare

Es soll ein zweite TAE-Dose (wird nicht benötigt) entfernt werden. Problem dabei => Fehlerton von der Telefonanlage kommt.

Hallo an alle!

Ich wollte zwischen den Feiertage endlich mal unseren Serverrack (der als Patchfeld genutzt wird) ein wenig aufräumen, da mein Vorgänger nicht viel von Ordnung gehalten hat. An sich ist das beschriften und Neu verkabeln kein Problem.

Wo ich nun auf eine Hürde stoße ist die zweite TAE-Dose die sich in dem Schrank befindet. Diese zweite TAE-Dose wird nicht mehr benötigt wodurch ich sie einfach entfernen wollte. Dabei tritt allerdings das Problem auf das mit die Telefonanlage einen Fehlerton zurückgibt. Wieso dieser allerdings auftritt ist mir schleierhaft. Von der Dose gehen insgesamt 3 Kabel weg wie man auf dem Bild unten sehen kann (Rote Pfeile).

72a3666ee6f37b5005e322e5a79acc53 - Klicke auf das Bild, um es zu vergrößern

Zwei Kabel davon sind Anschlüsse mit RJ45-Stecker die nirgends im Rack angeschlossen sind und einfach rumhängen. Bei dem dritten Kabel dreht es sich um den eigentlichen Anschluss der im Rack auch noch in einer entsprechenden Buchse sitzt (Rot umrandet)

333410422046543c742c85fed630cd42 - Klicke auf das Bild, um es zu vergrößern

Ziehe ich den Stecker kommt der Fehlerton.
Meine Frage hierbei ist ob ich die Anschlussdose einfach entfernen kann da dieser Anschluss auch gar nicht mehr funktioniert oder ob ich die einfach da lassen soll wo sie sich derzeit befindet.
In der Telefonanlage habe ich ebenfalls schon kontrolliert ob die TAE in Benutzung ist oder nicht.

Schon einmal Danke im voraus für sämtliche Hilfe dazu und sollte euch noch etwas an Informationen fehlen, fragt einfach danach.

Gruß

Mitglied: kaiand1
LÖSUNG 20.12.2012, aktualisiert 16.04.2014
Moin
Nun was ist das für eine Telefonanlage?
Wie ist der Anschluss konfiguiert?
Wo kommt dieser Fehlerton her?
Was für eine Meldung liefert die Telefonanlage im Log wenn der STecker ab ist?

Kann es evtl sein das der Port als "Adminport" freigeschaltet ist?
Je nach Telefonanlage kannst du verschiedene Sachen für jeden Port einstellen um bei einer Störung zb schnell Reagieren zu können
Bitte warten ..
Mitglied: liquidbase
20.12.2012 um 16:06 Uhr
Telefonanlage => Eumeux800 (hängt an einer eigenen TAE-Dose)
Konfiguration => für besagte TAE-Dose, keine
Fehlerton => Geh ich derzeit von der Emuex aus (wäre aber nicht logisch), Firewall wäre noch eine Möglichkeit die in dem Rack steht (unwahrscheinlich aber möglich)
Log => Telefonanlage, kein Eintrag und selbiges bei der Firewall

Kann ich mir nicht vorstellen das der Port als Adminport geschaltet ist, da diese im Hauptschrank sich befinden. An den kommt auch nur der Vermieter des Hauses heran, da der in einem separaten Raum im Keller steht.

Dadurch das ich keine Einträge in den Logs habe und die Dose auch nicht genutzt wird kommt es bei mir ja zur Verwirrung diesbezüglich. Dazu kommt noch das mein Vorgänger keinerlei Dokumentation hinterlassen hat wie der Schrank an den Patchfelder verdrahtet ist.
Bitte warten ..
Mitglied: broecker
LÖSUNG 20.12.2012, aktualisiert 16.04.2014
Schraub' doch ersteinmal den Deckel der TAE (an der Zentralschraube auf der Vorderseite) ab, dann sieht man evt. die Litzen von mehreren Kabeln zusammen auf 1-6 geschraubt.
Auch ohne TAE-Stecker kann der Sinn somit ein Patchpanel (oder Lüsterklemmen ) sein.
3 Kabel oder 3 Litzen/Adern?
HG
Mark
Bitte warten ..
Mitglied: liquidbase
20.12.2012, aktualisiert um 23:46 Uhr
3 Kabel

1ste Kabel => Anschluss im Patchfeld wie im zweiten Bild (Stecker ist rot umrandet)
2tes Kabel => RJ45-Stecker, nicht angeschlossen im Patchfeld
3tes Kabel => RJ45-Stecker, nicht angeschlossen im Patchfeld

Das mit den einzelnen Kabeln hab ich ja zuerst überprüft, da ich schon mal das ganze Patchfeld demontieren musste. Und nachdem letzten das ganze Netzwerk zusammengebrochen ist (Ursache war im Patchfeld) und ich einen halben Tag damit zugebracht habe herauszufinden welcher Anschluss wohin geht wollte ich das ganze einfach mal ordnen. Da ist mir dann auch das Problem mit der zweiten TAE-Dose, die an sich tot ist da ungenutzt, aufgefallen.
Die zweite TAE ist halt auch so geschaltet wie die erste an der unser ISDN-Anschluss, sowie die Internetleitung hängt.
Bitte warten ..
Ähnliche Inhalte
Netzwerke
gelöst Verbindung TAE-Dose - Router (7)

Frage von Skulled zum Thema Netzwerke ...

Router & Routing
gelöst TAE KAbel mit RJ45 verlängern (3)

Frage von sese55 zum Thema Router & Routing ...

ISDN & Analoganschlüsse
gelöst TAE Anschluss richtig verlegt? (6)

Frage von Panubu zum Thema ISDN & Analoganschlüsse ...

Voice over IP
gelöst TAE over IP (3)

Frage von montemonte zum Thema Voice over IP ...

Neue Wissensbeiträge
Viren und Trojaner

Ransomware or Wiper? RedBoot Encrypts Files but also Modifies Partition Table

Information von BassFishFox zum Thema Viren und Trojaner ...

Notebook & Zubehör

WOL bei HP Notebooks

(6)

Erfahrungsbericht von Henere zum Thema Notebook & Zubehör ...

LAN, WAN, Wireless

Neue Cisco Catalyst-Serie 9000

Information von Kuemmel zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows 10
Netzwerkkarte schaltet sich erst nach dem Logon ein (23)

Frage von DerWoWusste zum Thema Windows 10 ...

Windows Server
Seit IP Umstellung DC DNS Fehler (18)

Frage von Yaimael zum Thema Windows Server ...

Netzwerke
Mobile Einwahl IPSec VPN von iPhone iPad T-Mobile zur Pfsense (16)

Frage von Spitzbube zum Thema Netzwerke ...

Weiterbildung
gelöst Fest angestellter Admin oder Systemhaus Admin mit Kundenbetreuung? (15)

Frage von Voiper zum Thema Weiterbildung ...