Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Serververwaltungskonsole ständig im Autostart der Terminaluser

Frage Microsoft Windows Server

Mitglied: alexcare

alexcare (Level 1) - Jetzt verbinden

27.04.2009, aktualisiert 08:25 Uhr, 6104 Aufrufe, 3 Kommentare

Terminaluser am Verzweifeln

Hallo!

ich habe einen W2K3 SBS Server auf den 2 Mitarbeiter über RDP von Zuhause arbeiten können.
Seit ca. 14 Tagen habe ich nun das Problem, dass sich beim Abmelden die Serververwaltungskonsole
in den Autostart der User schreibt, und wenn sich dieser nun im Büro an seinem Rechner anmeldet
wird versucht die Serververwaltungskonsole zu starten und es erscheint eine Fehlermeldung.

Klicke ich bei der Fehlermeldung auf OK, meldet sich der Benutzer wieder ab.

Ich dann danach bei den Usern und am Server die "Serververwaltungskonsole" aus dem Autostart
entfernt, dabei ist mir folgendes aufgefallen:

Wenn sich der User am Terminalserver über RDP anmeldet steht nicht im Autostart. Erst wenn er
sich am Client wieder anmeldet, steht plötzlich die Serververwaltungskonsole im Autostart.
Also irgendwann innerhalb dieser beiden Vorgänge wird der Eintrag im Autostart erzeugt.

Ich hab aber schon mal geprüft ob die Profile vielleicht nicht richtig gespeichert werden, aber hier
scheint alles ok.

Lt. Netzwerkbetreuer wurde weder auf den Clients noch am Server was verändert bevor der Fehler
aufgetreten ist.

Hoffentlich hat jemand einen Rat, bin nämlich Ratlos.

Ich will an dieser Stelle hinzufügen, dass der SBS 2003 kein richtiger Terminalserver ist, sondern
nur für Server-Verwaltungsaufgaben benutzt wird. Hier arbeitet also kein Mitarbeiter an einem Anwendungs-
programm sondern ein Netzwerkverwalter (so nennen wir ihn jetzt mal) der Mitarbeiter und Mails
verwaltet. Ich verstoße hier also nicht gegen Lizenzregeln.
Mitglied: St-Andreas
27.04.2009 um 09:28 Uhr
Hallo,

ich würde mal auf Profilprobleme tippen. Ich denke mal Ihr habt Roaming Profiles und es gibt Pfadüberschneidungen in den Terminaservertypischen Profilpfaden.

Aber um das Problem grundsätzlich zu lösen (Benutzer die nicht Administratoren sind arbeiten auf dem SBS) würde ich einfach vorschlagen Ihr verpasst den beiden "Netzwerkverwaltern" einfach die passenden Programme auf den Client!
Bitte warten ..
Mitglied: affabanana
27.04.2009 um 12:10 Uhr
Salutti alexcare

Versuch mal als Administrator auf dem Server folgendes:

Start-> Ausführen-> und dort gibste "msconfig" ein und mit Enter bestätigen.

Nun sollte ein Fenster aufgehen.

Dort nun die Sechste Karteikarte "Systemstart" öffnen und ganz unten den hacken bei "Service Manager " entfernen.
Dann auf Übernehmen klicken und noch auf OK klicken.

Dann die Meldungen und denn SBS neustarten.

nochmals als Administrator anmelden und bei der Meldung denn hacken Setzen und auf OK klicken.

Nun sollte dein ach so grosses Problem deiner User gelöst sein.

PS: Wenn das ein ADMIN sein sollte, der per RDP auf den SBS geht? Warum zur hölle stört in denn der Manager so??
hast da ja alle Tools integriet.
nicht falsch verstehen.


MfG affabanana
Bitte warten ..
Mitglied: alexcare
28.04.2009 um 06:56 Uhr
hallo Affabanana,

sowas hab ich mir auch schon gedacht, aber der Service Manager ist doch für den SQL?
Seltsam ist dass der Eintrag noch ein zweites mal mit dem Namen "Dienste Verwaltung" drin ist.

Ich hab jetzt erstmal einen "abgehakt" und werde es heute versuchen.

Danke erstmal.

Gruß
alexcare
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom versendet automatische Kündigungen

(3)

Erfahrungsbericht von Voiper zum Thema DSL, VDSL ...

Ähnliche Inhalte
Windows 10
Sticky Notes - Autostart unterbinden (1)

Tipp von Pedant zum Thema Windows 10 ...

Hyper-V
Hyper-V Verwaltungsdienst stürzt ständig ab (4)

Frage von diemilz zum Thema Hyper-V ...

Windows Systemdateien
gelöst Starten einer EXE mittels LogonSkript schlägt ständig fehl (17)

Frage von M.Marz zum Thema Windows Systemdateien ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (21)

Frage von Mipronimo zum Thema Windows 7 ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (18)

Frage von Pandreas zum Thema Windows Userverwaltung ...

Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (16)

Frage von maddig zum Thema Exchange Server ...

Windows Server
gelöst Rechte als Admin vergeben - Zugriff verweigert (14)

Frage von Ghost108 zum Thema Windows Server ...