Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein Serverzugriff mehr nach Netzwerkkartentausch

Frage Microsoft Windows Server

Mitglied: ewaser

ewaser (Level 1) - Jetzt verbinden

11.06.2010 um 16:40 Uhr, 4619 Aufrufe, 8 Kommentare

Hat jemand das gleiche Phänomen auch schon mal erlebt?

Auf unserem Windows 2003 SBS musste eine neue Netzwerkkarte installiert werden. So weit ging alles reibungslos. Karte rein, Treiber installieren, fertig.
Der Internetzugang funktioniert. Ich kann die Clients anpingen. Nur von den Clients sehe ich den Server nicht mehr. Kann ihn auch nicht anpingen.
Die IP Adresse und die DNS Einträge sind dieselben wie vorher und haben auch keinen Tippfehler.

Bin mit meiner Weisheit am Ende. Weiss jemand eine Lösung?

Vielen Dank im voraus.
Mitglied: DMeyer
11.06.2010 um 16:55 Uhr
Vielleicht statische ARP-Einträge auf den Clients?
Bitte warten ..
Mitglied: ewaser
11.06.2010 um 16:58 Uhr
Hallo
Am Server und an den Clients wurde nichts verändert. Lediglich die Server-LAN Karte ausgetauscht.
Und vorher ging's ja auch!

Danke für den Beitrag.
Bitte warten ..
Mitglied: aqui
11.06.2010 um 18:46 Uhr
Was DMeyer meint sind die Mac Adressen der alten Server Karte die am Client ja noch im ARP Cache drin sind !! Also am Client mal checken mit arp -a dann siehst du es !!
Kommunikation findet mit der Layer 2 Mac Adresse statt und nicht oder nur zweitrangig über die IP in einem Netz ! Das solltest du bedenken !
Wenn es nach einem Reboot der Clients (und ggf. auch des LAN Switches) damit er die MAC Adressen neu lernt per ARP allerdings immer nicht geht hast du ein ganz anderes Problem !!
Bitte warten ..
Mitglied: trancefer
12.06.2010 um 00:11 Uhr
Moin,
mit arp -d kannst Du den ARP-Cache löschen.
Hast Du nach dem Neueinbau der Netzwerkkarte die Einstellungen der Firewall nochmal überprüft?


Gruß
Bitte warten ..
Mitglied: ewaser
13.06.2010 um 17:02 Uhr
Hallo aqui

Was meinst du damit, dass ich dann ein ganz anderes Problem hätte?
Bitte warten ..
Mitglied: ewaser
13.06.2010 um 17:05 Uhr
Hallo trancefer
Ja, die Einstellungen habe ich überprüft. Ist nach meiner Meinung ok.
Bitte warten ..
Mitglied: aqui
15.06.2010 um 16:00 Uhr
Kannst du die Mac Adresse der neuen NIC im ARP Cache des Endgerätes sehen arp -a ??
Bitte warten ..
Mitglied: ewaser
18.06.2010 um 11:25 Uhr
Ja, die Mac Adresse sehe ich. Sie wurde von mir mit der entsprechenden IP Adresse verknüpft. (arp -s)
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Serverzugriffe auf Rechner sehr langsam
gelöst Frage von PitaniumWindows Netzwerk10 Kommentare

Hallo und Guten Abend, schon ein klein wenig länger bin ich stiller Mitleser. Jedoch hat sich nun selbst ein ...

Linux
SFTP oder SCP-Serverzugriff ohne root aber mit "sudo" über einen Dateimanger von Linux
gelöst Frage von ChristoferLinux5 Kommentare

Hallo Community, ich habe für einen Windows-Client einen sftp-Zugriff auf einen Linux-Server (Ubuntu 14.04) über WinSCP eingerichtet. Ziel dabei ...

Windows Server
Exchange 2013 - Emails werden nicht mehr zugestellt an die Postfächer nach Netzwerkkartentausch (e1000 gegen vmxnet3)
gelöst Frage von askandoWindows Server6 Kommentare

Hallo zusammen, ich habe gerade ein großes Problem mit meinem Exchange. Gestern habe ich die Netzwerkkarte e1000 (vmware) gegen ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 3 TagenWebbrowser7 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 3 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...