Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Service Pack 1 SBS2011 Standard

Frage Microsoft Windows Installation

Mitglied: Gifti31

Gifti31 (Level 1) - Jetzt verbinden

24.06.2012 um 09:54 Uhr, 6094 Aufrufe, 2 Kommentare

Hallo,

wie oben schon beschrieben, hab ich ein Problem beim Installieren vom SP1 für SBS2011 Standard

Automatisches Update zeigt 1 Update an SP1
Server zum Installieren neu gestartet. Nach reboot steht das genannte SP1 imme rnoch zum Installieren bereit.
Vorgang abgebrochen mit Fehler Code 0x800f0818

Hab mich dann an die Problembehandlung ran gemacht .

Laut MS das Systemvorbereitungstool installiert http://www.microsoft.com/de-de/download/details.aspx?id=20858

Danach nochmals versucht zu installieren <<< ohne Erfolg. Fehler 0x800f0818

Laut MS, Virenscanner und Firewall deaktiviert <<< ohne Erfolg. Fehler Code 0x800f0818

Vorbereitungtool legt eine Log Datei an CheckSur.log darin enthalten das Corrupte Paket das den Fehler verurachen soll
KB2446709 http://support.microsoft.com/kb/2446709

Paket nochmal neu installiert <<<< Erfolgreich abgeschlossen

Server neu gestartet, und dann laut MS das SP1 manuell installieren, nicht über das Automatische Update http://www.microsoft.com/de-de/download/details.aspx?id=5842

Installation bricht ab <<<< Fehler 0x800f0818

Leider weiß ich jetzt nicht, was ich noch versuchen soll. Vielleicht hat jemand von Euch den Entscheidenden Tip für mich.

Danke
Mitglied: nikoatit
24.06.2012, aktualisiert um 11:11 Uhr
Moin,

folgender Link ist zwar analog zu den von MS-Vorschläge, aber vielleicht etwas aufschlußreicher.
Ist zwar für 2008er (kein SBS), aber sollte sich ähnlich bei dir verhalten:
http://bent-blog.de/fehler-0x800f0818-bei-der-installation-des-service- ...

Gruß
Bitte warten ..
Mitglied: Gifti31
24.06.2012 um 11:18 Uhr
Hallo,
Das hab ich auch schon gelesen, hab auch das corrupte Paket aus einer funktionierenden sp1 Installation genommen. Aber auch das hat nichts gebracht.
Hab sogar NET Framework deinstalliert. Auch ohne Erfolg. Das corrupte Paket was den Update Vorgang abbricht soll ja wie oben beschrieben das Sicherheits Update von NET Framework sein. Dabei bekomm ich keine Fehlermeldungen, NET arbeitet auch einwandfrei.

Danke
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(1)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Router & Routing
TPLink Router Standard admin Passwort funktioniert nicht (9)

Frage von Emmy2437 zum Thema Router & Routing ...

Microsoft Office
gelöst Standard Ansicht Word Navigationsleiste (9)

Frage von leofabian zum Thema Microsoft Office ...

Netzwerkmanagement
Quality of Service am Cisco SG300 (4)

Frage von Maik82 zum Thema Netzwerkmanagement ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (28)

Frage von Winuser zum Thema Hyper-V ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...