Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nach Service Pack 1 für windows server 2008 r2 enterprise kein Remotedesktopverbindung möglich

Frage Microsoft Windows Server

Mitglied: OHMEC-UG

OHMEC-UG (Level 1) - Jetzt verbinden

02.03.2011, aktualisiert 12:28 Uhr, 9769 Aufrufe, 8 Kommentare

Hallo,

ich bin hiuer neu und habe folgendes Problem:

Ich bin ein registrierter Microsoft Partner und habe das ActionPack. Benutze den Windows Server 2008 R2 Enterprise, welcher bis jetzt einwandfrei funktionioerte.
Nachdem gestern das ServicePack1 installiert wurde, kann ich keine Remotedesktopverbidung mehr herstellen. Der Client teilt auucvh mit, das er keine Verbindung
zum DNS-Server herstellen kann. Der Server ist über ping ansprechbar, habe die Firewall auch deaktiviert. Aber es funktioniert nicht.

Wir kann ich das Problem beheben?
Mitglied: frog4life
02.03.2011 um 10:04 Uhr
Hi,

welche Fehlermeldung bekommst du genau?

gruß frog
Bitte warten ..
Mitglied: OHMEC-UG
02.03.2011 um 10:23 Uhr
Der Remotedesktop kann aus eiinem der folgenden Gründen keine Verbindung zum Remotecomputer herstellen:

1. Remotezugriff auf dem Server nicht aktiviert
2. Remotecomputer ausgeschaltet
3. Remotecomputer ist im Netzwerk nicht verfügbar

Stellen Sie sicher, dass der Remotecomputer eingeschaltet und mit dem Netzwerk verbunden und das der Remotezugriff aktiviert ist.

Ich habe nichts am System geändert, so dass dieses im direktem Zussammenhang mit dem ServicePack steht.
Bitte warten ..
Mitglied: ackerdiesel
02.03.2011 um 10:41 Uhr
Hallo,

welches Betriebsystem haben die Clients?

Update mal dir Remotedesktop-Version auf den Clients, bzw. bei Windows 7 spiel das SP1 auf den Clients ein.

Gruß
ackerdiesel
Bitte warten ..
Mitglied: OHMEC-UG
02.03.2011 um 10:54 Uhr
Hi,

bei den Clients handelt es sich um Wiindows7 und dort ist auch das SP1 installiert.
Bitte warten ..
Mitglied: Pjordorf
02.03.2011 um 11:23 Uhr
Hallo und willkommen hier im Forum,

Zitat von OHMEC-UG:
Ich bin ein registrierter Microsoft Partner und habe das ActionPack. Benutze den Windows Server 2008 R2 Enterprise, welcher bis
jetzt einwandfrei funktionioerte.
OK Partner.

Nachdem gestern das ServicePack1 installiert wurde, kann ich keine Remotedesktopverbidung mehr herstellen.
Hm, in deiner Überschrift steht aber Service Pack 2.

Der Client teilt auucvh mit, das er keine Verbindung zum DNS-Server herstellen kann.
Dann solltest du mal schauen ob dein DNS überhaupt noch läuft. Ohne diesen, kann dein Client keine Namen in deinem Netzwerk auflösen.

Der Server ist über ping ansprechbar,
Ja wie den jetzt? Der Client findet kein DNS, aber du pingst den Server an. Wie? Über den Servernamen, (Zwischengespeicherte DNS cache auf den Client?) oder über die direkte IP des Servers oder über WINS Namensauflösung oder hast du gar den Server in deiner Hosts Datei drin stehen?

habe die Firewall auch deaktiviert. Aber es funktioniert nicht.
Wenn etwas nicht geht, ist es immer gut, die Firewall auszuschalten! Solltest dich schleunigst mit der Funktion der Windows eigenen Firewall (Firewall allgemein) beschäftigen um deren Funktion und Funktionsweise zu verstehen.

Der Remotedesktop kann aus eiinem der folgenden Gründen keine Verbindung zum Remotecomputer herstellen:
1. Remotezugriff auf dem Server nicht aktiviert
2. Remotecomputer ausgeschaltet
3. Remotecomputer ist im Netzwerk nicht verfügbar
Stellen Sie sicher, dass der Remotecomputer eingeschaltet und mit dem Netzwerk verbunden und das der Remotezugriff aktiviert ist.
Deutet doch daraufhin, das dein Server von diesem Client gar nicht gefunden werden kann. (Wie auch, wenn dein DNS nicht gefunden wird?). Versuch mal mstsc /admin /v:IP.des.Servers.eingeben

Ich habe nichts am System geändert, so dass dieses im direktem Zussammenhang mit dem ServicePack steht.
Na dann ist es ja klar.Service Pack 1 deinstallieren und von MS eine neue auf deine vermutlich nicht ganz saubere Serverumgebung angepasste Version bekommen.

Prüfe dein DNS ob der läuft und korrekt arbeitet (richtig eingerichtet).
Prüfe dein WINS (falls vorhanden) ob der läuft und korrekt arbeitet (richtig eingerichtet).
Prüfen dein DHCP (falls vorhanden) ob der läuft und korrekt arbeitet (richtig eingerichtet).
Prüfe deine Netwerkschnittstelle(n) ob die richtig eingerichtet ist(sind).

Und was uns hier helfen würde ist, welche Ereignisse stehen im Ereignisprotokoll des Servers drin?

Gruß,
Peter
Bitte warten ..
Mitglied: OHMEC-UG
02.03.2011 um 11:38 Uhr
Hi Peter,

ich habe Überschrift gerade auf SP1 geändert.

Bis ich dieses Update laufen ließ, hat alles funktioniert.

Wenn ich im Client den DNS eingetragen habe, kann ich diesen auch nicht erreichen und nicht ins Internet. Wenn ich
den DNS auf den Router ändere kann ich den Server per ping erreichen.

Wo finde ich das Ereignisprotokoll? Ich bin nähmlich ein Anfänger in diesem Bereich.

Habe ich bereits unter Verwaltung gefunden. Wo soll ich da schauen, da es einige Fehler und Warnungen gibt, teilweise
älter als 24 Stunden.

ich habe versucht den DNS-Server neu zu starten und erhalte die Meldung:

Der Dienst "DNS-Server" auf "lokaler Computer" konnte nicht beendet werden.

Fehler 1053: Der Dienst antwortet nicht rechtzeitig auf der Start- oder Steuerungsaufforderung.

Wenn ich dann das Update deinstallieren will, mach er mir zwar das Fenster auf, zeigt mir nicht an, bzw. es dauert sehr lange.
Nach ca. 10 Minuten sehe ich immer noch nichts.

Wenn ich den Serrver-Manager öffne, zeigt es mir auch nichts mehr an. Er ist immer noch dabei die Daten zu sammeln und das
nach über 10 Minuten.

Dann habe ich den Server im abgesicherten Modus gesttartet und dann die Updates deinstalliert. Der Neustart dauert mehr als 30 Minuten.

Weiter bin ich noch nicht.
Bitte warten ..
Mitglied: OHMEC-UG
07.03.2011 um 15:21 Uhr
Hi,

ich hatte das Update deinstalliert und konnte ersteinmal weitzerarbeiten.

Nach einieger Zeit läuft nun nichts mehr und ich habe mich nun dazu entschlossen den Server
neu aufzusetzen und dann erst das SP1 zu installieren, bevor ich an den Remotedesktop und DNS
Einstellung etwas vornehme. Nun läuft alles einwandfrei.

Danke für die Hilfe.
Bitte warten ..
Mitglied: bbsteve
19.05.2012 um 03:33 Uhr
Hallo @all,

Falls dieses Problem noch bei jemanden auftritt.

ich hatte das selbe Problem.
Die Lösung ist die Maschine nach dem SP1 Update zu starten und alle anderen Updates auch gleich zu Installieren.
Danach wieder einen neustart durchführen und sich LOCAL anzumelden.
Also nicht in der Domaine.
Nach der Localen anmeldung hat es gleich wieder ohne Probleme geklappt.
Danach kann man sich auch gleich wieder abmelden und mit dem Domain Admin sich anmelden.
Funktioniert weiterhin auch nach einem Neustart muss man sich NICHT mehr Local anmelden. (gleich in der Domain)und fertig ^^

Lg bbSteve

PS: dauerte 6 Stunden den Fehler zu finden.
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(1)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...